Search found 46 matches

by ultimateguy
Sat Jun 01, 2013 1:33 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Rewrite
Replies: 15
Views: 1722

Re: Rewrite

:o Anyway to use rewritten urls?
by ultimateguy
Sat Jun 01, 2013 1:01 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Rewrite
Replies: 15
Views: 1722

Re: Rewrite

Thanks :) Can you please change the complete to working code and share it here? Please thank You :)

Yes, Just like that :D
by ultimateguy
Sat Jun 01, 2013 12:19 am
Forum: [3.0.x] MOD Writers Discussion
Topic: Rewrite
Replies: 15
Views: 1722

Re: Rewrite

I changed to this code but still no difference :( RewriteEngine On RewriteBase / RewriteRule ^s/(.*).pl$ /cgi-bin/$1.php [L] RewriteRule ^.+/([^/]+.html)$ /index.php [R=301,L] RewriteRule ^.+-vc([0-9]+).html$ /index.php?c=$1 [QSA,L] RewriteRule ^.+-vf([0-9]+)-([0-9]+).html$ /viewforum.php?f=$1&start...
by ultimateguy
Fri May 31, 2013 11:55 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Rewrite
Replies: 15
Views: 1722

Re: Rewrite

Just want to make it work for phpBB 3 :lol:
by ultimateguy
Fri May 31, 2013 11:27 pm
Forum: [3.0.x] Support Forum
Topic: No effect :(
Replies: 9
Views: 287

Re: No effect :(

Board3portal, NV newspage ? They should be in .MODS . Also I have said before, please read it. I can see it in fresh installation but in my board
by ultimateguy
Fri May 31, 2013 10:34 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Rewrite
Replies: 15
Views: 1722

Rewrite

Hi, I have got this codes RewriteEngine On RewriteBase / RewriteRule ^s/(.*).pl$ /cgi-bin/$1.php [L] RewriteRule ^htaccess/.+/([^/]+.html)$ /htaccess/index.php [R=301,L] RewriteRule ^htaccess/.+-vc([0-9]+).html$ /htaccess/index.php?c=$1 [QSA,L] RewriteRule ^htaccess/.+-vf([0-9]+)-([0-9]+).html$ /hta...
by ultimateguy
Fri May 31, 2013 10:31 pm
Forum: [3.0.x] Support Forum
Topic: No effect :(
Replies: 9
Views: 287

Re: No effect :(

Brf wrote:You are having a problem installing a mod. Therefore it is a problem with a mod.
The problem is not with with just single mod, Its with all the mods.
by ultimateguy
Fri May 31, 2013 9:35 pm
Forum: [3.0.x] Support Forum
Topic: No effect :(
Replies: 9
Views: 287

Re: No effect :(

Brf wrote:There is no support in this forum for mods. You need to ask in the support section for the mod you are installing.
This is not the issue with mods, its the issue with phpBB or database.
by ultimateguy
Fri May 31, 2013 9:19 pm
Forum: [3.0.x] Support Forum
Topic: No effect :(
Replies: 9
Views: 287

Re: No effect :(

I said before, The mod shows up in the fresh installation, But it doesn't show up in my real forum installation.

The mod has modules right? Those are enabled in ACP. But they don't show up in .MODS tab :o
by ultimateguy
Fri May 31, 2013 1:32 pm
Forum: [3.0.x] Support Forum
Topic: No effect :(
Replies: 9
Views: 287

No effect :(

I have restored all the files to default, trying to install any mod but that doesn't show up in .MODs of ACP even though its enabled in modules. The same mod works in fresh installation. Please tell me how to fix it. Thank You.
by ultimateguy
Wed May 29, 2013 6:23 am
Forum: [3.0.x] MOD Requests
Topic: Away Status
Replies: 20
Views: 915

Re: Away Status

Awesome!!!!!!!!!!!!!!!!!!!!!!! :D
by ultimateguy
Tue May 28, 2013 8:03 am
Forum: [3.0.x] Support Forum
Topic: Error in SQL
Replies: 6
Views: 966

Re: Error in SQL

not fixed :o :cry:
by ultimateguy
Mon May 27, 2013 6:20 pm
Forum: [3.0.x] Support Forum
Topic: Error in SQL
Replies: 6
Views: 966

Re: Error in SQL

Okay bro :P
by ultimateguy
Mon May 27, 2013 5:08 pm
Forum: [3.0.x] Support Forum
Topic: Error in SQL
Replies: 6
Views: 966

Re: Error in SQL

Yes brother

Code: Select all

General Error

SQL ERROR [ mysqli ]

Server shutdown in progress [1053]

An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.
I am running in local host. And also in the tracker i think it says its fixed in 3.0.12/13/14 RC
by ultimateguy
Mon May 27, 2013 5:21 am
Forum: [3.0.x] Support Forum
Topic: Error in SQL
Replies: 6
Views: 966

Error in SQL

Hello Everybody, When I click on "View Unanswered posts" I get this error. No mods are installed :) SELECT DISTINCT t.topic_last_post_time, p.topic_id FROM phpbb_posts p, phpbb_topics t WHERE t.topic_replies = 0 AND t.topic_moved_id = 0 AND p.topic_id = t.topic_id ORDER BY t.topic_last_post_time DES...

Go to advanced search