Search found 13 matches

by Dennis8162
Tue Oct 15, 2013 4:20 pm
Forum: phpBB Discussion
Topic: Is Tapatalk safe?
Replies: 5
Views: 2866

Re: Is Tapatalk safe?

I read there where some vulnerabilitys with using tapatalk. Are they now fixed, or is it still unsafe to use?. you should probably talk with them. are you aware that your board members will have to pay to be able to use tapatalk? robert OK thanks. Oh And tapatalks free for android now with no ads.
by Dennis8162
Mon Oct 14, 2013 11:30 pm
Forum: phpBB Discussion
Topic: Is Tapatalk safe?
Replies: 5
Views: 2866

Is Tapatalk safe?

I read there where some vulnerabilitys with using tapatalk. Are they now fixed, or is it still unsafe to use?.
by Dennis8162
Mon Oct 14, 2013 11:17 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

I have a suggestion. An 'Invite only' type of club where people can only join by invite from the club owner.
by Dennis8162
Sun Sep 15, 2013 9:40 pm
Forum: [3.0.x] Support Forum
Topic: Forum blank after transfer
Replies: 5
Views: 937

Re: Forum blank after transfer

Can you see the board if you install the Support Toolkit and swap to prosilver style? (Support tools->Reset Styles) I tried that, but I get an 500 Internal Server Error, when trying to access http://xneronetwork.errantnet.com/forum/stk/ Internal Server Error The server encountered an internal error...
by Dennis8162
Sat Sep 14, 2013 1:10 pm
Forum: [3.0.x] Support Forum
Topic: Forum blank after transfer
Replies: 5
Views: 937

Re: Forum blank after transfer

Did you edit the board's config.php file so that it is pointing to the new database? Please fill out the Support Request Template Generator and post it back here to enable us to assist you better. Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? h...
by Dennis8162
Sat Sep 14, 2013 11:39 am
Forum: [3.0.x] Support Forum
Topic: Forum blank after transfer
Replies: 5
Views: 937

Forum blank after transfer

I transferred my board that I've been working on from my PC [xampp] to my new webhosting. I uploaded all files, restored the database in phpmyadmin, but when i visit the forum all i see is a blank page. I also tried enabling debug in the config file but still all I see is a blank page. I have instal...
by Dennis8162
Fri Jun 14, 2013 9:46 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

Anyone? Please help Ive been trying for weeks. :(
by Dennis8162
Thu Jun 13, 2013 5:22 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

Jessica wrote:Group permissions, choose a group, Misc tab
They are set to allow club creation etc but the "New club" button does not show up on http://xnerogaming.com/forum/clubs.php
by Dennis8162
Thu Jun 13, 2013 2:19 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

Hello sorry for the late reply. Where can I set permissions for the mod? Ive loed everywhere but cant find them.

Thankyou.
by Dennis8162
Fri May 17, 2013 6:10 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

Please Help, I have Installed it all successfully and Cleared the cache and template cache. The Mod is enabled but when i go to /clubs.php There is No button to make a new club. :(
by Dennis8162
Thu May 02, 2013 8:28 pm
Forum: [3.0.x] Support Forum
Topic: Auto Mod Broke My Board, How to fix?
Replies: 3
Views: 152

Re: Auto Mod Broke My Board, How to fix?

Would That be the automod page as auto mod broke my board, or the Ultimate points page?.
by Dennis8162
Thu May 02, 2013 8:16 pm
Forum: [3.0.x] Support Forum
Topic: Auto Mod Broke My Board, How to fix?
Replies: 3
Views: 152

Auto Mod Broke My Board, How to fix?

So I Successfully installed a few mods with automod and It was all fine, But today I noticed that people weren't getting paid points when they post all of a sudden. I uninstalled Ultimate points with automod and it said it was Successful. But now I get error: Fatal error: Call to undefined method ca...
by Dennis8162
Wed May 01, 2013 8:16 am
Forum: [3.0.x] MODs in Development
Topic: [BETA] Ultimate Board Clubs 1.0.3
Replies: 1363
Views: 77122

Re: [BETA] Ultimate Board Clubs 1.0.3

The Download Link Is Broken. Please help, I need this asap.

Thanks. :)

Go to advanced search