Search found 14 matches

by Boatpgh
Tue Jun 18, 2013 2:44 pm
Forum: Custom BBCode Development and Requests
Topic: BBCode strike through
Replies: 6
Views: 3077

Re: BBCode strike through

For the life of me I can't get a Strikethrough code to work in my Subsilver2. I installed one exactly like above, but when I clicked it it inserted youtube tags instead (I also have a youtube embed BBcode installed).

Any suggestions? Thanks.
by Boatpgh
Wed Jun 05, 2013 12:40 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

pit-PL wrote:In the same file try changing 700px to 100px
Wow! that worked - thanks to both of you guys!!
by Boatpgh
Tue Jun 04, 2013 7:28 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

Thanks again. I'll retry once I get home and post results.
by Boatpgh
Tue Jun 04, 2013 6:35 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

Yes sir. I used Text Wrangler and FileZilla.
by Boatpgh
Tue Jun 04, 2013 4:38 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

Thanks Robert! That seemed logical. I did it, refreshed, but it remained the same widths... :(
by Boatpgh
Tue Jun 04, 2013 4:08 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

much appreciated, but I'd prefer them next to the reply window.
by Boatpgh
Tue Jun 04, 2013 3:56 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Re: Subsilver2 - making reply area smaller?!?!

here's what I mean:
Screen Shot 2013-06-04 at 11.55.00 AM.png
Screen Shot 2013-06-04 at 11.55.00 AM.png (63.69 KiB) Viewed 343 times
by Boatpgh
Tue Jun 04, 2013 3:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Subsilver2 - making reply area smaller?!?!
Replies: 11
Views: 363

Subsilver2 - making reply area smaller?!?!

Hello: I'd appreciate anyone's help here please!! Basically I'm using a lot of larger smileys and the area they're displayed in appears to be like 20% of the total window which means that only 3-4 can fit horizontally and one must scroll down a lot to hit the Submit button. I'd like to LESSEN the ar...
by Boatpgh
Fri May 17, 2013 3:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

this is weird. My board's default language is set to British English (although it should be American English since we're in USA.)

When I switch the board's language to American English, all of the buttons disappear in the PM reply options....there were multiple people on the original PM too.
by Boatpgh
Fri May 17, 2013 3:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

Thanks again Robert! I updated the code and I see it put a spot for the icon, but, alas, I don't seem to be able to find an "en_us" directory! I only have an "en" as you will see: (you told me to put the image in my en_us)
by Boatpgh
Fri May 17, 2013 1:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

thanks but now I'm confused. I don't see where you added the missing closed ahref and it also appears that you added more code to what was originally there? FOr example, I now see a REPLY_IMG tag that wasn't there before? Is it possible please for you to provide the usual "find" and "replace with" i...
by Boatpgh
Fri May 17, 2013 4:44 am
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

thanks, but I *did* follow the instructions perfectly. Please see attached a screenshot of my file showing this. Also, in Safari I selected view source, and when I click on the image, it doesn't load. I put the reply_all.gif graphic in like 3 different directories just to try to cover all bases too....
by Boatpgh
Thu May 16, 2013 6:20 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

Thanks Support Request Template What version of phpBB are you using? phpBB 3.0.11 What is your board's URL? http://pflueger.com Who do you host your board with? site5 How did you install your board? I used a tool provided by my host What is the most recent action performed on your board? Fresh Insta...
by Boatpgh
Thu May 16, 2013 6:08 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: [SOLVED] No reply-all in Subsilver based styles
Replies: 20
Views: 1968

Re: [SOLVED] No reply-all in Subsilver based styles

Hello!

Thanks for the mod, however I installed it for Subsilver2 and the img didn't work. The functionality worked, just not the image. Yes, I refreshed everything.

I wonder what the problem could be?

Go to advanced search