Search found 27 matches

by tinkerbell1
Fri Feb 01, 2008 11:10 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 475593

Re: [Alpha] phpBB Calendar 0.0.4 (alightner/spacedog)

Ok, thanks! I'll keep trying. :mrgreen:
by tinkerbell1
Fri Feb 01, 2008 10:50 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4248
Views: 475593

Re: [Alpha] phpBB Calendar 0.0.4 (alightner/spacedog)

Hello I'm trying to get this calendar to work on my board. #1 How do I change the backgound color of the blocks. I guess it's current transperent and doesn't really work with my board style. #2 Why didn't the calendar button show up on my nav bar? I doubled checked that I uploaded all the files. htt...
by tinkerbell1
Thu Jan 31, 2008 5:19 pm
Forum: [3.0.x] Support Forum
Topic: Logging in
Replies: 9
Views: 288

Re: Logging in

Hi, I have a similar issue. A couple of my users have reported the following problems. I have a feeling it either lies with their browser setttings or the fact they are using AOL (ggrrrr), but I don't know what to tell them. User #1 - Has trouble staying logged in, especially when trying to reply to...
by tinkerbell1
Wed Jan 23, 2008 2:42 pm
Forum: [3.0.x] Support Forum
Topic: Ugly scroll bar when using attachements
Replies: 6
Views: 523

Re: Ugly scroll bar when using attachements

Yes, thank you! That worked for me. I might try adding an auto resize mod later on, but at least that scroll bar is gone. :mrgreen:
by tinkerbell1
Wed Jan 23, 2008 3:11 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] HotEditor WYSIWYG MOD for phpBB3
Replies: 481
Views: 89321

Re: [Beta] HotEditor WYSIWYG MOD for phpBB3

How do I add more smilies or word art? I keep searching this topic, but it's so big. I could have sworn I've seen this topic somewhere. Thanks for any help.
by tinkerbell1
Mon Jan 21, 2008 7:14 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 75405

Re: [Beta] Board 3 Portal 0.1.0

Thank you! :mrgreen:
by tinkerbell1
Mon Jan 21, 2008 6:38 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Board3 Portal 1.0.2
Replies: 613
Views: 75405

Re: [Beta] Board 3 Portal 0.1.0

Hi, love the mod! Everything worked great except my nav bar for the portal.php page is just a period or dot. It also is a dot if I try to add this page to my favorites.

Where I can fix that?

Here is a picture of what I'm talking about.

Image
by tinkerbell1
Mon Jan 21, 2008 1:38 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Highway Referral Invitation MOD - 0.1.0c
Replies: 798
Views: 72236

Re: [BETA] Highway Referral Invitation MOD - 0.1.0c

Hi, I am having trouble figuring out where the users send email invitations. Also I don't see any controls in my ACP. I've been over this mod 3 times making sure I didnt miss anything and can't figure out what's wrong. I also refreshed the style just like it said to in the mod. I do see where in the...
by tinkerbell1
Sun Jan 13, 2008 4:15 pm
Forum: [3.0.x] Support Forum
Topic: Ugly scroll bar when using attachements
Replies: 6
Views: 523

Re: Ugly scroll bar when using attachements

I have the same question. I noticed when I tried some other templates it didn't have the scroll bar but prosilver does. I'd love to get rid of it. I tried messing with the attachment setting but that didn't help.
by tinkerbell1
Sat Jan 12, 2008 11:01 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Please advise on modification of overall_header.htm
Replies: 8
Views: 449

Re: Please advise on modification of overall_header.htm

Hi If I just wanted to get rid of the search box in my logo, would I remove the following code in the overall_header.htm file? <!-- IF S_DISPLAY_SEARCH and not S_IN_SEARCH --> <div id="search-box"> <form action="{U_SEARCH}" method="post" id="search"> <fieldset> <input name="keywords" id="keywords" t...
by tinkerbell1
Sat Jan 12, 2008 10:54 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Background not changing in prosilver
Replies: 9
Views: 490

Re: Background not changing in prosilver

OK. This combination seemed to work: - Clear cache from ACP - Refresh prosilver theme (thanks, Oddfish) - Clear browser cache Thanks! I guess I wasn't doing that in the right order. Something else I had figured out was I had to change the background color in both the common.css and color.css files,...
by tinkerbell1
Sat Jan 12, 2008 10:10 pm
Forum: [3.0.x] Support Forum
Topic: Adding Random Header Image
Replies: 10
Views: 412

Re: Adding Random Header Image

dellsystem wrote:
tinkerbell1 wrote:How do I get rid of the border or padding around my random image?
add a border="0" within the <img ... tag
Thanks, would I put that in the common.css file? I'm using prosilver.
by tinkerbell1
Sat Jan 12, 2008 7:18 pm
Forum: [3.0.x] Support Forum
Topic: Adding Random Header Image
Replies: 10
Views: 412

Re: Adding Random Header Image

How do I get rid of the border or padding around my random image?
by tinkerbell1
Fri Jan 11, 2008 10:03 pm
Forum: [3.0.x] MOD Requests
Topic: [Request] User can set own font/color in profile
Replies: 2
Views: 287

[Request] User can set own font/color in profile

I used to have a mod on my old phpbb2 forum where in the user profile they could set a default color for all their posts. Some of my members have their own signature font/color theme and it would nice if they could set this in their profile.
by tinkerbell1
Fri Jan 11, 2008 9:42 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Background not changing in prosilver
Replies: 9
Views: 490

Re: Background not changing in prosilver

I am having the same problem! I've been able to change all kinds of things, but not the background color. I've cleared the cache and refreshed the style but it's still white. Help!

Go to advanced search