Search found 18 matches

by CyberMartyr
Fri Jan 04, 2008 12:37 am
Forum: [3.0.x] Support Forum
Topic: Offline Upgrade, What About Avatars?
Replies: 0
Views: 71

Offline Upgrade, What About Avatars?

Hi, I had a successful offline upgrade, except avatars don't seem to work. I tried putting them in /images/avatars and /images/avatars/upload but I still get broken images for avatars. Please help, I have over 2000 active users that I don't want complaining to me when the board goes back online that...
by CyberMartyr
Wed May 16, 2007 5:42 pm
Forum: 2.0.x Support Forum
Topic: Heavily Modded Forum Path to Upgrade?
Replies: 4
Views: 92

Re: Heavily Modded Forum Path to Upgrade?

Actually if I follow the .17 to .22 code changes and then run the update_to_latest.php I should be ok. Like you said though, a long and grueling process.
by CyberMartyr
Wed May 16, 2007 5:22 pm
Forum: 2.0.x Support Forum
Topic: Heavily Modded Forum Path to Upgrade?
Replies: 4
Views: 92

Heavily Modded Forum Path to Upgrade?

Hello, I have been asked to fix up a forum that is almost 3 years old. It's running 2.0.17 and I want to upgrade it to 2.0.22 and get it ready for 3.0 (whenever that is). It is so heavily modded that my upgrade failed, so should I approach it like this... 1.) Get the changed files for 2.0.18. 2.) Co...
by CyberMartyr
Wed Nov 29, 2006 4:05 pm
Forum: [3.0.x] Support Forum
Topic: Update problem: FTP path invalid
Replies: 58
Views: 8583

Acyd Burn wrote: This error can only happen if between the connection and the update your cache folder got emptied. :o It is called if the update info generated within the previous file check is empty.


Ah I skipped the file check part because it gives me an internal system error.
by CyberMartyr
Wed Nov 29, 2006 3:34 pm
Forum: [3.0.x] Support Forum
Topic: Update problem: FTP path invalid
Replies: 58
Views: 8583

david63 wrote: Not working for me.

If I make the changes above then when I "Test connection" I am getting "Connection was successful!" but when I click on "Update files" it is then giving me the error "Update file information could not be found."

This is on a beta3 installation.


I got the same issue, :(
by CyberMartyr
Wed Nov 29, 2006 3:12 pm
Forum: [3.0.x] Support Forum
Topic: No update options...
Replies: 2
Views: 363

david63 wrote: Did you download beta 4 or the upgrade beta3 to beta4 package?


Downloaded the beta 4. I'll try the upgrade package sorry!
by CyberMartyr
Wed Nov 29, 2006 1:56 pm
Forum: [3.0.x] Support Forum
Topic: No update options...
Replies: 2
Views: 363

No update options...

Hi,

I uploaded the install directory and I get the Introduction, License, and Support options, and the selection for the languages but nothing else, anyone else have this?

Thanks!
by CyberMartyr
Tue Sep 19, 2006 3:51 pm
Forum: 2.0.x Support Forum
Topic: You don't have permission to access...
Replies: 5
Views: 295

They should have logs that have the reason for any blocked pages. Usually, it only takes a few minutes to fix, once they're aware of the situation. Many hosts just think mod_security is a "magic bullet" to fix security problems, ignoring the admonitions on the support website about not turning on b...
by CyberMartyr
Tue Sep 19, 2006 3:39 pm
Forum: 2.0.x Support Forum
Topic: You don't have permission to access...
Replies: 5
Views: 295

One word answer - "mod_security" Expanded answer - Your host has (99% likelyhood) installed "mod_security", an Apache module that examines the page requests made for "triggers" to its "rules set", which cause it to block access to the page requested, either by displaying a 403 error, or causing an ...
by CyberMartyr
Tue Sep 19, 2006 3:26 pm
Forum: 2.0.x Support Forum
Topic: You don't have permission to access...
Replies: 5
Views: 295

You don't have permission to access...

One user on a newly installed board gets this... You don't have permission to access /forums/posting.php on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.36 Server at metal.maske.org Port 80 I deleted his accou...
by CyberMartyr
Sun Sep 03, 2006 3:26 am
Forum: 2.0.x Support Forum
Topic: New wave of Spambots or am I unlucky
Replies: 18
Views: 1622

I'd love to try one of the htaccess fixes but how do I know if my hosting company allows for this or not?
by CyberMartyr
Wed Nov 16, 2005 9:09 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: subSilver table backgrounds
Replies: 5
Views: 623

SAK ` wrote: There has been times when I make a nested table in front of a background image of a table as a whole. Using the call "background:none;" in the CSS form should make transparency in a nested table with a respective background.


Any idea which part of the CSS controls the header/footer table?
by CyberMartyr
Wed Nov 16, 2005 5:42 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: subSilver table backgrounds
Replies: 5
Views: 623

1) In overall_header.tpl, find <table width="100%" cellspacing="0" cellpadding="10" border="0" align="center"> and change it to <table width="100%" cellspacing="0" cellpadding="0" border="0" align="center"> 2) Change the background-colors of .row1. .row2 and .row3 to transparent. 3) Have a read of ...
by CyberMartyr
Wed Nov 16, 2005 5:07 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: subSilver table backgrounds
Replies: 5
Views: 623

subSilver table backgrounds

Hello, I'm trying not to change too much but on my subsilver layout, I've changed the background of the page to an image that I'm happy with. I would like to remove the border around the forum though and make the tables that the forum tables sit in transparent so this background image shows up. Any ...
by CyberMartyr
Sun Jun 26, 2005 10:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Log IP Address on Registration
Replies: 1061
Views: 200973

I needed this, thanx! I run a forum for a band and we get these dead spammer accounts.

Go to advanced search