Search found 10 matches

by Stuffed
Fri Sep 19, 2014 9:42 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 161585

Re: [RC] Buttons menu MOD 2.3.0 + subsilver2

Jessica wrote:You have to manually update. You can't use Automod to update.
Well, that's a no go aswell.. I try running the .php but no luck. Just says it can't be found, but I'm 100% sure the path is correct. I tried with install folder and without.
by Stuffed
Fri Sep 19, 2014 7:54 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Buttons menu MOD 2.3.0 + subsilver2
Replies: 1607
Views: 161585

Re: [RC] Buttons menu MOD 2.3.0 + subsilver2

I'mhaving issues with this mod. I currently run 2.1.0 and wish to update to 2.3.0, but it won't work. I run phpbb 3.0.12 and get this error after using automod to install it: General Error SQL ERROR [ mysqli ] Table 'impreza_phpbb3.MENU_TABLE' doesn't exist [1146] SQL SELECT button_id, button_url, b...
by Stuffed
Tue Jul 23, 2013 10:00 am
Forum: [3.0.x] Support Forum
Topic: Uploaded pictures and avatars not working
Replies: 1
Views: 549

Re: Uploaded pictures and avatars not working

I resolved this issue myself.

Seems that the file.php and index.htm were missing from my phpbb3/download folder for some reason. I have no idea how it was removed, but I got a few backups which solved the issue straigth away when I placed it back where it belonged. :geek:
by Stuffed
Tue Jul 23, 2013 9:43 am
Forum: [3.0.x] Support Forum
Topic: Uploaded pictures and avatars not working
Replies: 1
Views: 549

Uploaded pictures and avatars not working

Support Request Template What version of phpBB are you using? phpBB 3.0.0 What is your board's URL? http://www.subarudriver.com Who do you host your board with? Servetheworld.net How did you install your board? I used the download package from phpBB.com What is the most recent action performed on y...
by Stuffed
Tue Jun 18, 2013 3:09 pm
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Re: Problems moving domain

stevemaury wrote:Why do your user sigs have links to your own board?

Many of my users have "Project" threads where they show of the progress of their car builds. Hence, they want to link people to see it! :)
by Stuffed
Tue Jun 18, 2013 2:24 pm
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Re: Problems moving domain

That would be because I didn't do the changes correctly. Try UPDATE phpbb_users SET user_sig = replace(user_sig, 'www.old_domain.com', 'www.new_domain.com'); UPDATE phpbb_users SET user_sig = replace(user_sig, 'www.old_domain.com', 'www.new_domain.com'); Now it goes through, but it does not affect ...
by Stuffed
Tue Jun 18, 2013 1:56 pm
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Re: Problems moving domain

These queries should do that: update phpbb_users set user_sig = replace(post_text, 'www.old_domain.com', 'www.new_domain.com'); update phpbb_users set user_sig = replace(post_text, 'www.old_domain.com', 'www.new_domain.com'); Thanks for that, but I get this error: MySQL sa: #1054 - Unknown column '...
by Stuffed
Tue Jun 18, 2013 8:57 am
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Re: Problems moving domain

Image

The query seem to have worked, however - Does it not replace text in i.e forum signatures?

It seems that everything works now, except for the forum signatures! :)
by Stuffed
Mon Jun 17, 2013 8:55 pm
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Re: Problems moving domain

Yes, I took a picture of the current addressbar. It's changed now. Now all I need to do is to change all the signature links etc. via a query. I am having issues with this, though. I am also having problems with the old imprezadriver.com not auto-swapping to subarudriver.com when I try to enter the ...
by Stuffed
Mon Jun 17, 2013 8:18 pm
Forum: [3.0.x] Support Forum
Topic: Problems moving domain
Replies: 12
Views: 407

Problems moving domain

Hi! I run the forum for http://www.imprezadriver.com - A forum for norwegian Subaru enthusiasts. Now, we are changing name to Subarudriver.com - A change we want to be showed on the forums aswell. I have made most of the changes, however - I cannot figure out how to have the showing domain name chan...

Go to advanced search