Search found 49 matches

by Lonewolf147
Mon Sep 01, 2014 9:38 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

Of course it was a mod :shakeshead: I removed the last mod I installed and now everything is displaying correctly again. Thanks for taking the time to poke around KevC. At least I know I wasn't totally crazy 8-)
by Lonewolf147
Mon Sep 01, 2014 2:13 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

Kev, I'm about to head to bed. But if you want I can PM you a temp login to let you look around when you have a chance too. There's no rush to get this fixed, but it is annoying.
by Lonewolf147
Mon Sep 01, 2014 2:04 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

I just tried creating a Forum under Gaming Related and that also does not show up. It seems that nothing 'new' shows up below 2 levels in any of the other forums, no matter where I create or move them too. Topic posts still show up though. Index -The Althing --Gaming Related *nothing shows up this l...
by Lonewolf147
Mon Sep 01, 2014 1:57 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

Hmmm, that did work. I moved them to the Top forum and they show up now. But, that doesn't explain why Board Game Geek was showing up in a sub-form for the past year and now doesn't once I started moving it around. :cry:
by Lonewolf147
Mon Sep 01, 2014 1:47 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

Gotcha on the Standard Access (I'll leave it at Full until this is figured out). If I check Show Sub-Forum in Parent, then both the Links show up until the Gaming Related header and hyperlink to the outside link. But, they don't show up independently under the Forum. GRSUB.jpg Here's the shots of th...
by Lonewolf147
Mon Sep 01, 2014 1:30 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Re: Category and Links no longer showing

Link1.jpg
The first Link that used to work but no longer does
Link1.jpg (124.89 KiB) Viewed 590 times
Link2.jpg
The second Link that doesn't work at all
Link2.jpg (119.25 KiB) Viewed 590 times
LinkPerms.jpg
Registered User permissions for both Links
LinkPerms.jpg (57.32 KiB) Viewed 590 times
by Lonewolf147
Mon Sep 01, 2014 1:07 pm
Forum: [3.0.x] Support Forum
Topic: Category and Links no longer showing
Replies: 11
Views: 604

Category and Links no longer showing

Hey all, I've have a Link listed under a Forum. That Link has worked and displayed fine for myself and all my users. I went to add a second Link today, created it copied over the permissions from Link#1 and saved. When I go to the board, Link#2 doesn't show, but Link#1 still did. I double checked th...
by Lonewolf147
Mon Apr 07, 2014 11:45 pm
Forum: [3.0.x] Support Forum
Topic: Last Active and Last Visited dates not updating
Replies: 1
Views: 640

Re: Last Active and Last Visited dates not updating

I think I may have found a fix. I won't know for sure until more members log in (it's a low-activity board), but I purged the sessions from the ACP. I had my wife log on and her times finally updated from January. We'll see if it updates for the others users.
by Lonewolf147
Mon Apr 07, 2014 3:12 pm
Forum: [3.0.x] Support Forum
Topic: Last Active and Last Visited dates not updating
Replies: 1
Views: 640

Last Active and Last Visited dates not updating

Support Request Template What version of phpBB are you using? : phpBB 3.0.12 What is your board’s URL? : private board Which database type/version are you using? : MySQL(i) 5.1.72-community Which PHP version are you using? : 5.5.8 Who do you host your board with? : myself (webmatrix on windows 7 x6...
by Lonewolf147
Fri Apr 04, 2014 2:28 pm
Forum: [3.0.x] Support Forum
Topic: ACP Advanced Permission tabs linking to 'Top of Page'
Replies: 8
Views: 960

Re: ACP Advanced Permission tabs linking to 'Top of Page'

I forgot about this problem. I think what I did was remove all mods, then manually go through all the files and make sure the mod changes were actually removed. Then, I went into all the databases and deleted any entries left over from the mods. After doing all that, it worked again. Then I started ...
by Lonewolf147
Fri Jan 17, 2014 9:08 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How do I get Catagory images to display?
Replies: 16
Views: 1172

Re: How do I get Catagory images to display?

Not quite sure what that mean (I know very little HTML), but I trust you do :)

Edit made
by Lonewolf147
Fri Jan 17, 2014 8:26 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How do I get Catagory images to display?
Replies: 16
Views: 1172

Re: How do I get Catagory images to display?

I played with that code a little bit and adjusted it so that the category name displays above the image and that the name still displays if there is no image. Here's what the code looks like and a screen shot: <dt><!-- IF forumrow.S_IS_CAT --><!-- IF forumrow.FORUM_IMAGE --><a href="{forumrow.U_VIEW...
by Lonewolf147
Fri Jan 17, 2014 2:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: How do I get Catagory images to display?
Replies: 16
Views: 1172

Re: How do I get Catagory images to display?

That's perfect! Thank you so much :D
by Lonewolf147
Fri Jan 17, 2014 11:38 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How do I get Catagory images to display?
Replies: 16
Views: 1172

Re: How do I get Catagory images to display?

thanks

I'll go look for those threads.
by Lonewolf147
Fri Jan 17, 2014 1:48 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How do I get Catagory images to display?
Replies: 16
Views: 1172

Re: How do I get Catagory images to display?

OK, that makes sense about it being style specific. would you know the code I could insert into prosilver or my other style to force it to show?

Go to advanced search