Search found 14 matches

by Theo101
Wed Feb 25, 2015 1:05 am
Forum: [3.1.x] Support Forum
Topic: error message when I log into ACp
Replies: 3
Views: 238

Re: error message when I log into ACp

I have the msg stays?
by Theo101
Wed Feb 25, 2015 12:36 am
Forum: [3.1.x] Support Forum
Topic: error message when I log into ACp
Replies: 3
Views: 238

error message when I log into ACp

I log into ACP and I get this msg in red letters "
Warning

The selected search backend does not have a search index.
Please create the index for “phpBB Native Fulltext” in the search index section.

Board statistics




help?
by Theo101
Mon Feb 23, 2015 12:09 am
Forum: [3.1.x] Support Forum
Topic: Forum data problem
Replies: 9
Views: 395

Re: Forum data problem

What do you mean by that upload the files where exactly replace them or what?
by Theo101
Sun Feb 22, 2015 5:49 pm
Forum: [3.1.x] Support Forum
Topic: Forum data problem
Replies: 9
Views: 395

Re: Forum data problem

It said "please make sure you have updated your board files too, this file only updated your database" how do you update board files?
by Theo101
Sun Feb 22, 2015 5:19 pm
Forum: [3.1.x] Support Forum
Topic: Forum data problem
Replies: 9
Views: 395

Re: Forum data problem

My old forum had acid tech blue version on it.
by Theo101
Sun Feb 22, 2015 5:10 pm
Forum: [3.1.x] Support Forum
Topic: Forum data problem
Replies: 9
Views: 395

Re: Forum data problem

I think a new install then, http://hardrockcasino.x10host.com/Forum/
by Theo101
Sun Feb 22, 2015 5:04 pm
Forum: [3.1.x] Support Forum
Topic: Forum data problem
Replies: 9
Views: 395

Forum data problem

I updated my forum and the data on it is gone...I made a full backup but the style on it wasn't the default one and it's 3.02 so how do I change the style for the backup so I can restore it with that style or any other ideas???
by Theo101
Sat Oct 18, 2014 8:29 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: phpbb Website
Replies: 0
Views: 99

phpbb Website

How to add a photo to phpbb on the header?
by Theo101
Sat Oct 18, 2014 8:16 pm
Forum: [3.0.x] Support Forum
Topic: Problem with images with some users.
Replies: 1
Views: 97

Problem with images with some users.

Hello, on my website some users can see images and some see this message "You do not have the required permissions to view the files attached to this post." what is causing this and how do i fix it??
by Theo101
Sun Nov 03, 2013 3:27 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: Emoji.
Replies: 8
Views: 20502

Emoji.

Can you add emoji to your phpBB forums at this time ?
by Theo101
Sun Sep 08, 2013 8:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Error Style
Replies: 1
Views: 124

Error Style

by Theo101
Sat Aug 31, 2013 3:41 pm
Forum: [3.0.x] Support Forum
Topic: forgot password
Replies: 1
Views: 343

forgot password

I cannot figure out what I put as my password (haven't been on the site in about 6 months) and I tried the "forgot password" but its not sending it, help??
by Theo101
Fri Aug 02, 2013 8:41 pm
Forum: [3.0.x] Support Forum
Topic: Member list
Replies: 4
Views: 1411

Re: Member list

I was filling out the support ticket and fixed it ps... He is in clan leader group..
by Theo101
Fri Aug 02, 2013 3:57 am
Forum: [3.0.x] Support Forum
Topic: Member list
Replies: 4
Views: 1411

Member list

Member list, FAQ, and view your posts, is not showing up on my site on my 2nd account i created??
URL LINK: http://jedihighcouncil.x10host.com/Foru ... um.php?f=5

Go to advanced search