Search found 55 matches

by regazer
Sun May 10, 2015 5:00 pm
Forum: [3.1.x] Support Forum
Topic: I can't access pages on this forum!
Replies: 8
Views: 292

Re: I can't access pages on this forum!

there is nothing wrong with the way that phpBB has been programmed, I don't think so. If something is hidden, there nothing has to show others that there is something. If I have hidden forums/threads, then none has to know about that and if any link points to it, then an error message had to appear...
by regazer
Sun May 10, 2015 4:45 pm
Forum: [3.0.x] Support Forum
Topic: cant post pics over 50k again
Replies: 5
Views: 271

Re: cant post pics over 50k again

those limits do not apply to admins/founders at all
:roll:
I don't think so. I had such limits also as admin+founder and this also at local hosted boards.

If those limits had been set by the hoster, then dvmfc mark (the threadstarter) couldn't have the ability. It must be caused elsewhere.
by regazer
Sun May 10, 2015 3:20 pm
Forum: [3.1.x] Support Forum
Topic: I can't access pages on this forum!
Replies: 8
Views: 292

Re: I can't access pages on this forum!

I think he meaned this https://www.phpbb.com/community/viewtopic.php?f=69&t=1704805 ( found as link at https://theadminzone.com/threads/profile-visitor-messages-on-phpbb.73059/ ) I often also found such "dead links" and think there's something wrong programmed within the deepest sources of phpBB. :s...
by regazer
Sun May 10, 2015 3:08 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Changing a curved border color?
Replies: 2
Views: 567

Re: Changing a curved border color?

I for myself delete these ugly style-destroying pictures and prefer to get round edges by the (css) style-option "border-radius".
by regazer
Sun May 10, 2015 2:53 pm
Forum: [3.0.x] Support Forum
Topic: cant post pics over 50k again
Replies: 5
Views: 271

Re: cant post pics over 50k again

Are you sure that the problem is the filesize? You also can limit the size of the picture in pixels and the sizes (filesize/picturesize) of avatars are regulated at another place.

I believe there is no option to set other limits for admins/founders than for other users.
by regazer
Fri May 08, 2015 9:47 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: IF variable for forum id?
Replies: 27
Views: 4970

Re: IF variable for forum id?

A Forum Link < was an error.
:roll:

What did you mean? If you meant your typo in your post before or what else - why didn't you edit your post instead of writing a new one ? It seems to become off topic already it's solved. :lol:
by regazer
Fri May 08, 2015 1:02 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Trying to add avatars to my theme?
Replies: 1
Views: 393

Re: Trying to add avatars to my theme?

Hello!

It would be helpful if you tell us
-> what forums version you are using
-> the name of your style (best with download link)

Are avatars shown with standard prosilver ?
by regazer
Wed May 06, 2015 9:53 pm
Forum: Custom BBCode Development and Requests
Topic: Anchors take me to the index page of my forum?
Replies: 1
Views: 829

Re: Anchors take me to the index page of my forum?

I think that can't work when there's no anchor set anywhere. Look at this https://www.phpbb.com/community/viewtopic.php?p=7216175 - maybe it will help you or try googling like this http://www.google.com/custom?q=bbcode+goto And please don't forget link in one post to another part in the same post !
by regazer
Mon May 04, 2015 4:05 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Last Subject to Index - With Link?
Replies: 4
Views: 1058

Re: Last Subject to Index - With Link?

Hi, Talk19ten ! Thank you for answering- For me it works and it only was an example. How it looks with my test style (the second picture, but another forum) you might see at http://regazer.vhostall.com/f4/phpBB3/ But I'll take a look at other solutions to complete it, such as https://www.phpbb.com/c...
by regazer
Mon May 04, 2015 12:19 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: IF variable for forum id?
Replies: 27
Views: 4970

Re: IF variable for forum id?

Thank you santa regazer
you got me :oops:
I'll do what I'm able to. :lol:
by regazer
Sun May 03, 2015 10:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Last Subject to Index - With Link?
Replies: 4
Views: 1058

Re: Last Subject to Index - With Link?

Why not another way ? On the right side there's not much space and shortened it don't look funny. On the left after the forums name is more space. Maybe this (how I did it for myself) is helpfull: phpBB 3.0.13-PL1 (and others I'm sure) style prosilver find <a href="{forumrow.U_VIEWFORUM}" class="for...
by regazer
Sun May 03, 2015 7:26 pm
Forum: [3.0.x] Support Forum
Topic: phpBB-3.0.15-dev after 3.0.14-dev without final ???
Replies: 7
Views: 479

Re: phpBB-3.0.15-dev after 3.0.14-dev without final ???

Why do you think about a problem with that "highlighted" filename?

I only meant that's the only file with other changes than the subversions number.

Is anybody here who really knows? :roll:
by regazer
Sun May 03, 2015 7:15 pm
Forum: [3.0.x] Support Forum
Topic: Colon problem
Replies: 4
Views: 700

Re: Colon problem

If you really would like to help anyone else to solve your special problem at least two things else are needed: 1.) the forums version 2.) the used style For me with 3.0.13-PL1 this line with style prosilver is nr. 38 and with style subsilver2 it are the lines 51 to 53, but what should that deleting...
by regazer
Sun May 03, 2015 6:44 pm
Forum: [3.0.x] Support Forum
Topic: phpBB-3.0.15-dev after 3.0.14-dev without final ???
Replies: 7
Views: 479

Re: phpBB-3.0.15-dev after 3.0.14-dev without final ???

3.0.14 is about to be signed off. Do you see any cause of that ? The only important changes I found between Build #667 (3.0.14-dev) and Build #670 (3.0.15-dev) are made in the file includes/functions.php - all others has been cosmetics ( mostly only renaming 3.0.14 to 3.0.15 ) :lol: I don't think t...
by regazer
Sun May 03, 2015 5:34 pm
Forum: [3.0.x] Support Forum
Topic: phpBB-3.0.15-dev after 3.0.14-dev without final ???
Replies: 7
Views: 479

phpBB-3.0.15-dev after 3.0.14-dev without final ???

I really am astonished about that:

Now with Build #670 we suddenly have the new dev-version 3.0.15, but no final 3.0.14 had been released. :roll:

How can this happen ?

Go to advanced search