Search found 40 matches

by ArchY
Sun Dec 02, 2007 11:17 am
Forum: phpBB Discussion
Topic: RC8 discussion
Replies: 118
Views: 9425

Re: RC8 discussion

Hi

Everything was fine for me :) from RC7 to RC8 with auto update package. Just little issue because the online versoin was still RC7 for 1 hour after I downloaded RC8 but I've just waited a little bit and everything went fine :)

Thx !
by ArchY
Sat Nov 03, 2007 3:35 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

Ok thanks you !
by ArchY
Sat Nov 03, 2007 3:04 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

Try adding this to ie7.css: .subforum { white-space: nowrap; display: inline; } Ok I have try several way of using display in css, and the one that works was inline-block (no w3c valid)... .subforum { white-space: nowrap; display: inline-block; } Do you know if it can be replace by something more "...
by ArchY
Sat Nov 03, 2007 2:58 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

CyberAlien wrote:Try adding this to ie7.css:

Code: Select all

.subforum { white-space: nowrap; display: inline; }
here come the result, i like it better but still no picture.

Image
by ArchY
Sat Nov 03, 2007 12:42 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

thx, I try to find on my side at the same time
by ArchY
Sat Nov 03, 2007 12:35 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

Here we go

Image

this is with IE7 on Windows Vista, I have the same problem with IE7 on Windows XP.

I have try to change the order etc... And whatever what I do, the forum name which is on two line doesn't display correctly
by ArchY
Sat Nov 03, 2007 10:02 am
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

I just have a **little** bug with this theme, not major. I have create some sub forums in catgories etc etc... But on the index, the little arrow befor the name of the subforum doesn't appear when the name of the forum is on two line I don't see any problems. All subforums look fine. Yep with firef...
by ArchY
Sat Nov 03, 2007 8:42 am
Forum: [3.0.x] Styles in Development
Topic: [STYLEDB] AcidTech (phpBB 3.0.3)
Replies: 429
Views: 70135

Re: [Release] AcidTech

Hi, I just have a **little** bug with this theme, not major. I have create some sub forums in catgories etc etc... But on the index, the little arrow befor the name of the subforum doesn't appear when the name of the forum is on two line You have check it at http://www.everdying.com/forums this is a...
by ArchY
Mon Oct 22, 2007 4:28 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] simple syndication
Replies: 339
Views: 50654

Re: [BETA] simple syndication

**bump**
by ArchY
Sat Oct 20, 2007 6:08 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] simple syndication
Replies: 339
Views: 50654

Re: [BETA] simple syndication

Hi I use this mod on my board to inject one forum postz in the main page of my main website. It has works great until I send some post on the forum with video embeded. Now the feeds is like broken... you can see what's happen : http://everdying.archy.net/forums/syndication.php?type=rss The XML page ...
by ArchY
Thu Oct 18, 2007 5:23 am
Forum: [3.0.x] Support Forum
Topic: Since RC7 --> phpBB debug ucp_register.php on line 523
Replies: 0
Views: 129

Since RC7 --> phpBB debug ucp_register.php on line 523

Hi Since i've updated to RC7, when i want to test the register page I have this debug information. The registration process can be completed but I have this message at the top of the page. [phpBB Debug] PHP Notice: in file /includes/ucp/ucp_register.php on line 523: Undefined index: .*_EXPLAIN [phpB...
by ArchY
Sat May 26, 2007 6:54 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] WP-United: WordPress Integration v0.9.2.8 22/05/14
Replies: 1123
Views: 215792

Re: [DEV]WP-United: phpBB3 - WordPress Integration Mod

I'm waiting for this one too, if I can help somehow :)
by ArchY
Fri May 25, 2007 8:21 am
Forum: [3.0.x] Support Forum
Topic: [RC1] Pb edit theme detail
Replies: 3
Views: 531

Re: [RC1] Pb edit theme detail

indeed :) thx for the tip :)

for the bug :
http://www.phpbb.com/bugs/phpbb3/ticket ... t_id=11134
by ArchY
Thu May 24, 2007 6:23 am
Forum: [3.0.x] Support Forum
Topic: [RC1] Pb edit theme detail
Replies: 3
Views: 531

Re: [RC1] Pb edit theme detail

sorry to bump this topic, but anyone have an idea ?
by ArchY
Mon May 21, 2007 10:10 am
Forum: [3.0.x] Support Forum
Topic: [RC1] Pb edit theme detail
Replies: 3
Views: 531

[RC1] Pb edit theme detail

Hi When I try to change theme detail from database to filesystem ut it stay stuck on database. http://img141.imagevenue.com/loc410/th_42118_snap00950_122_410lo.jpg Someone else can try to change and check if it works ? I have also try to find the debug menu to check what's happen and where but I hav...

Go to advanced search