Search found 95 matches

by T1Cybernetic
Thu Feb 10, 2011 9:34 am
Forum: [3.0.x] Support Forum
Topic: Preventing Spam in phpBB 3.0.6 and Above [*Read First Post*]
Replies: 602
Views: 186679

Re: Preventing Spam in phpBB 3.0.6 and Above [*Read First Po

Google's reCAPTCHA has been broken. More info here . I wondered why I was getting 10-20 spam bot registrations per day, about 80% of them from GMail addresses. Q&A is the most effective anti-spam measure now and I recommend the Advanced Double Activation Pack for mopping up the more determined ones...
by T1Cybernetic
Wed Feb 09, 2011 6:50 pm
Forum: [3.0.x] Support Forum
Topic: Preventing Spam in phpBB 3.0.6 and Above [*Read First Post*]
Replies: 602
Views: 186679

Re: Preventing Spam in phpBB 3.0.6 and Above [*Read First Po

So far for me the best bot prevention is the normal phpBB Q&A, Since having Q&A in spambot settings it seems to have solved my problems.
by T1Cybernetic
Fri Dec 31, 2010 11:05 pm
Forum: [3.0.x] Support Forum
Topic: WHO IS ONLINE > Whois (Timing out)
Replies: 1
Views: 215

WHO IS ONLINE > Whois (Timing out)

Hello guys, Happy New Year everyone ;) Hope you are all having fun. On to business, When I go to WHO IS ONLINE and then click Whois besides the IP Address all I get is a blank page that eventually times out. It was working fine the last time's that I used it (It was a long time ago) and to be honest...
by T1Cybernetic
Thu Jan 14, 2010 11:34 am
Forum: [3.0.x] Styles Database Releases
Topic: Milky Way RED
Replies: 104
Views: 44222

Re: Milky Way RED

I just want to say thanks for an awesome style. It it excellent ;) My new number 1 style...
by T1Cybernetic
Fri Aug 21, 2009 10:36 am
Forum: [3.0.x] Support Forum
Topic: Skip to content, Link Showing [v3.0.5 Bug]
Replies: 3
Views: 402

Re: Skip to content, Link Showing [v3.0.5 Bug]

Well it finally got the better of me and i removed the reference to the link in in the header code :twisted: and i am now a happy bunny, it's not bothering me now i can Not see it :lol: <p class="skiplink"><a href="#start_here">{L_SKIP}</a></p> I doubt it will cause any problems but i know i can rep...
by T1Cybernetic
Fri Aug 14, 2009 3:58 pm
Forum: [3.0.x] Support Forum
Topic: Skip to content, Link Showing [v3.0.5 Bug]
Replies: 3
Views: 402

Skip to content, Link Showing [v3.0.5 Bug]

I noticed a couple of posts around the forums regarding the (skip to content) bug but the only fix is to remove the code from styles/prosilver/template/overall_header.html But is there anything else that we can do to fix it? and does it show up in any other template as i have only seen it in prosilv...
by T1Cybernetic
Sat Jan 10, 2009 9:46 pm
Forum: [3.0.x] Support Forum
Topic: How to delete users posts after the user being deleted?
Replies: 9
Views: 259

Re: How to delete users posts after the user being deleted?

Would it be possible to recreate the user again and then asign posts to that username somehow? maybe via phpmyadmin in order to delete them? (just throwing ideas around)
by T1Cybernetic
Mon Jan 05, 2009 7:02 pm
Forum: [3.0.x] Styles in Development
Topic: [STYLESDB] GuildWarsAlliance 2.0.4 (phpBB 3.0.2)
Replies: 39
Views: 12817

Re: [RELEASE] GuildWarsAlliance 2.0.4 (phpBB 3.0.2)

This really is a nice style ;) one of my fav's plus being a guild wars player it makes it ever so much sweeter to use...
by T1Cybernetic
Mon Jan 05, 2009 6:59 pm
Forum: [3.0.x] Styles Database Releases
Topic: DarkFantasy
Replies: 102
Views: 51343

Re: DarkFantasy

I noticed on the first post the version is different (DarkFantasy106.zip) to the one on the linked (official?) site. Anyhow, Here is a reminder to update the first post :P and here is a link to the latest version if anyone wants it (If thats ok) if not just shoot me and i'll change this post. #1 htt...
by T1Cybernetic
Wed Aug 20, 2008 4:24 pm
Forum: [3.0.x] Support Forum
Topic: Some kind of character/text error
Replies: 7
Views: 1574

Re: Some kind of character/text error

Normally i use firefox but i have checked in internet explorer and it has the same problem :( firefox and internet explorer on both me my friend (ghostrider) and everyone who visits the site that knows about the error all see it on there computers too :geek: it is an add problem to say the least ;) ...
by T1Cybernetic
Wed Aug 20, 2008 3:50 pm
Forum: [3.0.x] Support Forum
Topic: Some kind of character/text error
Replies: 7
Views: 1574

Re: Some kind of character/text error

Yeah it is perfect in ACP ;) funnily enough, if i refresh the page where the error is showing, it fixes the problem and then the error shows up some other place and if you look down the menbers list his name is perfectly fine most of the time but the error just randomly pops up again some other plac...
by T1Cybernetic
Wed Aug 20, 2008 2:12 pm
Forum: [3.0.x] Support Forum
Topic: Some kind of character/text error
Replies: 7
Views: 1574

Re: Some kind of character/text error

The -Æ- is simply added at a later date via administration (edit user) - (if) they become an Æ guild/clan member ;)
by T1Cybernetic
Wed Aug 20, 2008 11:38 am
Forum: [3.0.x] Support Forum
Topic: Some kind of character/text error
Replies: 7
Views: 1574

Some kind of character/text error

http://www.aegamers.co.uk/phpBB3 phpBb version 3.0.2 Upgrade from previous stable release. Did not use a automated script /wizard No mods installed on the forum. Problem started on the day of the upgrade from previous stable release. Level of expertise = Beginner / Although have used phpbb since ear...
by T1Cybernetic
Mon Jul 28, 2008 9:51 am
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1035141

Re: Custom BBCodes

MGadAllah wrote:Very nice codes indeed ... I was looking for such a thing :)
Yes i agree very nice collection of codes, i have been searching for such a thing to align text and could not figure it out till now ;) let's face it we all have our dizzy moments and this thread will help a lot of people...
by T1Cybernetic
Mon Jun 09, 2008 7:29 pm
Forum: [3.0.x] Support Forum
Topic: General Error
Replies: 3
Views: 389

Re: General Error

The only person that can resolve it , is your web host you need to contact them about this to resolve this issue. Thanks again for your answer but if possible can i borrow a little more time from you :) Could you explain a little more what has gone wrong? i am curious what the error is, plus it may...

Go to advanced search