Search found 228 matches

by mosport
Mon May 22, 2006 1:15 am
Forum: 2.0.x Support Forum
Topic: quotes has stopped working
Replies: 5
Views: 333

i just switched off html :wink:
by mosport
Sun May 21, 2006 11:45 pm
Forum: 2.0.x Support Forum
Topic: quotes has stopped working
Replies: 5
Views: 333

camm15h wrote: The search function works perfectly:

http://www.phpbb.com/phpBB/viewtopic.php?t=382680


thanks :)
yes your right i should have searched first :oops:
by mosport
Sun May 21, 2006 11:33 pm
Forum: 2.0.x Support Forum
Topic: quotes has stopped working
Replies: 5
Views: 333

quotes has stopped working

the bbcode for quotes doesnt seem to be working anymore.
Image
by mosport
Wed May 03, 2006 11:33 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135088

garage_quartermile_table.tpl JAVASCRIPT garage_vehicle_select_javascript.tpl <script type="text/javascript" language="javascript"> <!-- // Auto-generated make/model combinations var cars = new Array(); {VEHICLE_ARRAY} function sortFuncAsc(record1, record2) { var value1 = record1.optText.toLowerCase...
by mosport
Wed May 03, 2006 7:44 am
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135088

poyntesm wrote: mosport -> URL?? Not seen that before.


http://gotpwr.com/forum/garage.php?mode=quartermile

Thanks.
by mosport
Tue May 02, 2006 11:13 pm
Forum: [2.0.x] MOD Database Releases
Topic: phpBB Garage
Replies: 756
Views: 135088

error when viewing 1/2 mile table. comes up at top of page between header and table. function sortFuncAsc(record1, record2) { var value1 = record1.optText.toLowerCase(); var value2 = record2.optText.toLowerCase(); if (value1 > value2) return(1); if (value1 < value2) return(-1); return(0); } function...
by mosport
Tue May 02, 2006 12:19 am
Forum: 2.0.x Support Forum
Topic: wierd search for old posts error
Replies: 2
Views: 204

thanks, i will give it a go :)
by mosport
Mon May 01, 2006 11:59 pm
Forum: 2.0.x Support Forum
Topic: wierd search for old posts error
Replies: 2
Views: 204

wierd search for old posts error

wierd search for old posts error

Code: Select all

Could not delete old search id sessions

DEBUG MODE

SQL Error : 1054 Unknown column 'search_time' in 'where clause'

DELETE FROM phpbb_search_results WHERE search_time < 1146524278

Line : 657
File : search.php
thanks.
by mosport
Mon Apr 24, 2006 9:46 am
Forum: 2.0.x Support Forum
Topic: changing table prefix
Replies: 3
Views: 232

I am intergrating with joomla.
believe it or not i changed the database name in the config.php, but didnt notice the table prefix there.... :roll:

thanks.
by mosport
Mon Apr 24, 2006 9:21 am
Forum: 2.0.x Support Forum
Topic: changing table prefix
Replies: 3
Views: 232

changing table prefix

I had a quick look, but couldnt fathom it out.
how do i change the table prefix ?

Thanks.
by mosport
Fri Mar 17, 2006 8:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] ImageShack Mod
Replies: 96
Views: 56262

manan_kakkar wrote: does this MOD create a thumbnail in the topic clicking on which leads to the full sized image..........


Yes, depending on which link you copy & paste into your post.
by mosport
Thu Mar 09, 2006 8:51 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Foki - The Forum Wiki
Replies: 34
Views: 8723

dcz wrote: but don't you fell better now :)


LOL thats a matter for conjecture, I do feel better now that I know i can upgrade versions with easymod, but i am still annoyed that I cant get the foki wiki to work because i dont understand enough about coding to make it work.

peace :P
by mosport
Thu Mar 09, 2006 3:08 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Foki - The Forum Wiki
Replies: 34
Views: 8723

well i'm all updated to the latest version, BUT http://www.gotpwr.com/foki.php still wont work :?
so it cant be a version issue :oops:
by mosport
Thu Mar 09, 2006 3:07 am
Forum: 2.0.x Support Forum
Topic: upgrade problems
Replies: 9
Views: 307

yay i'm done to latest now 8)

I have struck the "thats all folks" missing from a lot of language files, no idea why ?.
by mosport
Thu Mar 09, 2006 2:47 am
Forum: 2.0.x Support Forum
Topic: upgrade problems
Replies: 9
Views: 307

here's a funny error easymodding from 2.018 to 2.019

Code: Select all

Critical Error

FIND FAILED: In file [language/lang_english/lang_admin.php] could not find:

// 
// That's all Folks! 
should be easy enough to fix
let you know in aminute :wink:

Go to advanced search