Search found 144 matches

by ChocoboBop
Wed Jan 23, 2013 12:45 am
Forum: [3.0.x] Support Forum
Topic: Using a Parent Forum as a basic container for Sub-Forums
Replies: 2
Views: 161

Re: Using a Parent Forum as a basic container for Sub-Forums

Ah yes! That is exactly the results I was looking for. Thank you :mrgreen:
by ChocoboBop
Tue Jan 22, 2013 7:51 pm
Forum: [3.0.x] Support Forum
Topic: Using a Parent Forum as a basic container for Sub-Forums
Replies: 2
Views: 161

Using a Parent Forum as a basic container for Sub-Forums

When main parent forums become inactive or outdated, I change their permissions to become a sub-forum under a parent forum. In general, this works well since the sub-forum titles are displayed within the parent forum Parent 1 -- child A -- child B -- child C (e.g., used to be Parent 2) Parent 3 Pare...
by ChocoboBop
Thu Jul 14, 2011 3:38 am
Forum: [3.0.x] Support Forum
Topic: 3.0.9 Upgrade Complete, Problem with Links/Style - REOPENED
Replies: 3
Views: 249

Re: 3.0.9 Upgrade Complete, Problem with Links/Style

Perhaps something went wacky with the constant variables in your languages/en/common.php file, especially if it is happening board-wide. It was updated during the 3.0.8 -> 3.0.9 upgrade. If you don't have any custom variables in common.php or changed any of the standard text ( for example, changing ...
by ChocoboBop
Fri Mar 26, 2010 10:26 pm
Forum: [3.0.x] Support Forum
Topic: Where is the Report PM setting?
Replies: 2
Views: 119

Re: Where is the Report PM setting?

I found the problem. Doesn't seem to be clear instructions to manually update a style from 3.0.5 (with no PM) to 3.0.7 (which assumes the PM report exists from 3.0.6)
by ChocoboBop
Fri Mar 26, 2010 10:18 pm
Forum: [3.0.x] Support Forum
Topic: Where is the Report PM setting?
Replies: 2
Views: 119

Where is the Report PM setting?

I can not find the Report PM option. It is not listed in my Private Message Settings. This is a new upgrade of 3.0.7 from 3.0.5
by ChocoboBop
Thu Jul 09, 2009 3:00 am
Forum: [3.0.x] Support Forum
Topic: Buttons not appearing
Replies: 5
Views: 99

Re: Buttons not appearing

the reply-icon and post-icon style does not have an image url set for the background image, which is why nothing appears: .reply-icon { float: left; display: block; width: 96px; height: 25px; background: url("") 0 0 no-repeat; margin-right: 10px; } .post-icon { float: left; display: block; width: 96...
by ChocoboBop
Thu Jul 09, 2009 2:55 am
Forum: [3.0.x] Support Forum
Topic: General Error. . .
Replies: 2
Views: 164

Re: General Error. . .

I would say this is an iForumer issue; your hand-me-down forum is hosted on a free forum host, who controls the mysql database backend. Since you are using their pre-installed forum script, you will have to take it up with them. I doubt the previous admin had anything to do with your mysql error, si...
by ChocoboBop
Wed Jun 24, 2009 2:38 am
Forum: [3.0.x] Support Forum
Topic: Manually disabling forum via mysql
Replies: 4
Views: 1054

Re: Manually disabling forum via mysql

The script runs as a part of cron; it would be ridiculous to manually log in every night via ftp to clear the cache. That's the whole point of having it automated.

This is rather annoying. I'll have to figure out another way of manipulating phpbb3 to do what I need. :roll:
by ChocoboBop
Tue Jun 23, 2009 2:52 pm
Forum: [3.0.x] Support Forum
Topic: Manually disabling forum via mysql
Replies: 4
Views: 1054

Re: Manually disabling forum via mysql

So, if all of my settings are stored in the data_global cache file, I have to change it there and in the database in order to allow the script to completely disable the forum during database backups? :|
by ChocoboBop
Tue Jun 23, 2009 3:40 am
Forum: [3.0.x] Support Forum
Topic: Manually disabling forum via mysql
Replies: 4
Views: 1054

Manually disabling forum via mysql

I have a nightly cron that backs up my forum database. At the moment it runs when the board is active, which probably isn't the best thing have going on. I have modified my script to disable the board, display a message, and then re-enable once the script has completed. It is not working correctly o...
by ChocoboBop
Tue Mar 17, 2009 3:28 pm
Forum: [3.0.x] MOD Requests
Topic: Separate Topic Icons per forum
Replies: 6
Views: 470

Re: Separate Topic Icons per forum

It would definitely take a MOD. Not aware of one off the top of my head. Have you searched the MOD Database Release forum? Yes I did a search on Mod Release and Mod Development but nothing seemed to be available, or at least there wasn't anything I could find. Logically it makes sense to have them ...
by ChocoboBop
Tue Mar 17, 2009 3:10 pm
Forum: [3.0.x] MOD Requests
Topic: Separate Topic Icons per forum
Replies: 6
Views: 470

Separate Topic Icons per forum

I would like to know if there was a way to make a different group of Topic Icons on a per-forum basis. For example, if I had sub-forums about cats, dogs, and ducks on my phpbb3 forum, I would like cat-themed Topic Icons in the cat forum, dog-themed Topic Icons in the dog forum, and duck-themed Topic...
by ChocoboBop
Wed Jan 28, 2009 3:28 am
Forum: [3.0.x] Support Forum
Topic: Unsolicited Google Ads
Replies: 1
Views: 149

Re: Unsolicited Google Ads

Yes it came with your template. Please do remove this Google ads because it support Codemiles Free Templates Team by providing small income. If you gust keep it , you lose nothing , but if you removed it we will lose thanks you , Contact : http://www.codemiles.com (phpbb3 Free styles) It's right at ...
by ChocoboBop
Sat Nov 15, 2008 7:58 pm
Forum: [3.0.x] MOD Requests
Topic: How can i prevent members less than 200 posts ?
Replies: 13
Views: 263

Re: How can i prevent members less than 200 posts ?

if ($user->data['user_rank'] != 27 || $user->data['user_id'] == ANONYMOUS){
echo "<meta http-equiv='REFRESH' content='0;url=http://www.portsaid-online.com/community/'>";
exit();
}
You said yourself the rank was 72, not 27. Change the number in the code.
by ChocoboBop
Sat Nov 15, 2008 6:25 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 -> 3.0.3: /memberlist.php won't merge
Replies: 0
Views: 663

3.0.2 -> 3.0.3: /memberlist.php won't merge

I am running a dry-run of the update on a test forum before trying it out on my very large forum and I've almost completed the update. Unfortunately the /memberlist.php file will not update and merge its changes. I do have some modifications in it (very small ones). All of the other files have merge...

Go to advanced search