Search found 16 matches

by corycubbage
Thu Dec 03, 2015 2:49 am
Forum: Extension Requests
Topic: Sub-Accounts / Account Links / Account Switcher
Replies: 101
Views: 14351

Re: Sub-Accounts / Account Links / Account Switcher

I've been running play by post forums for Pathfinder for about three years now. I also searched for alias functionality for awhile but was unable to discover anything, so I set about taking the initiative to get this functionality to my forums by any means necessary. I hired a programmer to begin ma...
by corycubbage
Thu Dec 03, 2015 12:36 am
Forum: Abandoned Extensions
Topic: [ABD] hanelyp fancy dice
Replies: 192
Views: 22603

Re: [BETA] hanelyp fancy dice

Thanks hanleyp, that's exactly what I was looking for in get_seed(). I just had to pull user_lastpost_time from the alias instead of users and it's working perfectly now! The attack example given was just an example, user's title their post with a variety of custom things, each one is unique and dif...
by corycubbage
Wed Dec 02, 2015 4:48 pm
Forum: Abandoned Extensions
Topic: [ABD] hanelyp fancy dice
Replies: 192
Views: 22603

Re: [BETA] hanelyp fancy dice

Can we get dice= support added? Our board titles the dice rolls so that their purpose is clear. An example would be, [dice="Attack"]1d20+5[/dice] displaying as Attack: 1d20+5, etc. Also, my board uses and alias system so that users can post as a different account in each topic depending on...
by corycubbage
Mon Nov 30, 2015 3:25 pm
Forum: [3.1.x] Support Forum
Topic: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php
Replies: 8
Views: 221

Re: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php

Cleared the cache multiple times, also tried manually removing all files - no change.
by corycubbage
Mon Nov 30, 2015 2:56 pm
Forum: [3.1.x] Support Forum
Topic: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php
Replies: 8
Views: 221

Re: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php

No need, I figured out what happened - the file was not downloaded correctly and was corrupted. I got the script to ran, produced the following results: Config values deleted: 12 phpbb_mods table not found Modules deleted: 8 Permissions deleted: 9 File could not be deleted. You will need to manually...
by corycubbage
Mon Nov 30, 2015 2:49 pm
Forum: [3.1.x] Support Forum
Topic: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php
Replies: 8
Views: 221

Re: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php

Kev,

Thanks for the quick post. I had found that suggestion in another thread, but I get the following error when trying to run that:

In a red box at the top I get "An error occurred while loading Preview. Please try again later."
by corycubbage
Mon Nov 30, 2015 2:42 pm
Forum: [3.1.x] Support Forum
Topic: Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php
Replies: 8
Views: 221

Migration from 3.0.12 to 3.1.6 - Cannot find module ./../includes/acp/acp_board.php

I migrated from 3.0.12 to 3.1.6 successfully, but now I'm having trouble clicking on various items in the ACP. I can't click on anything under board or server configuration without getting this error: General Error Cannot find module ./../includes/acp/acp_board.php BACKTRACE FILE: (not given by php)...
by corycubbage
Fri Nov 27, 2015 10:28 pm
Forum: Extension Writers Discussion
Topic: Error parsing a signature
Replies: 4
Views: 154

Re: Error parsing a signature

I am the forum owner, they are enabled. The signatures work fine when browsing them outside of the composition area. The forums are for a play-by-post role playing game. The users keep all of their character information in their signatures. When composing a post, I want them to be able to reference ...
by corycubbage
Fri Nov 27, 2015 7:26 pm
Forum: Extension Writers Discussion
Topic: Error parsing a signature
Replies: 4
Views: 154

Re: Error parsing a signature

That was my thought as well David, but the bbcode.html is in the correct place in my template folder and it works everywhere else. I'm not quite sure why it would be looking for it somewhere else. I haven't specified any path for it to be doing anything with, so I'm not sure what to do about that. W...
by corycubbage
Fri Nov 27, 2015 6:38 pm
Forum: Extension Writers Discussion
Topic: Error parsing a signature
Replies: 4
Views: 154

Error parsing a signature

I'm trying to display a user signature in the posting_editor and having some difficulty doing so. I'm working in posting.php and I took the code that is used later to preview a message and thought that would work correctly, but it has not. The signature is being retrieved correctly from the database...
by corycubbage
Wed Jan 22, 2014 3:27 am
Forum: [3.0.x] MODs in Development
Topic: [RC2] phpBB Ajax Like
Replies: 757
Views: 127127

Re: [RC2] phpBB Ajax Like

Ok everything is now working properly except when I click on the notification at the top about new likes. When I click on that a white popup appears titled "List of new likes" and it box says "loading..."

It sits there loading indefinitely.
by corycubbage
Fri Jan 17, 2014 8:12 pm
Forum: [3.0.x] MODs in Development
Topic: [RC2] phpBB Ajax Like
Replies: 757
Views: 127127

Re: [RC2] phpBB Ajax Like

Ahh.. Ok I think I found it. The following block was missing somehow from overall_header.html <!-- IF JQPACK_ENABLE --> <!-- IF JQPACK_AT_HEADER --> <!-- jQuery Pack for phpBB --> <!-- IF JQPACK_USE_GOOGLE --> <script type="text/javascript">window.jQuery || document.write("\x3Cscript ...
by corycubbage
Fri Jan 17, 2014 7:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC2] phpBB Ajax Like
Replies: 757
Views: 127127

Re: [RC2] phpBB Ajax Like

I believe that it is being applied in the theme. Which specific line am I looking for? The stylesheet.css has @import url("ajaxlike.css"); /* ajaxlike */ and my overall_header.html has: <!-- ajaxlike --> <link href="{T_SUPER_TEMPLATE_PATH}/ajaxlike/css/cupertino/jquery-ui.css" re...
by corycubbage
Fri Jan 17, 2014 3:49 pm
Forum: [3.0.x] MODs in Development
Topic: [RC2] phpBB Ajax Like
Replies: 757
Views: 127127

Re: [RC2] phpBB Ajax Like

You're right, I missed copying the CSS file. I had only uploaded the images folder! Now ... the new problem of "Error: `jQuery Pack for phpBB` MOD not found." pops up on every page. I went into the overall_header and disabled the following jquery files, here is what the block looks like no...

Go to advanced search