Search found 234 matches

by AbaddonOrmuz
Sun Sep 23, 2018 1:41 pm
Forum: [3.2.x] Support Forum
Topic: Click Install - Page Not Found
Replies: 9
Views: 248

Re: Click Install - Page Not Found

I can't see the new nginx config file because hastebin removed them, but if you have a upstream block there, just delete it, you already specified the PHP-FPM socket, unless you changed it in the previous code.
by AbaddonOrmuz
Sat Sep 22, 2018 11:42 pm
Forum: [3.2.x] Support Forum
Topic: Click Install - Page Not Found
Replies: 9
Views: 248

Re: Click Install - Page Not Found

I edited my sites-available file (removed all location blocks and copy pasta'd) to your configuration and nothing has seemed to change You updated the symlink to sites-enabled and restarted Nginx, right? Because it should have changed. I didn't however change the location from root, I'm not sure wh...
by AbaddonOrmuz
Sat Sep 22, 2018 3:09 am
Forum: [3.2.x] Support Forum
Topic: 500 error updating and also debug error shown
Replies: 4
Views: 142

Re: 500 error updating and also debug error shown

And that file exist?

Code: Select all

/vendor/symfony/dependency-injection/ParameterBag/ParameterBag.php
Because "No such file or directory" means that file does not exist or don't have enough (chmod) permissions.

I get a 404 page on that link:

https://bikersclubfrance.com/install/
by AbaddonOrmuz
Sat Sep 22, 2018 2:48 am
Forum: [3.2.x] Support Forum
Topic: Are all forums made with phpbb linked together somehow?
Replies: 4
Views: 112

Re: Are all forums made with phpbb linked together somehow?

I need one good piece of evidence now that these sites aren't linked together in some kind of database. In the meantime, I'm switching to a new forum software. :) and why don't you provide a "good piece of evidence" that spam is specific to phpBB and not other software? I've been running phpBB for ...
by AbaddonOrmuz
Sat Sep 22, 2018 2:21 am
Forum: [3.2.x] Support Forum
Topic: Click Install - Page Not Found
Replies: 9
Views: 248

Re: Click Install - Page Not Found

The paths are wrong, your forum is located at /forums/ but you're using the root ( / ). Remove all the location block in the configuration from the second link and try the following: location /forums/ { try_files $uri $uri/ @rewriteapp; location ~ /(config\.php|common\.php|cache|files|images/avatars...
by AbaddonOrmuz
Wed Sep 19, 2018 6:05 pm
Forum: [3.2.x] Support Forum
Topic: How to search topic titles only by deafault with phpBB v3.2.x?
Replies: 9
Views: 364

Re: How to search topic titles only by deafault with phpBB v3.2.x?

php.exe wrote:
Wed Sep 19, 2018 10:02 am
Unfortunately, after replacing those lines, this still doesn't work.
Well, I tested it and it worked just fine, so :?:
by AbaddonOrmuz
Wed Sep 19, 2018 6:03 pm
Forum: Extension Requests
Topic: Social Network Extension for 3.2?
Replies: 12
Views: 333

Re: Social Network Extension for 3.2?

Thta's a portal. I think that's not free so you can buy it or search for a free alternative.
by AbaddonOrmuz
Wed Sep 19, 2018 1:43 am
Forum: [3.2.x] Support Forum
Topic: Problema directory sito
Replies: 3
Views: 125

Re: Problema directory sito

You can move the files to the root directory and change some settings:
  • ACP > General > Server settings
    • Cookie settings > Cookie path > /
    • Server URL settings > Script path > /
by AbaddonOrmuz
Tue Sep 18, 2018 10:51 pm
Forum: [3.2.x] Support Forum
Topic: Update from 3.2.2 to 3.2.3 not working
Replies: 16
Views: 777

Re: Update from 3.2.2 to 3.2.3 not working

I had tried `root /var/www/xxxx/;` that did not work either What's the path of your forum? The server block should have the server name, the IP address and port or the socket, for example: Snippet of one of my client's config file: server { listen 80; listen [::]:80; server_name subdomain.domain.tl...
by AbaddonOrmuz
Tue Sep 18, 2018 4:14 pm
Forum: [3.2.x] Support Forum
Topic: Upgrade from 3.0.9 to 3.2.3 is 90% OK but need some help as getting error in ACP
Replies: 16
Views: 296

Re: Upgrade from 3.0.9 to 3.2.3 is 90% OK but need some help as getting error in ACP

The upgrade did not complete, you should try again, recover from a backup and then start over.

Make sure you follow this guide: https://www.phpbb.com/support/docs/en/3 ... /upgrade3/
by AbaddonOrmuz
Tue Sep 18, 2018 4:09 pm
Forum: General Discussion
Topic: error on phpBB github
Replies: 1
Views: 189

Re: error on phpBB github

I haven't used the desktop application of GitHub, but try to log out and log in again, I've read similar problems with partners in one of my projects.

Also make sure you're pushing changes to your fork and not the official repository.
by AbaddonOrmuz
Tue Sep 18, 2018 1:19 am
Forum: [3.2.x] Support Forum
Topic: How to search topic titles only by deafault with phpBB v3.2.x?
Replies: 9
Views: 364

Re: How to search topic titles only by deafault with phpBB v3.2.x?

Thanks for the response, however, this auto-selects Topic Titles Only after the user clicks on Advanced search, but I'd like the user to simply be able to use the search bar in the top right (no Advanced Search menus) to search topics based solely on their titles. File: styles/prosilver/template/ov...
by AbaddonOrmuz
Mon Sep 17, 2018 2:35 pm
Forum: Extensions in Development
Topic: [3.2][DEV] SEO Metadata
Replies: 51
Views: 2970

Re: [3.2][DEV] SEO Metadata

EFiNSTORM wrote:
Sun Sep 16, 2018 8:01 pm
Hey,

After I changed some setting this happened.
The settings page only changes database data, it does not mess with the templeates.

I'm really curious, how did you manage to do that by changing "some setting".
by AbaddonOrmuz
Fri Sep 14, 2018 12:46 am
Forum: Custom BBCode Development and Requests
Topic: 'center' tag in phpbb3 :<
Replies: 5
Views: 267

Re: 'center' tag in phpbb3 :<

<center> is no longer supported in HTML5. BBCode template: [center]{TEXT}[/center] HTML replacement: <div style="text-align:center">{TEXT}</div> I'm using the following, it might help you: BBCode template: [align={CHOICE=left,right,center,justify;defaultValue=left}]{TEXT}[/align] HTML replacement: ...
by AbaddonOrmuz
Thu Sep 13, 2018 9:01 pm
Forum: [3.2.x] Support Forum
Topic: 3.2 not sending any notification emails
Replies: 24
Views: 635

Re: 3.2 not sending any notification emails

Try the following:

SMTP server address: cloud18.unlimitedwebhosting.co.uk
SMTP server port: 25025

Go to advanced search