Search found 33 matches

by humphrey
Thu Mar 15, 2012 6:20 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

Good idea, thanks!
by humphrey
Mon Mar 12, 2012 7:44 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

Update: am now third on the first page! :D
by humphrey
Thu Dec 01, 2011 5:44 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

I'm at the bottom of page 2!Feeling dizzy. Bless you all. Onwards and upwards. Martin.
by humphrey
Mon Nov 14, 2011 11:10 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

That's very useful to know! I'm going to make the most of these suggestions and hope to shoot to the top of Page One in time for Christmas!
by humphrey
Mon Nov 14, 2011 10:20 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

Well I have to say I'm glad I asked here because I'm getting lots of good advice. The reason I especially asked here is because in a normal website there are places in the header for tags, keywords etc but that doesn't apply in php pages, I was wondering if that was a disadvantage or if there were w...
by humphrey
Mon Nov 14, 2011 6:50 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Re: Google ranking

Thanks for your speedy answer. I will make it a priority to get more links.
by humphrey
Mon Nov 14, 2011 6:36 pm
Forum: phpBB Discussion
Topic: Google ranking
Replies: 14
Views: 1905

Google ranking

Hi, My forum is called The Local Government Ombudsman Discussion Forum. It is at http://amv3.com/forum/. It has been running for 5 years or so. The phrase Local Government Ombudsman appears in the forum 931 times. But search "Local Government Ombudsman" in Google and the forum is on page 11! I have ...
by humphrey
Thu Nov 03, 2011 11:57 pm
Forum: [3.0.x] Support Forum
Topic: Activate user account emails not arriving.
Replies: 6
Views: 298

Re: Activate user account emails not arriving.

OK, The problem is that while my email address in ACP is admin@amv3.com, in my admin user details it is an old email address which is no longer working. I can change my user email to a third functioning address and the activate emails will go to that address, but what I want to do is change to admin...
by humphrey
Thu Nov 03, 2011 8:06 am
Forum: [3.0.x] Support Forum
Topic: Activate user account emails not arriving.
Replies: 6
Views: 298

Re: Activate user account emails not arriving.

Hi, Can't find them there! This is doing my head in. Cheers, Martin.
by humphrey
Thu Nov 03, 2011 7:45 am
Forum: [3.0.x] Support Forum
Topic: Activate user account emails not arriving.
Replies: 6
Views: 298

Re: Activate user account emails not arriving.

Hi, That is the setting I have. The welcome email says "Your account is currently inactive and will need to be approved by an administrator before you can log in" but I am not being notified. Perhaps it's my email account but I can't find the cause. Thanks, Martin.
by humphrey
Thu Nov 03, 2011 12:46 am
Forum: [3.0.x] Support Forum
Topic: Activate user account emails not arriving.
Replies: 6
Views: 298

Activate user account emails not arriving.

Hi, When someone registers they get a welcome email but I don't get an Activate user account email. I have tried to find a reason and failed. any suggestions? Thanks, Martin.
by humphrey
Thu Nov 03, 2011 12:43 am
Forum: [3.0.x] Support Forum
Topic: older posts disappeared
Replies: 4
Views: 220

Re: older posts disappeared

Hi, I have realised that I moved the forum to a new host in 2006 and that is why the earlier messages were lost, nothing to do with phpBB. Sorry for the false alarm. Cheers, Martin.
by humphrey
Tue Nov 01, 2011 7:17 pm
Forum: [3.0.x] Support Forum
Topic: upgrade from 2.0.20
Replies: 9
Views: 548

Re: upgrade from 2.0.20

Hi, No, that's a new one on me. But I have now, and it worked, so thank you. Much obliged. Martin.
PS I have implemented Q&A CAPTCHA and it works like a charm, thanks stevemaury for mentioning it!
by humphrey
Tue Nov 01, 2011 6:51 pm
Forum: [3.0.x] Support Forum
Topic: upgrade from 2.0.20
Replies: 9
Views: 548

Re: upgrade from 2.0.20

Hi, I have upgraded successfully - thanks for your help. I am trying to reinstall a few mods, for example I have some small print at the bottom of every page and to do this I used to add it to overall footer html, however it is not working. Does the latest version use a different file or what could ...
by humphrey
Mon Oct 31, 2011 9:53 pm
Forum: [3.0.x] Support Forum
Topic: upgrade from 2.0.20
Replies: 9
Views: 548

Re: upgrade from 2.0.20

Hi, I have installed 3 ok but the conversion is stumbling - "Fatal conversion error functions_phpbb20.php [ 1863 ] Colliding usernames were found on your old board. In order to complete the conversion please delete or rename these users so that there is only one user on your old board for each clean...

Go to advanced search