Search found 46 matches

by yzf-r1
Fri Nov 30, 2007 7:26 pm
Forum: [3.0.x] Support Forum
Topic: Any help out there?
Replies: 1
Views: 118

Any help out there?

Hi.
Updated or tried to from 5 to 7. Ran the database_update.php with no problems. Went to open index page and get this error message (Template path could not be found: styles/prosilver/template)
Have deleted the styles folders and re uploaded yet to no avail.
Any help much appreciated!
by yzf-r1
Sat Sep 15, 2007 12:40 pm
Forum: [3.0.x] Support Forum
Topic: Change some profile values
Replies: 2
Views: 90

Re: Change some profile values

Excellent its done!

Thanks for your help.
by yzf-r1
Fri Sep 14, 2007 6:29 pm
Forum: [3.0.x] Support Forum
Topic: Change some profile values
Replies: 2
Views: 90

Change some profile values

Good evening! Does anyone know how i can change the words (Location: & Occupation: etc) in a users profile. On the old 2.0 you were to be able to change these @ Edit /language/lang_english/lang_main.php Now ive looked for hours and im stuck? Any help appreciated Why have i got a feeling somebodys go...
by yzf-r1
Mon Jan 01, 2007 8:48 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Adding Themes
Replies: 1
Views: 227

Adding Themes

Happy new year everybody! Going over my tracks 3 times today, ive stumbled on a problem with exporting themes to a fairly standard 2.0.22. I get a message in the acp telling me that the theme i am exporting has no theme file. However it has, all 3 different styles ive tried out. Never had a problem ...
by yzf-r1
Fri May 05, 2006 4:06 pm
Forum: 2.0.x Support Forum
Topic: Updated robots?
Replies: 2
Views: 108

Updated robots?

Updated to .20 and again im still getting robots registering on the forum. Either that or russian wank stars got nowt to do better than splatter shiiiiite all over the phpbb world. Seems nothing changes on 9 updates. Ps those who work on phpbb, gratitude is given, those who start slaggin this post o...
by yzf-r1
Fri Apr 21, 2006 11:25 am
Forum: 2.0.x Support Forum
Topic: Theme issue
Replies: 1
Views: 97

Theme issue

Hi people. Ive ran searches but cant put my finger on what id like to do so ill ask. I use SubBlack and i have installed subRebel also, but i do not use the subsilver as each time a new release is updated it gets tyresome re editing. So i would like to know is it possible to hide the subSilver optio...
by yzf-r1
Tue Mar 21, 2006 8:53 am
Forum: 2.0.x Support Forum
Topic: Emoticons
Replies: 1
Views: 144

Emoticons

Hi people.

Ran a search to no avail, but im wondering if anyone knows if we on phpbb are limited to just 20 Emoticons?

Can this be upped atall?

Thanks :o
by yzf-r1
Wed Jan 18, 2006 10:52 am
Forum: 2.0.x Support Forum
Topic: Baffled
Replies: 2
Views: 254

Thankyou so much :D

Works a treat again now :wink:
by yzf-r1
Wed Jan 18, 2006 10:39 am
Forum: 2.0.x Support Forum
Topic: Baffled
Replies: 2
Views: 254

Baffled

Hi people, I upgraded again yesterday, but found severe login issues afer 3 attempts of re-installs. Ive given up the ghost with that now and ill wait for another update to come available. Meanwhile i have re installed 2.0.18 which my forum ran near perfectly well on without any issues what so ever....
by yzf-r1
Sun Nov 20, 2005 4:50 pm
Forum: 2.0.x Support Forum
Topic: CP login
Replies: 1
Views: 130

CP login

Upgraded this week.
Now then im still finding im having to login to the CP with my password everytime like the last .7 version.
Its annoying and although im not complacent with the hacking sideaffects id like to know if this double logging in can be overridden.
Ta muchos :wink:
by yzf-r1
Tue Jun 28, 2005 6:26 pm
Forum: 2.0.x Support Forum
Topic: Low and behold
Replies: 3
Views: 441

Low and behold

Last night i re installed .15 to find tonight .16 has been released. "Doh!"
So it was full to the rim with faults and it wasnt just me?
Yes i thought so and like to add that was the worst ever version of utter chaios ive ever dabbled with.

Nightmare over :x

Who knows lol 8O
by yzf-r1
Mon Jun 27, 2005 5:44 pm
Forum: 2.0.x Support Forum
Topic: "No posts exist for this topic"
Replies: 2
Views: 150

The second issue is basicaly addressed to the first mate. Unfortunately i have my forum on max registration settings so i dont suppose theres much could be gained there anyhow? Would i be safe to say if i did a brand new install of .15 and reinstated my database that the forum would return to functi...
by yzf-r1
Sun Jun 26, 2005 2:46 pm
Forum: 2.0.x Support Forum
Topic: "No posts exist for this topic"
Replies: 2
Views: 150

"No posts exist for this topic"

Hi, When i click on the icon_click_reply.gif on my index.php, on one or two posts i recieve an information page stating "No posts exist for this topic". It doesnt do it on all the posts but you could also open a post, read page 1, 2 and then click onto the last which would be 3 and the "No posts exi...
by yzf-r1
Mon May 30, 2005 2:51 pm
Forum: 2.0.x Support Forum
Topic: Mac & Dreamweaver
Replies: 17
Views: 344

Ooops, take the FileZilla_2_2_14_setup.exe.

My mistake :wink:

Go to advanced search