Search found 151 matches

by Geepers
Wed Apr 22, 2020 7:37 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

What did you do please? This is what I was told to do, fixed my issue: 1. Go to ext/EXTENSION_AUTHOR/EXTENSION_NAME/styles/ (if you’ve already installed the extension) or to EXTENSION_AUTHOR/EXTENSION_NAME/styles/ (if you want to change the extension before installation) 2. Find the “prosilver” dir...
by Geepers
Sun Apr 19, 2020 11:30 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

I have it working fine on 3.3 using Quarto (pixelgoose) style.
It required a directory change within the Style as per the Style provider.
Very happy with it :D
by Geepers
Sun Apr 19, 2020 2:05 am
Forum: Custom BBCode Development and Requests
Topic: Text Wrap round Attachments.
Replies: 10
Views: 1982

Re: Text Wrap round Attachments.

HI, Old post I know, but should this code work in PHPbb 3.3?
Just trying it but doesn't appear to work?
by Geepers
Sun Mar 15, 2020 8:21 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

Bblass wrote:
Tue Mar 10, 2020 3:55 am
Using prosilver and flat style I haven't problems... This problem occurs with ravaio only...

Thank you!
Are you getting an error message or just a white screen when you enable the ext in Ravaio?
by Geepers
Sun Mar 08, 2020 10:24 pm
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

Steve wrote:
Sun Mar 08, 2020 4:39 pm
Did you set permissions for groups?
No :oops:
So set those and it works in Prosilver at least.
I can react to a post, but when going back to the board index it gives an extra reaction, or another count? Not sure what the two red number 1's are
Reactions Test.png
by Geepers
Sun Mar 08, 2020 11:19 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

Steve wrote:
Sun Mar 08, 2020 8:10 am
Any errors using prosilver only?
I deactivated all Styles except Prosilver and enabled Reactions Ext.
Board worked fine in Prosilver, but no way to use Reactions.... No buttons or visible way to use? Ext settings seem set correctly
by Geepers
Sun Mar 08, 2020 8:05 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

Steve wrote:
Sun Mar 08, 2020 8:01 am
Check your server error logs.
CPanel says no errors?
I am using the PixelGoose Quarto Style though
Reactions errors.png
by Geepers
Sun Mar 08, 2020 7:41 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

So I installed this on version 3.3, enabled it it in ACP but going back to my board I only have a white screen?
PHP Version 7.2
Have disabled it at present and all back to normal. Any ideas?
by Geepers
Sat Mar 07, 2020 8:51 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)
Replies: 464
Views: 69669

Re: [3.2][3.3][RC] Topic/Post Reactions(like, happy, thanks, angry)

So should this extension run on 3.3 without tweaking it?
by Geepers
Sun Mar 01, 2020 7:14 am
Forum: [3.2.x] Support Forum
Topic: Updating from 3.1.7
Replies: 25
Views: 749

Re: Updating from 3.1.7

Changed the PHP version back to 7.1 and I have the board back but no access to ACP, just a blank screen?
by Geepers
Sun Mar 01, 2020 6:31 am
Forum: [3.3.x] Support Forum
Topic: Problem after updating to 3.3
Replies: 22
Views: 1079

Re: Problem after updating to 3.3

Did you resolve this issue?
I'm having the same problem
by Geepers
Sun Mar 01, 2020 6:06 am
Forum: [3.2.x] Support Forum
Topic: Updating from 3.1.7
Replies: 25
Views: 749

Re: Updating from 3.1.7

Spoke too soon :x I deleted 2 Extensions...Shareon and Topic Preview and it's all gone to hell in a handbag?? Just blank screen once I leave this page? I had all extensions disabled for the update. I then deleted the two above via FTP and this was the result, seems I'm going to have to restore the w...
by Geepers
Sun Mar 01, 2020 5:37 am
Forum: [3.2.x] Support Forum
Topic: Updating from 3.1.7
Replies: 25
Views: 749

Re: Updating from 3.1.7

Problem solved..
Had to delete the /Store/install_config.php file before I could access the Update Database tab :D
Happy days finally
by Geepers
Sun Mar 01, 2020 5:11 am
Forum: [3.2.x] Support Forum
Topic: Updating from 3.1.7
Replies: 25
Views: 749

Re: Updating from 3.1.7

So I thought I'd have another go at this today..failed again :?
What's happened here then?
Error.png
by Geepers
Sat Dec 28, 2019 12:51 am
Forum: [3.2.x] Support Forum
Topic: Updating from 3.1.7
Replies: 25
Views: 749

Re: Updating from 3.1.7

the config directory you are showing should be the config directory from the full phpBB328 set and should contain 1 file .htaccess + 3 directories (/default, /installer and /production) so something was messed up there. Screenshots are as it's restored to version 3.1.7 again, so maybe that explains...

Go to advanced search