Search found 7 matches

by Jaruzzu
Sat Dec 31, 2016 11:12 pm
Forum: [3.0.x] Support Forum
Topic: Post Approval Problem
Replies: 0
Views: 2290

Post Approval Problem

Hey everyone. I've recently encountered a problem where a new user made a post (which needed approval), however his post got deleted somehow. Even so, the approval symbol still shows up on the Index page. http://i.imgur.com/lyoi1Pa.png When I click on the symbol, it takes me to this (normal procedur...
by Jaruzzu
Fri Oct 28, 2016 5:36 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Adding an image above "Who Is Online"
Replies: 1
Views: 1184

Adding an image above "Who Is Online"

Hi everyone! I am trying to incorporate an ad above the "Who Is Online" section near the bottom of my forum, but I cannot find where the coding is. Can someone assist me with locating which file I should be editing so that an image will appear above the "Who Is Online" section? Edit: Basically I wan...
by Jaruzzu
Fri Sep 09, 2016 9:48 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Thread display is messing up
Replies: 4
Views: 1517

Re: Thread display is messing up

Thanks again for the help Brf! I was able to fix this. In case you were wondering how... The person managing the thread set up a list using these tags [list][/list] He started with the opening tag [list] outside of the [spoiler][/spoiler] and ended with the closing tag [/list] inside of a [spoiler][...
by Jaruzzu
Fri Sep 09, 2016 7:16 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Thread display is messing up
Replies: 4
Views: 1517

Re: Thread display is messing up

Thanks for the quick response Brf! I see the code you are referring to starting on lines 216-234. I compared this to a different thread in which the comments display fine and the coding looks identical. It looks like: <dl> <dt> <dd> </dd> </dt> <dd> </dd> <dd> </dd> </dl> Yet it still displays right...
by Jaruzzu
Fri Sep 09, 2016 5:41 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Thread display is messing up
Replies: 4
Views: 1517

Thread display is messing up

I own an animation forum called thedarkdemon.com, which was made by modifying the we_clearblue theme. We are currently running version 3.0.13-PL1. The problem I'm experiencing is only on a specific thread, the rest of our threads look fine. The thread contains a lot of "spoilers" and text, so I'm no...
by Jaruzzu
Sun Apr 13, 2014 10:39 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Random Header option
Replies: 1
Views: 144

Random Header option

I'm having problems following https://www.phpbb.com/kb/article/adding-a-random-header-image/ In my overall_header.html - i do not have <a href="{U_INDEX}" title="{L_INDEX}" id="logo">{SITE_LOGO_IMG}</a> I only have <li><a href="{U_INDEX}" title="{L_INDEX}">{L_INDEX}</a></li> Can anyone help me out w...
by Jaruzzu
Sun Apr 13, 2014 8:00 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Help adding an image to phpbb
Replies: 1
Views: 934

Help adding an image to phpbb

Hi guys, I'm not sure what section I should be asking this in. I'm still rather new to phpbb. My questions is, how can I add an image to the bottom of the index page using ftp? I've learned how to change the banner with ftp, but I'm not sure how I could add an image at the bottom of the page. Could ...

Go to advanced search