Search found 415 matches

by candysmall
Wed Jul 25, 2012 3:42 am
Forum: [3.0.x] Support Forum
Topic: Spammers are going crazy
Replies: 10
Views: 453

Re: Spammers are going crazy

Yes, but I require them to be enabled by me and these members are not messing with the rest of the site.
by candysmall
Wed Jul 25, 2012 3:04 am
Forum: [3.0.x] Support Forum
Topic: Spammers are going crazy
Replies: 10
Views: 453

Re: Spammers are going crazy

I shut off registration in the ACP. One specific member (I don't mind posting this info because this is a spammer) with the username: qftvgYzwT and email fangtao05@aol.com is the one that keeps doing this. I banned the email and the username and I deleted his account. It just showed that he posted a...
by candysmall
Wed Jul 25, 2012 2:00 am
Forum: [3.0.x] Support Forum
Topic: Spammers are going crazy
Replies: 10
Views: 453

Re: Spammers are going crazy

But I have registration disabled and they still spam. I shut off registrations on purpose.
by candysmall
Wed Jul 25, 2012 1:03 am
Forum: [3.0.x] Support Forum
Topic: Spammers are going crazy
Replies: 10
Views: 453

Spammers are going crazy

I have a few specific spammers that I have deleted their accounts, banned their email and username... but they still somehow register even though I have removed registration and they keep spamming and unbanning themselves.
by candysmall
Thu Jun 28, 2012 6:40 am
Forum: [3.0.x] Support Forum
Topic: New Error when trying to log in
Replies: 3
Views: 287

Re: New Error when trying to log in

Mick wrote:Are you using some kind of bridge such as Joomla? Can you list the MODs you have installed please?
Yes, I have bridged with JFusion but it is not a mod that I installed within PHPBB3.
by candysmall
Thu Jun 28, 2012 3:26 am
Forum: [3.0.x] Support Forum
Topic: New Error when trying to log in
Replies: 3
Views: 287

New Error when trying to log in

Support Request Template What version of phpBB are you using? phpBB 3.0.10 What is your board's URL? http://www.neweditionfanclub.com/board Who do you host your board with? Rapid VPS How did you install your board? I used the download package from phpBB.com What is the most recent action performed ...
by candysmall
Wed Aug 10, 2011 5:04 pm
Forum: [3.0.x] MOD Requests
Topic: Facebook, Twitter and other login/reg
Replies: 0
Views: 177

Facebook, Twitter and other login/reg

I'm looking for a mod that will at least allow login and registration for Facebook and Twitter and other onlince presence as well if possible. Can anyone do this?
by candysmall
Tue Nov 16, 2010 10:04 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

OK... a couple of things... I uninstalled completely and checked with my host. Everything is all set on the host side. I reinstalled and I still get nothing at all in the ACP. I did it again with Automod and my hand checking every last line. When I go into the test.php page I get this now: "Your ser...
by candysmall
Tue Nov 16, 2010 5:13 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

ok, to be 100% sure Go to <your board url>/cache/ and delete everything except .htaccess and index.html you may want to re-run test.php There a thread here: http://svmods.com/viewtopic.php?f=7&t=4 be warned that it 16 pages Thanks! Let me check this all out and see what happens. I'll let you know.
by candysmall
Tue Nov 16, 2010 4:37 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

Did you clear the cache? Yes, I followed all instructions 100%. But if you look at the code, there are no changed made in the ACP anyways, so maybe that is the issue? Where can I go to edit the application ID etc manually?[/quote] There something else, I recalled that if it fail to install the firs...
by candysmall
Tue Nov 16, 2010 4:27 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

I see nothing at all in my ACP. It mentions to go to board settings to enter the application ID etc... but there is nothing there. My board WAS NOT disabled when I installed this. you should find the options in the acp in board settings There is nothing changed in the ACP at all... even in the edit...
by candysmall
Tue Nov 16, 2010 4:16 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

I see nothing at all in my ACP. It mentions to go to board settings to enter the application ID etc... but there is nothing there. My board WAS NOT disabled when I installed this. you should find the options in the acp in board settings There is nothing changed in the ACP at all... even in the edit...
by candysmall
Tue Nov 16, 2010 1:52 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Facebook graph/connect logins and registration
Replies: 360
Views: 34777

Re: [RC] Facebook graph/connect logins and registration

I see nothing at all in my ACP. It mentions to go to board settings to enter the application ID etc... but there is nothing there. My board WAS NOT disabled when I installed this.
by candysmall
Wed Oct 14, 2009 12:01 am
Forum: [3.0.x] Support Forum
Topic: Big Database Issue
Replies: 7
Views: 363

Re: Big Database Issue

I still didn't do this yet because I had some problems to deal with but I remember something and I need help... when I installed the portal it changed my config.php file. Below is my file (edited). Can you tell me what to change? Yes, I DO see where it says to remove 'above this line' but how far? <...

Go to advanced search