Search found 214 matches

by Barry 441
Thu Mar 16, 2017 6:32 pm
Forum: [3.2.x] Support Forum
Topic: Proper way to configure reCAPTCHA
Replies: 2
Views: 1139

Re: Proper way to configure reCAPTCHA

Thank you very much.
This should be fun. :o
by Barry 441
Wed Mar 15, 2017 11:57 pm
Forum: [3.2.x] Support Forum
Topic: Proper way to configure reCAPTCHA
Replies: 2
Views: 1139

Proper way to configure reCAPTCHA

Hello, I have been away from phpBB for quite some time but have decided to setup another board. I am having some difficulty configuring the Google reCAPTCHA. I entered my domains keys where: "Google's "Site Key" = phpBB's "Public reCAPTCHA Key" "Google's "Secret Key" = phpBB's "Private reCAPTCHA Key...
by Barry 441
Sat Mar 09, 2013 6:28 pm
Forum: [3.0.x] Support Forum
Topic: Admin Panel after backup import
Replies: 7
Views: 201

Re: Admin Panel after backup import

Thank you gentlemen, I am back up and running.
by Barry 441
Fri Mar 08, 2013 2:07 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel after backup import
Replies: 7
Views: 201

Re: Admin Panel after backup import

Hi Robert, I hadn't seen that you posted. Didn't work and unfortunately I hadn't seen this nice "step by step" prior to moving hosts.
by Barry 441
Fri Mar 08, 2013 2:04 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel after backup import
Replies: 7
Views: 201

Re: Admin Panel after backup import

So I was thinking If I just FTP'd the theme files to the server I might make some headway. Well I did. Now I get the following error. So at least something changed.. :D

Code: Select all

SQL ERROR [ mysqli ]
Unknown column 'forum_options' in 'where clause' [1054]
An SQL error occurred while fetching this page. 
by Barry 441
Fri Mar 08, 2013 1:56 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel after backup import
Replies: 7
Views: 201

Re: Admin Panel after backup import

All I am really looking to do is import the posts. I don't care if I have to start over with the basic theme as long as I can keep the old posts and forum structure.
by Barry 441
Fri Mar 08, 2013 1:44 am
Forum: [3.0.x] Support Forum
Topic: Admin Panel after backup import
Replies: 7
Views: 201

Admin Panel after backup import

My bad. :( I have moved my site to a new host and am trying to move my phpBB board along with it. On the new host I created a new database and installed the latest default build of phpBB. I then figured I could just import the backup of my database from the old host. I actually have shell access wit...
by Barry 441
Mon Feb 20, 2012 8:30 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127203

Re: [Discuss] Preventing Spam in phpBB3

Yes sir I have.

I have created the question and answer. Clicked Submit.
Back to previous page
Back

Q&A selected as the Available plugin
Under the Preview it shows the question I created and a blank field to the right of it.
I then clicked on Submit
by Barry 441
Mon Feb 20, 2012 7:24 pm
Forum: [3.0.x] Support Forum
Topic: [Discuss] Preventing Spam in phpBB3
Replies: 886
Views: 127203

Re: [Discuss] Preventing Spam in phpBB3

I have updated to v3.0.10 of the board and have enabled and configured Q&A. Testing a new registration presents the following page to the user. It is failing to ask the question but instead asking what the CAPTCHA image says. There is also something going on with the code as it is asking the user to...
by Barry 441
Fri Mar 06, 2009 8:08 pm
Forum: [3.0.x] Support Forum
Topic: Pruning not working
Replies: 4
Views: 157

Re: Pruning not working

memory_limit = 12M

I'll take a look on my control panel but I doubt i have access. It's a shared host environment.
by Barry 441
Fri Mar 06, 2009 3:26 pm
Forum: [3.0.x] Support Forum
Topic: Pruning not working
Replies: 4
Views: 157

Re: Pruning not working

Anyone? I'd like to figure this out, if anyone has any input, so i can "fix" my live DB if necessary.

Are there logs created that i could look into that may show errors?
by Barry 441
Fri Mar 06, 2009 2:02 am
Forum: [3.0.x] Support Forum
Topic: Pruning not working
Replies: 4
Views: 157

Pruning not working

Board v 3.0.3 I'm trying this on a second copy of my live database. I have enabled auto-pruning with the following settings: Auto-prune frequency: 1 Days Auto-prune post age: 100 Auto-prune post viewed age:1 Prune old polls: yes Prune announcements: yes Prune stickies: yes It's been a couple of days...
by Barry 441
Tue Mar 03, 2009 4:30 pm
Forum: [3.0.x] Support Forum
Topic: Pruning and post counts
Replies: 11
Views: 323

Re: Pruning and post counts

Support is now importing my db into a second db for me so I can use that one for testing. They said it took 4 hours yesterday to import! Why on earth would it take that long? Is there some optimization I should do to the db or what? That seems like a crazy amount of time based on what I am reading h...
by Barry 441
Tue Mar 03, 2009 2:09 am
Forum: [3.0.x] Support Forum
Topic: Pruning and post counts
Replies: 11
Views: 323

Re: Pruning and post counts

PowWeb support finally did it for me.
by Barry 441
Mon Mar 02, 2009 12:41 am
Forum: [3.0.x] Support Forum
Topic: Pruning and post counts
Replies: 11
Views: 323

Re: Pruning and post counts

A 200 MB database is child's play for BigDump, so there is some other issue here. The host has a 75,000 queries per hour limit and I assume I am hitting that limit when trying to import. Not that I know of. Have you tried splitting up the one large table into smaller ones? I guess i don't know how ...

Go to advanced search