Search found 749 matches

by TheButcher2
Thu Oct 15, 2020 4:33 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

Re: my database keeps crashing

Okay heard back from them again, nice guys. They suggest: "Hello Dave, Seems your panel has an option to deal with this. Try following the instructions below, probably best during a slow time for your site to avoid any issues with users being disconnected or having any issue logging in. ACP > GENERA...
by TheButcher2
Thu Oct 15, 2020 2:52 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

Re: my database keeps crashing

I received a reply for the techs, do I get a web developer to create this new table or what, thanks. "The logs aren't providing a reason for the crash though, but the table that is crashing is always the same 'phpbb_sessions' If the data on this table isn't necessary for user information, which it s...
by TheButcher2
Thu Oct 15, 2020 1:59 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

Re: my database keeps crashing

fair enough I opened a ticket with them to see if they can figure it out for me, thanks for the advice.

Peace


Dave
by TheButcher2
Thu Oct 15, 2020 1:52 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

Re: my database keeps crashing

david63 wrote:
Thu Oct 15, 2020 1:51 pm
Have you spoken to your hosts about this?
I figured why bug them, I go to my Cpanel hit repair, , but I will open a ticket see if they can shed some light.

Peace
by TheButcher2
Thu Oct 15, 2020 1:42 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

Re: my database keeps crashing

Hi Kev Thanks for taking the time to check my question, it's always a different message, here is one from a couple of weeks ago that I have since I forwarded it to my techs. "General Error SQL ERROR [ mysqli ] Table 'phpbb_sessions' is marked as crashed and should be repaired [1194] SQL SELECT u.use...
by TheButcher2
Thu Oct 15, 2020 1:21 pm
Forum: [3.3.x] Support Forum
Topic: my database keeps crashing
Replies: 10
Views: 405

my database keeps crashing

Hi guys long time no talk, I have hardly ever had my database crash, maybe once if that in 3 years, in the past month it has crashed 4 times, a quick "Repair" in the Cpanel gets it back up, but why would it do this all of a sudden, it only happens on my https://www.sponsorchat.com not the .net forum...
by TheButcher2
Fri Aug 21, 2020 3:03 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: adding a captcha to the contact form
Replies: 3
Views: 304

Re: adding a captcha to the contact form

Thanks KevC but any way just to add a CAPTCHA to the page?

Peace
by TheButcher2
Fri Aug 21, 2020 1:37 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: adding a captcha to the contact form
Replies: 3
Views: 304

adding a captcha to the contact form

hi guys

Happy Friday to all, is there a way to prevent spambots from using the forum contact form by adding a CAPTCHA of some sort.

Peace
by TheButcher2
Mon Aug 17, 2020 8:16 pm
Forum: [3.3.x] Support Forum
Topic: going back to forums disappeared after 3.3 update
Replies: 7
Views: 366

Re: going back to forums disappeared after 3.3 update

Thanks a lot mannix_ it's now fixed


Peace
by TheButcher2
Mon Aug 17, 2020 3:42 pm
Forum: [3.3.x] Support Forum
Topic: going back to forums disappeared after 3.3 update
Replies: 7
Views: 366

Re: going back to forums disappeared after 3.3 update

Hi folks, some of my members really have a problem with this, anyone here know which peice of code I may have deleted by accident that cause the issue.

Peace
by TheButcher2
Tue May 12, 2020 5:57 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: my site in Chrome
Replies: 4
Views: 399

Re: my site in Chrome

david63 wrote:
Tue May 12, 2020 5:53 pm
TheButcher2 wrote:
Tue May 12, 2020 4:40 pm
what colour is it in Chrome.
Dark blue.

Have you tried a hard refresh of your browser?
Duh I feel so dumb now, I had not, thanks mate

Peace
by TheButcher2
Tue May 12, 2020 4:40 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: my site in Chrome
Replies: 4
Views: 399

Re: my site in Chrome

david63 wrote:
Tue May 12, 2020 4:34 pm
Looks better in Chrome than FireFox to me
Okay thanks for checking it,what colour is it in Chrome.

Peace
by TheButcher2
Tue May 12, 2020 3:33 pm
Forum: [3.3.x] Styles Support & Discussion
Topic: my site in Chrome
Replies: 4
Views: 399

my site in Chrome

Hi guys

I changed the background colour of my site yesterday it looks right in every browser except in Chrome, any ideas why the background colour is not working in that browser, here it is https://sponsorchat.com

Peace

Dave
by TheButcher2
Mon Apr 27, 2020 2:09 pm
Forum: [3.3.x] Support Forum
Topic: going back to forums disappeared after 3.3 update
Replies: 7
Views: 366

Re: going back to forums disappeared after 3.3 update

david63 wrote:
Mon Apr 27, 2020 2:05 pm
TheButcher2 wrote:
Mon Apr 27, 2020 2:00 pm
Any ideas how to fix this please.
Update your style to the 3.3.0 version
thanks David63 that will be a problem, I have monkeyed around made a lot of changes to the templates.

Thanks for taking the time to reply

Peace
by TheButcher2
Mon Apr 27, 2020 2:00 pm
Forum: [3.3.x] Support Forum
Topic: going back to forums disappeared after 3.3 update
Replies: 7
Views: 366

going back to forums disappeared after 3.3 update

Hi guys

Ever since the update to 3.3 when you want to go to the forum the option has disappeared, it only has one clickable element to the index page. You can see in the attachment there are 2 white arrows to go up a forum but they are non-active. Any ideas how to fix this please.

Peace

Go to advanced search