Search found 53 matches

by ferryboat
Wed Oct 24, 2018 6:29 pm
Forum: [3.2.x] Support Forum
Topic: [SOLVED] RSS feeds
Replies: 21
Views: 2019

Re: RSS feeds

I've finally solved my problem. The solution has come! _Many thanks to all those who have profitably collaborated to the solution of my question._ Here it is my solution: I've opened the style (Latte), in its "forumlist_body.html" template and I've realized that seemingly the expression "{U_FEED}?f=...
by ferryboat
Mon Oct 15, 2018 3:55 pm
Forum: General Discussion
Topic: How to redirect links from YaBB to PHPBB
Replies: 2
Views: 902

Re: How to redirect links from YaBB to PHPBB

don't know for sure but I don't think your url for the yabb board would include the cgi-bin directory. Yes it did. I don't know if something has changed in the last 4 years. besides, any redirect would have to include the complete url. robert Usually I don't need that, applying Redirect permanent. ...
by ferryboat
Mon Oct 15, 2018 12:24 pm
Forum: General Discussion
Topic: How to redirect links from YaBB to PHPBB
Replies: 2
Views: 902

How to redirect links from YaBB to PHPBB

I've some old referrals to be recovered, but can't get any result till now. This is the most frequent pattern: /cgi-bin/yabb/YaBB.pl?board=3 --> /forum/viewforum.php?f=3 Unfortunately 'Redirect permanent' doesn't work, neither work other pattern available in many website. So the last opportunity to ...
by ferryboat
Sun Oct 14, 2018 7:35 pm
Forum: [3.2.x] Support Forum
Topic: Customization label doesn't open
Replies: 12
Views: 261

Re: Customization label doesn't open

My downgrade has gone OK, on three forums.

So I'll lurk this forum without posting and maybe I'll try to install the next update. ;)

PLS, take care it works all good! :D
by ferryboat
Sun Oct 14, 2018 5:14 pm
Forum: [3.2.x] Support Forum
Topic: Customization label doesn't open
Replies: 12
Views: 261

Re: Customization label doesn't open

You keep on not considering my necessities. I think are justifiable. -- Thick as a brick So I realize are increasing problems with this platform and no solution. I've just installed another forum having same problem. For me the solution is downgrade and change of platform as soon as possible. Any su...
by ferryboat
Sun Oct 14, 2018 2:47 pm
Forum: [3.2.x] Support Forum
Topic: Customization label doesn't open
Replies: 12
Views: 261

Re: Customization label doesn't open

Thank you I prefer a direct answer, that is I'm not going to fill that form.
Bye.
by ferryboat
Sun Oct 14, 2018 1:28 pm
Forum: [3.2.x] Support Forum
Topic: Customization label doesn't open
Replies: 12
Views: 261

Re: Customization label doesn't open

The page becomes white and the browser displays:

Content encoding error
Has occurred an error during the connection to www.mysite.xxx
Please contact the owner of the website.
by ferryboat
Sun Oct 14, 2018 1:05 pm
Forum: [3.2.x] Support Forum
Topic: Customization label doesn't open
Replies: 12
Views: 261

Customization label doesn't open

I've upgraded 2 forums from 3.2.2 to 3.2.3; all apparently is OK, but in both forums I'm prevented to enter in the admin's (ACP) section 'customization'.
by ferryboat
Wed Jul 25, 2018 1:47 pm
Forum: [3.2.x] Support Forum
Topic: [SOLVED] RSS feeds
Replies: 21
Views: 2019

Re: RSS thematic feed-links redirect to a same global feed

I'm not going to answer your bureaucratic form.

People like you make PHPBB forum too heavy.

Hopefully there are other people here who are going to answer my question anyway.

In other case I will ask my questions in newsgroups and generic forums.
by ferryboat
Tue Jul 24, 2018 12:30 pm
Forum: [3.2.x] Support Forum
Topic: [SOLVED] RSS feeds
Replies: 21
Views: 2019

RSS thematic feed-links redirect to a same global feed

For a long period I've thought that my RSS feeds settings were not OK, not having solution to the related problem: I could only have a global feed. Now I've discovered that the links I can find in the source-code (link rel="alternate" type="application/atom+xml) of the page of every thematic room (o...
by ferryboat
Tue Jul 24, 2018 12:06 pm
Forum: [3.2.x] Support Forum
Topic: Login - maybe cookie - issue
Replies: 8
Views: 319

Re: Login - maybe cookie - issue

I don't trust the people that I don't know. Once I made that on the newsgroups and the guy who answered made a critic profile of my site. A very rare case, but I don't like such risks. Sometimes informatics professionals, like many other professionals, answering in their own field, think they can fe...
by ferryboat
Tue Jul 24, 2018 10:56 am
Forum: [3.2.x] Support Forum
Topic: Login - maybe cookie - issue
Replies: 8
Views: 319

Re: Login - maybe cookie - issue

Ok, that means no solution.

I' can't show everybody the issues in my forum.

Maybe a referral from PHPBB could be SEO friendly, but surely not brand-friendly.
by ferryboat
Tue Jul 24, 2018 9:51 am
Forum: [3.2.x] Support Forum
Topic: Login - maybe cookie - issue
Replies: 8
Views: 319

Login - maybe cookie - issue

Since some months on, I experience some login issue in my web-forum. Some minutes after the login I realize I can't enter in the 'admin zone' again because I don't find the typical bottom link. So I need to logout and then login again. Often the problem get solution this way. Today, as many other ti...
by ferryboat
Tue Jul 24, 2018 12:26 am
Forum: [3.2.x] Support Forum
Topic: [SOLVED] RSS feeds
Replies: 21
Views: 2019

Re: RSS feeds

I've finally found the cause of my RSS issue!! --> Looking at the source code of each thematic-forum page I have realized my RSS (atom) feeds setting are OK. Infact in the source code of each thematic forum (link rel="alternate" type="application/atom+xml"), I can find the right Atom feed of each th...
by ferryboat
Sat May 19, 2018 2:04 pm
Forum: [3.2.x] Support Forum
Topic: 'Undisclosed recipients' in the 'To' field of 'mass-emails'
Replies: 0
Views: 147

'Undisclosed recipients' in the 'To' field of 'mass-emails'

I've tried today the 'mass-emailing feature' of PHPBB, in order to let my forum's users recover their (sometimes) lost usernames. I hoped they could use the usernames and mailboxes to recover their passwords. So I've sent them a message that also my fakes users (I use to check all is OK) have receiv...

Go to advanced search