Search found 6 matches

by brinch
Fri Aug 11, 2017 11:37 am
Forum: phpBB Discussion
Topic: What Happened to the Automatic Update package?
Replies: 28
Views: 3856

Re: What Happened to the Automatic Update package?

So when do you plan to release a working Automatic Update for 3.2.1?
by brinch
Fri Aug 11, 2017 11:16 am
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2.1 released
Replies: 83
Views: 14811

Re: Discuss: phpBB 3.2.1 released

Going to the Automatic Update tab, I see this:

Update packages are not currently available.

Do you know when this will be available?
by brinch
Fri Jan 13, 2017 9:21 pm
Forum: [3.2.x] Styles Support & Discussion
Topic: Problem with popups opening and icons disappearing after update
Replies: 2
Views: 341

Problem with popups opening and icons disappearing after update

Hi After updating from phpbb 3.1 to 3.2 I see strange styling happening on my board. Small standard icons have disappeared all over the site, and when going to a read a topic then popups open when a page is loaded. I have attached an image showing a snippet from a topic page. I cleared cache already...
by brinch
Sat May 31, 2014 11:00 pm
Forum: [3.0.x] Support Forum
Topic: Board Started date
Replies: 5
Views: 730

Re: Board Started date

It worked just fine. The startdate has now been set to the right date!

By the way, the one-click was running 3.0.11 but I updated this a week ago to 3.0.12, so I guess there should be no more problems with files being different from the official phpBB files.

Thanks again for your help :D
Bo.
by brinch
Sat May 31, 2014 8:11 pm
Forum: [3.0.x] Support Forum
Topic: Board Started date
Replies: 5
Views: 730

Re: Board Started date

Now that I come to think of it, I did use a so called one-click install package from my webhost. Might be they had the date set already.

Yes, I know how to run an SQL query. Could you kindly show me the query, then I'll add the table prefix.

Thanks :-)
Bo.
by brinch
Sat May 31, 2014 9:52 am
Forum: [3.0.x] Support Forum
Topic: Board Started date
Replies: 5
Views: 730

Board Started date

Hi

I started my board about one month ago, but for some reason "Board started" in ACP has the wrong date:

Board started: Fri Sep 14, 2012 6:50 am

How can I change this date?

Thanks!
Bo.

Go to advanced search