Search found 29 matches

by london_bug
Sun Aug 05, 2007 3:53 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

cheers for sorting my account on ur forum also :)
by london_bug
Sun Aug 05, 2007 2:58 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

No change mate :(

its anyone that starts a thread they just dont see the thanks thats given ???

If its any help im using the vitrax pre modded forum with a couple of little tweaks here n there
by london_bug
Sat Aug 04, 2007 5:31 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

This is what i mean mate I made a test post as "london_bug" and when i view it as "london_bug" i see the following http://img300.imageshack.us/img300/6205/thankyou1bq8.jpg No thankyou info showing, however when i log in as my test account "london" i see the following http://img300.imageshack.us/img3...
by london_bug
Sat Aug 04, 2007 1:40 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

Right seems as if its now working (i think) When a post is made the thanks button appears for other users to click obce done it says thanks blah blah blah and returns to teh thread - at the bottom of the first post it says x people gave thanks and when clicking this shows who clicked - all good so f...
by london_bug
Sat Aug 04, 2007 12:40 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

if i have i cant see it posting.php below <?php /*************************************************************************** * posting.php * ------------------- * begin : Saturday, Feb 13, 2001 * copyright : (C) 2001 The phpBB Group * email : support@phpbb.com * * $Id: posting.php,v 1.6 2003/08/30 1...
by london_bug
Fri Aug 03, 2007 7:14 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Thank You Mod
Replies: 260
Views: 105729

Re: [2.0.19] Thank You Mod

First off thanks Kinfule been after a mod that does this for a while :) now I have installed this on phpbb 2.0.22 - all went well and I have the thank you button at the bottom of all posts in the forum that i have set to allow users to give thanks however when clicked the button seems to not do anyt...
by london_bug
Tue May 29, 2007 10:01 pm
Forum: 2.0.x Support Forum
Topic: Urgent help Req ..
Replies: 2
Views: 80

Re: Urgent help Req ..

yep host had some down time

was me panicing as i had only just opened the doors of the new forum !!!

mods feel free to close / lock as is needed

cheers
by london_bug
Tue May 29, 2007 8:30 pm
Forum: 2.0.x Support Forum
Topic: Urgent help Req ..
Replies: 2
Views: 80

Urgent help Req ..

Hi i have 2 forums running one an unmodded phpbb and one a fully modded vitrax

i have been tweaking the vitrax to get it ready to open yet tonight when ever i try either forum i get

phpBB : Critical Error

Could not connect to the database


HELP i got 2 forums that i cant use !!!!
by london_bug
Sat Aug 19, 2006 2:09 am
Forum: [2.0.x] MODs in Development
Topic: [RC] Emotisounds 1.0.2
Replies: 167
Views: 20981

lol great mod mate

The sounds take up very little room on the reply page and will add this to my forum as soon as its released :)
by london_bug
Mon Jul 24, 2006 7:00 pm
Forum: 2.0.x Support Forum
Topic: Problem with [quote]
Replies: 3
Views: 164

Many thanks kevin upgraded and all is well - now the fun part adding the mods :)
by london_bug
Mon Jul 24, 2006 6:46 pm
Forum: 2.0.x Support Forum
Topic: Problem with [quote]
Replies: 3
Views: 164

ahhhh cheers mate

set the forum up early june and only just got around to tweaking it :)

time to upgrade then
by london_bug
Mon Jul 24, 2006 6:36 pm
Forum: 2.0.x Support Forum
Topic: Problem with [quote]
Replies: 3
Views: 164

Problem with [quote]

just set up a new forum and having a wierd problem with the quote bb tag if i click the quote button to quote a previous post i get this (quote="london_bug")PROBLEM WITH QUOTE BB TAG(/quote) *changed [ to ( for effect :) however when i type (quote)PROBLEM WITH QUOTE BB TAG(/quote) I get PROBLEM WITH...
by london_bug
Thu Mar 09, 2006 7:43 pm
Forum: 2.0.x Support Forum
Topic: HELP - color bbcode stopped working ???
Replies: 11
Views: 553

Yep cheers lumpy sorted mine out as well

must be something really minor causing the problem cos i been thru both old n new versions and cant spot the error !!!

thanks to all for your help :)
by london_bug
Wed Mar 08, 2006 11:24 am
Forum: 2.0.x Support Forum
Topic: HELP - color bbcode stopped working ???
Replies: 11
Views: 553

URL: ------ h**p://byte-marks.co.uk/phpforum/index.php Template(s) used: ------ Subsilver only Any and all MODs: ------ CMXmods shoutbox, Flash MOD 2.0.11, Activity Mod Plus (arcade), m4um tic tac toe Version of phpBB: ------ phpBB 2.0.15 (yeah i know were upto 2.0.19) Have you searched for your pr...
by london_bug
Tue Mar 07, 2006 10:29 pm
Forum: 2.0.x Support Forum
Topic: HELP - color bbcode stopped working ???
Replies: 11
Views: 553

Wooosh 80% of that just went over my head :|

as far as i can tell all is the same on the two sites - if it helps any if i type the bbcode text it then works its just the bbcode drop down that dont work

does that help anyone ????

Go to advanced search