Search found 23 matches

by furman
Tue Jun 17, 2008 1:36 pm
Forum: [3.0.x] MOD Requests
Topic: Post a longer subject length?
Replies: 27
Views: 5660

Re: Post a longer subject length?

Thanks, I think thad did the trick - must remember that for future reference.
by furman
Fri Jun 13, 2008 3:16 pm
Forum: [3.0.x] MOD Requests
Topic: Post a longer subject length?
Replies: 27
Views: 5660

Re: Post a longer subject length?

Hi, I followed the instructions, my code was slightly different: <!-- IF S_POST_ACTION or S_PRIVMSGS or S_EDIT_DRAFT --> <dl style="clear: left;"> <dt><label for="subject">{L_SUBJECT}:</label></dt> <dd><input type="text" name="subject" id="subject" size="60" maxlength="<!-- IF S_NEW_MESSAGE -->120<!...
by furman
Wed Jun 11, 2008 12:02 pm
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 215771

Re: ACP Announcement Centre

Hi, I seem to have a problem not mentioned so far, I am stuck at step h h) Go to the dropdown next to the Add Module button i) Click on Announcement Centre in the dropdown j) Click on the Add Module button next to the drop down k) Once added, you need to click on the Enable link next to it l) The e...
by furman
Sat Jun 07, 2008 11:10 am
Forum: [3.0.x] MOD Database Releases
Topic: ACP Announcement Centre
Replies: 2432
Views: 215771

Re: ACP Announcement Centre

Hi, I seem to have a problem not mentioned so far, I am stuck at step h h) Go to the dropdown next to the Add Module button i) Click on Announcement Centre in the dropdown j) Click on the Add Module button next to the drop down k) Once added, you need to click on the Enable link next to it l) The en...
by furman
Sat Jun 07, 2008 10:32 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide URL MOD 0.0.1 (phpBB3 GOLD)
Replies: 100
Views: 36449

Re: [BETA] Simple Hide URL MOD 0.0.1 (phpBB3 GOLD)

Hi,
Thanks, I got the Hide Code first time :)
by furman
Thu Jun 05, 2008 9:10 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Simple Hide URL MOD 0.0.1 (phpBB3 GOLD)
Replies: 100
Views: 36449

Re: [BETA] Simple Hide URL MOD 0.0.1 (phpBB3 GOLD)

Hi,
I am new to PHPBB. Quick question, do I need to install the mod and then edit the source to hide

Code: Select all

 links?
by furman
Sun Jul 06, 2003 6:05 pm
Forum: 2.0.x Support Forum
Topic: SMTP error
Replies: 1
Views: 117

SMTP error

Hi, I just installed my new forum. I get this error when a new user tries to join: Ran into problems sending Mail. Response: 501 5.7.0 Authentication failed DEBUG MODE Line : 133 File : d:\domains\mydomain.com\wwwroot\forum\includes\smtp.php I checked my smtp account settings and they work ok, any i...
by furman
Sun Jul 06, 2003 4:35 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Released] SubDark for 2.0.5
Replies: 11
Views: 1136

Hi,
I am a noob 8)

Is this easy to install and will it conflict with any mods i.e. minical, quickreply etc?

Looks very nice - I like the navigation.
Thanks
Fur
by furman
Thu May 15, 2003 8:15 pm
Forum: 2.0.x Support Forum
Topic: Link back to main site not forum?
Replies: 2
Views: 157

Hi,
Thanks for the link and info - thats now what I wanted but I'll read the faq :)

Thanks
Fur
by furman
Thu May 15, 2003 4:25 pm
Forum: 2.0.x Support Forum
Topic: Link back to main site not forum?
Replies: 2
Views: 157

Link back to main site not forum?

Hi, How can I create a link underneath the links for "profile", "You have no new messagges" "Log out" nav links? I want to put a text or preferably graphic link back to the main site not the forum. I had a look at the code - damn its complex ! I have never used php before so I didn't understand most...
by furman
Thu Dec 26, 2002 11:07 pm
Forum: 2.0.x Support Forum
Topic: New installation, files upped, no installation page?
Replies: 6
Views: 130

Hi, I managed to sort out the problem with my host - thanks for the help :) Now I have another headache :( I get this after completing setup: Warning: Unable to access templates/subSilver/images/lang_english in E:\webspace\resadmin\user\domain\www\forum\includes\functions.php on line 291 Warning: Ca...
by furman
Thu Dec 26, 2002 7:00 pm
Forum: 2.0.x Support Forum
Topic: New installation, files upped, no installation page?
Replies: 6
Views: 130

Hi,
The server host is www.catalyst2.com - scripting is enabled and I have another daomain where installation worked first time.
If I go to the domain and the root folder of the forum in my browner I get teh code of index.php on screen - weird :(
by furman
Thu Dec 26, 2002 6:07 pm
Forum: 2.0.x Support Forum
Topic: New installation, files upped, no installation page?
Replies: 6
Views: 130

New installation, files upped, no installation page?

Hi,
I have uploaded all the files for a new instalation but when I go to the url it pops up with a save dialogue?
I don't understand what I am doing wrong. I have another site with the same host and I went through teh same procedure - strange ;(


Help please, thanks

Furhan
by furman
Sun Aug 18, 2002 12:09 am
Forum: 2.0.x Support Forum
Topic: PHPBB 2.0.0 to 2.0.2?
Replies: 0
Views: 93

PHPBB 2.0.0 to 2.0.2?

Hi,
Can someone give me some advice please, should I download the path or the full package and how would I upgrade? I don;t really want to pur my forum at risk because I hace cocked it up a few times before :)

Thanks
by furman
Sun Jul 21, 2002 9:44 pm
Forum: 2.0.x Support Forum
Topic: MySQL Database size?
Replies: 8
Views: 403

Thanks I'll check that out.

I will have 50-70 users as we moved from our old clan forum host, that forum has 61 users and is only about 1.6mb with 900 topics/articles

Go to advanced search