Search found 5 matches

by artbatista
Sun Mar 27, 2005 9:20 am
Forum: [2.0.x] MODs in Development
Topic: [RC] NewsSync 1.5.0
Replies: 610
Views: 113561

I have this problem. It has been working fine for months and it just started doing this. Can anyone help?

Art


Mar 11 8:00:01 pm WARNING: cannot access argv, you will need to change your php.ini file to use optional parameters
by artbatista
Tue Oct 05, 2004 12:46 am
Forum: [2.0.x] MODs in Development
Topic: Initial sync problems?
Replies: 0
Views: 205

Initial sync problems?

I think there is a problem that only comes up on initial sync. I have newssync configured to split disimilar topics and to NOT merge similar topics. On all 3 times I have installed it, I have gotten what I call a "superthread" where a very large number of messages with all manner of topics collect. ...
by artbatista
Wed Sep 29, 2004 1:38 am
Forum: [2.0.x] MODs in Development
Topic: [RC] NewsSync 1.5.0
Replies: 610
Views: 113561

I had it working and since yesterday I am getting this: Error: Cannot find server_id 1 Can anyone help me? I have tried telnetting to the news server and I can get a connection that way, so I know it's not a port being blocked. Art On the odd chance that someone else has this problem, I deleted fro...
by artbatista
Tue Sep 28, 2004 10:17 pm
Forum: [2.0.x] MODs in Development
Topic: [RC] NewsSync 1.5.0
Replies: 610
Views: 113561

I had it working and since yesterday I am getting this:

Error: Cannot find server_id 1


Can anyone help me?

I have tried telnetting to the news server and I can get a connection that way, so I know it's not a port being blocked.

Art
by artbatista
Wed Sep 22, 2004 9:47 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] The Blog Mod
Replies: 1181
Views: 203763

I am trying to get it to install with easymod. I have fixed a number of typos in the install file but I am puzzled with this one: ALTER TABLE phpbb_users ADD weblog_post_comment_name VARCHAR(255) DEFAULT '(Post your comment)'; As far as I can tell, there is nothing wrong with this, yet I get this re...

Go to advanced search