Search found 11 matches

by downdruss
Tue May 10, 2005 7:22 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.11 to phpBB 2.0.12 Code Changes
Replies: 355
Views: 99857

2.0.12 -> 2.0.13

Can anyone direct me to where to get the update from 2.0.12 to 2.0.13 ?
I can find the others, but not that one...

Thanks
------------------------------------
Nevermind - found that it is just two lines to edit. thanks.
by downdruss
Fri Nov 26, 2004 4:13 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

header modification error

auth_user = $is_admin; } return $auth_user; } ?>url); exit; } ?>die(GENERAL_MESSAGE, 'Board_disable', 'Information'); } ?> Warning: Cannot modify header information - headers already sent by (output started at /home3/adamt/www/bb/includes/auth.php:332) in /home3/adamt/www/bb/includes/sessions.php o...
by downdruss
Tue Nov 23, 2004 12:16 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

yuit wrote: can someone post pre modified files for php version 2.0.11 pls? I have broken my php forum by updating to 2.0.11 today :cry:


You can download the attach mod from the first page on this forum.


Atom
trinkle.org
by downdruss
Mon Nov 22, 2004 2:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

There are TWO seperate subSilver folders with the mod. One is attach_mod\contrib\phpbb_attach\templates\subSilver the other is attach_mod\root\templates\subSilver Make sure BOTH get copied, along with their subfolders. Ok, this is becoming an obsession for me now. I have copied everything up as was...
by downdruss
Sun Nov 21, 2004 7:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

anyone?

Did you copy BOTH subSilver folders into your theme? You might try changing the theme to subSilver and taking another look. Other than that, I would just double check the copying. I did move everything from the subsilver directory and its sub directory into both my theme and subsilver theme as a te...
by downdruss
Fri Nov 19, 2004 8:01 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

Did you copy BOTH subSilver folders into your theme? You might try changing the theme to subSilver and taking another look. Other than that, I would just double check the copying. I did move everything from the subsilver directory and its sub directory into both my theme and subsilver theme as a te...
by downdruss
Fri Nov 19, 2004 2:06 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

I'm not one to know what an error message means, but I do know that when you upload all the files and run the install/mod_table_inst.php, this thing works. Besides the files in the root folder, did you go to contrib\php_attach\ and upload those? Did you upload the ones for subSilver into YOUR theme...
by downdruss
Fri Nov 19, 2004 5:26 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2227051

post-install errors in admin panel

Check this out:

http://home.bluemarble.net/~tat/phpbberror.jpg

Besides the german? on the left menu, nearly every admin page has some sort of script error. I made sure that i uploaded and overwrote w/ the pre-edited files during install.

...any ideas?

Peace,
atom
by downdruss
Fri Nov 19, 2004 3:40 am
Forum: 2.0.x Support Forum
Topic: image posting
Replies: 2
Views: 147

Damn that was fast.

thx,
atom
by downdruss
Fri Nov 19, 2004 3:32 am
Forum: 2.0.x Support Forum
Topic: image posting
Replies: 2
Views: 147

image posting

Ok i have a very easy one, that is hard to find an answer for. I simply want to enable users to upload images to their post. can this be done? Can we only link to the image via a URL and enable HTML in posts ?

Thx,
atom
by downdruss
Thu Sep 23, 2004 4:58 pm
Forum: [2.0.x] Styles Database Releases
Topic: [2.0.21] NoseBleed
Replies: 342
Views: 295440

mozilla display

Has anyone else noticed the way mozilla makes you scroll down before the header for this style begins? In IE its fine. Any suggestions?

Go to advanced search