Search found 2527 matches

by janus_zonstraal
Mon Sep 24, 2018 2:33 pm
Forum: [3.2.x] Support Forum
Topic: Passwords being reset
Replies: 9
Views: 123

Re: Passwords being reset

"deleted"
by janus_zonstraal
Thu Sep 20, 2018 7:56 am
Forum: [3.2.x] Support Forum
Topic: updating from 3.2.2 to 3.2.3 major error
Replies: 16
Views: 505

Re: updating from 3.2.2 to 3.2.3 major error

BUT - when I point my browser to the install folder the dtat base does not update, in fact nothing happens at all
Did you click on the update button? it is not a automatic process.
by janus_zonstraal
Tue Sep 18, 2018 1:07 pm
Forum: phpBB Discussion
Topic: Updating phpBB via the Automatic Update option
Replies: 20
Views: 683

Re: The Question Has to Be Asked ...

Someone else edit my board 5 years ago, extra pages, modules and extra tables in the database.

Running the automatic updater saved me a lot of work, so yes I'm very happy with that method.
I must say I never had problems with the automatic updater, even not when going from 3.1 to 3.2.
by janus_zonstraal
Mon Sep 17, 2018 7:29 pm
Forum: [3.2.x] Support Forum
Topic: Http 500 Error
Replies: 6
Views: 147

Re: Http 500 Error

That is a access log not the error log
by janus_zonstraal
Mon Sep 17, 2018 7:01 pm
Forum: [3.2.x] Support Forum
Topic: Http 500 Error
Replies: 6
Views: 147

Re: Http 500 Error

Can you see something in the error logs from your host?
by janus_zonstraal
Mon Sep 17, 2018 5:15 pm
Forum: [3.2.x] Support Forum
Topic: Ghost sub-forum before 3.2 upgrade?
Replies: 4
Views: 200

Re: Ghost sub-forum before 3.2 upgrade?

Before you do anything make the test board and do all the steps with the test board.
Make notes of every step you do!
You can always give us a link.
by janus_zonstraal
Mon Sep 17, 2018 7:47 am
Forum: [3.2.x] Support Forum
Topic: Ghost sub-forum before 3.2 upgrade?
Replies: 4
Views: 200

Re: Ghost sub-forum before 3.2 upgrade?

I would start with making a copy of your board.
With that copy you can test as much as you want.

If something goes wrong restore a backup from the database and start again.
In that way your "live board" will be not affected.
by janus_zonstraal
Sun Sep 16, 2018 8:03 am
Forum: [3.2.x] Support Forum
Topic: reCaptcha v2 thinks it's v1?
Replies: 9
Views: 363

Re: reCaptcha v2 thinks it's v1?

Your style is abandoned.
Is it working in prosilver?
by janus_zonstraal
Sat Sep 15, 2018 8:25 am
Forum: [3.2.x] Support Forum
Topic: Index page title
Replies: 6
Views: 139

Re: Index page title

Go to ACP => General => board settings => Site name:
by janus_zonstraal
Sat Sep 15, 2018 4:51 am
Forum: [3.2.x] Support Forum
Topic: Another attachments problem
Replies: 13
Views: 406

Re: Another attachments problem

I see the forum, but you have to login before you can post.
by janus_zonstraal
Fri Sep 14, 2018 6:56 pm
Forum: [3.2.x] Support Forum
Topic: topic button chart
Replies: 8
Views: 182

Re: topic button chart

Set your mouse on the icon and you read the answer ;)
by janus_zonstraal
Fri Sep 14, 2018 6:41 am
Forum: [3.2.x] Support Forum
Topic: Facebook login
Replies: 16
Views: 604

Re: Facebook login

Only a thing: I would like to add the "Facebook" button, now present only in the login page, also to the quick login feature at the bottom of the style. There is a fast way to do this? Copy the code and past it on the place where you want it. Also: can I customize it, use an icon, etc? Yes. If you ...
by janus_zonstraal
Thu Sep 13, 2018 9:09 pm
Forum: [3.2.x] Support Forum
Topic: 3.2 not sending any notification emails
Replies: 24
Views: 643

Re: 3.2 not sending any notification emails

AbaddonOrmuz wrote:
Thu Sep 13, 2018 9:01 pm
Try the following:

SMTP server address: cloud18.unlimitedwebhosting.co.uk
SMTP server port: 25025

STMP is set to "NO" ?
by janus_zonstraal
Thu Sep 13, 2018 8:47 am
Forum: [3.2.x] Support Forum
Topic: Another attachments problem
Replies: 13
Views: 406

Re: Another attachments problem

Did you purge the cache in ACP or do you or your host use an other cache system?

Go to advanced search