Search found 565 matches

by Bruce Banner
Mon Oct 01, 2018 11:41 am
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

You can give us the attitude, but everybody is just trying to help. I'm wondering what makes it so difficult for you to understand that. I am sick to DEATH of being asked the same question OVER AND OVER AGAIN! I'VE ALREADY SAID I'M USING THE LATEST VERSION! Just to confirm (so we can rule it out). ...
by Bruce Banner
Mon Oct 01, 2018 11:03 am
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

RMcGirr83 wrote:
Mon Oct 01, 2018 10:44 am
There's no need to PM anybody the link. Your style is out of date and isn't the correct one for the version of your forum.
It CAN'T be out of date! I downloaded the package directly from THIS SITE! I have already said that more than once! "My" style is the style that was provided IN THAT PACKAGE!
by Bruce Banner
Mon Oct 01, 2018 10:30 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Can't get rid of the underline from visited links
Replies: 8
Views: 483

Re: Can't get rid of the underline from visited links

.postlink { border-bottom: 0px !important; } just changing the color wont stop the border to appear you need to set the value of border-bottom to 0px which is in links.css Nope. Afraid that didn't work. I purged the cache and ctrl+f5'd but I'm still getting an underline when I click on the link.
by Bruce Banner
Mon Oct 01, 2018 10:01 am
Forum: [3.2.x] Styles Support & Discussion
Topic: Can't get rid of the underline from visited links
Replies: 8
Views: 483

Re: Can't get rid of the underline from visited links

Rahber wrote:
Mon Oct 01, 2018 9:57 am
it might be inhering from other css code. Did you try adding !important? else please provide a link to your board for us to see it.
Where would I add !important? I can PM you a link if ya want.
by Bruce Banner
Mon Oct 01, 2018 8:39 am
Forum: [3.2.x] Support Forum
Topic: Is the dst change automatic?
Replies: 8
Views: 326

Re: Is the dst change automatic?

you have set for the Anonymous user. Setting a specific timezone for the Anonymous user has no effect, because during user setup for the Anonymous user the timezone is set to the board's timezone, see phpbb/user.php around line 147 I can't read php Is the board's timezone the same as the guest time...
by Bruce Banner
Sun Sep 30, 2018 5:03 pm
Forum: [3.2.x] Support Forum
Topic: Is the dst change automatic?
Replies: 8
Views: 326

Re: Is the dst change automatic?

david63 wrote:
Sun Sep 30, 2018 4:58 pm
Yes - if you have the correct time zone set. The same applies to your members, they too need to have the correct time zone set.
Great, thanks.

EDIT: BACKward, I meant to say, not forward.
by Bruce Banner
Sun Sep 30, 2018 4:43 pm
Forum: [3.2.x] Support Forum
Topic: Is the dst change automatic?
Replies: 8
Views: 326

Is the dst change automatic?

I'm setting the time I want to be displayed to the Anonymous user. When the clocks go forward at the end of next month, will I have to change the setting manually, or will it go forward by itself?
by Bruce Banner
Sun Sep 30, 2018 11:24 am
Forum: [3.2.x] Support Forum
Topic: Cannot log in to my own board
Replies: 20
Views: 640

Re: Cannot log in to my own board

JimA wrote:
Sun Sep 30, 2018 11:15 am
Unlocked after PM contact with the topic author.
Thanks for unlocking it.

IT SHOULD NEVER HAVE BEEN LOCKED IN THE FIRST PLACE!!!

Thanks, KevC, for clarifying that I needed to change the cookie name. Doing that did the trick. No longer having any problems with logging in and out now.
by Bruce Banner
Sat Sep 29, 2018 7:39 pm
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

stevemaury wrote:
Sat Sep 29, 2018 7:12 pm
I am sorry, why is that? Generally to give support for issues affecting a board's appearance, it is helpful to be able to look at it.
And edit this one too! Don't post any of my information publicly without asking me!
by Bruce Banner
Sat Sep 29, 2018 7:38 pm
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

stevemaury wrote:
Sat Sep 29, 2018 7:12 pm
I am sorry, why is that? Generally to give support for issues affecting a board's appearance, it is helpful to be able to look at it.
What are ya doing, stalking me?! Just edit that post and delete my site's address! I'll decide where to show it and not show it!
by Bruce Banner
Sat Sep 29, 2018 3:11 pm
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

stevemaury wrote:
Sat Sep 29, 2018 2:09 pm
I looked at your board and do not see the issue you describe.
Don't post that address publicly!
by Bruce Banner
Sat Sep 29, 2018 1:05 pm
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

Mick wrote:
Sat Sep 29, 2018 1:02 pm
You did.
Edited for abusive comment

Image
by Bruce Banner
Sat Sep 29, 2018 12:58 pm
Forum: [3.2.x] Support Forum
Topic: Getting a lot of weird css display errors on my new 3.2 board
Replies: 27
Views: 783

Re: Getting a lot of weird css display errors on my new 3.2 board

Mick wrote:
Sat Sep 29, 2018 12:57 pm
Then please explain that next time.
What are you talking about?! I explained my problem very clearly in the first post!

Go to advanced search