Search found 607 matches

by Bruce Banner
Mon Mar 30, 2020 2:03 am
Forum: [3.3.x] Support Forum
Topic: Why can't you put code tags inside code tags?
Replies: 1
Views: 18

Why can't you put code tags inside code tags?

I believe you used to be able to in some earlier version of phpBB, but now, whenever I try to put code tags inside code tags, I get something like this,

Code: Select all

test[code]test
[/code]
by Bruce Banner
Mon Mar 30, 2020 2:00 am
Forum: [3.3.x] Support Forum
Topic: I sometimes see a number in brackets in the browser tab just to the left of the topic title. What does that mean?
Replies: 2
Views: 25

I sometimes see a number in brackets in the browser tab just to the left of the topic title. What does that mean?

I assumed at first something like "(2) Topic" meant I had 2 notifications, but when I scroll up to the top of the page and look at the link to notifications, there's nothing there. Then when I refresh the page, the (2) just disappears and the browser tab just says "Topic".
by Bruce Banner
Thu Mar 26, 2020 8:26 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

warmweer wrote:
Thu Mar 26, 2020 8:21 pm
Bruce Banner wrote:
Thu Mar 26, 2020 6:19 pm
Sorry, messed up that last post. Put what I said inside one of the quotes. Meant to say
What mischief did you get into resulting in your edit permission being removed ? :P
I made my displeasure clear.
by Bruce Banner
Thu Mar 26, 2020 7:28 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

3Di wrote:
Thu Mar 26, 2020 6:59 pm
There is nothing to delete

ADD

$config_value = (int) $config_value;

AFTER

$size_var = $request->variable($config_name, '');
Why are there two blank lines here? 228 and 230. Are they there just for readability?
by Bruce Banner
Thu Mar 26, 2020 6:19 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

Sorry, messed up that last post. Put what I said inside one of the quotes. Meant to say

"Yeah, just tried making those deletions but couldn't find the first line of code I was supposed to delete."
by Bruce Banner
Thu Mar 26, 2020 6:16 pm
Forum: [3.3.x] Support Forum
Topic: Where's the ability to restrict usage of a BBCode to certain groups gone?
Replies: 4
Views: 138

Re: Where's the ability to restrict usage of a BBCode to certain groups gone?

stevemaury wrote:
Thu Mar 26, 2020 6:02 pm
Perhaps this? - viewtopic.php?p=14688731#p14688731

May not be compatible with 3.3.0
That's it, thanks.

"Custom BBCodes can be assigned to usergroups for private use"

Thought that had just been a default feature.
by Bruce Banner
Thu Mar 26, 2020 5:56 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

What that link literally shows are the differences between 3Di's v1 and v2 of the proposed fix, and not "the fix relative to the baseline found in the phpBB 3.3.0 release." Potentially https://github.com/phpbb/phpbb/pull/5924/files gives a better view of what will be seen when looking for what chan...
by Bruce Banner
Thu Mar 26, 2020 5:54 pm
Forum: [3.3.x] Support Forum
Topic: Where's the ability to restrict usage of a BBCode to certain groups gone?
Replies: 4
Views: 138

Re: Where's the ability to restrict usage of a BBCode to certain groups gone?

stevemaury wrote:
Thu Mar 26, 2020 5:46 pm
Pretty sure that would have been MOD or extension. There is a Group forum permission for Can use BBCode but it is global, not per BBCode.
Oh, OK, thanks. I'll keep installing extensions then until I find out which one creates that box I'm looking for.
by Bruce Banner
Thu Mar 26, 2020 5:35 pm
Forum: [3.3.x] Support Forum
Topic: Where's the ability to restrict usage of a BBCode to certain groups gone?
Replies: 4
Views: 138

Where's the ability to restrict usage of a BBCode to certain groups gone?

I have a BBCode I want only admins and global mods to be able to use. There used to be a box on every BBCode edit page that allowed you to select a group who could use it, or select multiple groups by holding down Ctrl while clicking, but now that box is gone. What happened to it?
by Bruce Banner
Thu Mar 26, 2020 5:16 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

I believe there are two parts to encountering the issue: Blank out the value instead of having a number entered or set by the spinner control, and have either "kilobytes" or "megabytes" selected as the value type. If you leave it with simply "bytes" selected, there isn't any math that needs to be p...
by Bruce Banner
Wed Mar 25, 2020 3:43 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

Not solved. It must be something else. Because I just retested the attachment settings by again deleting all the values and clicking Submit, and this time, there was no error message. So it must have been something else that caused the error message the first time.
by Bruce Banner
Wed Mar 25, 2020 3:33 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

What happens if you put a zero (or any digit) in the boxes that are empty. I'm not sure you can have nothing in them. That did the trick. Didn't get the error message that time. I had just assumed that if I deleted the valies that were in there by default, 0 would be automatically substituted. That...
by Bruce Banner
Wed Mar 25, 2020 3:21 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Re: Problem with updating attachment settings

Lumpy Burgertushie wrote:
Wed Mar 25, 2020 3:02 pm
were you editing that file for some reason?
Nope.
show us a screenshot of the settings that you set for the attachments.


robert
Capture.PNG
by Bruce Banner
Wed Mar 25, 2020 2:07 pm
Forum: [3.3.x] Support Forum
Topic: Problem with updating attachment settings
Replies: 19
Views: 420

Problem with updating attachment settings

Just updated my attachment settings the way I wanted them, and the "configuration updated successfully", but the following line appeared three times at the top of the screen. [phpBB Debug] PHP Warning: in file [ROOT]/includes/acp/acp_attachments.php on line 214: A non-numeric value encountered Captu...
by Bruce Banner
Wed Mar 18, 2020 3:38 pm
Forum: [3.3.x] Support Forum
Topic: Problem with the My Timezone option in user control panel
Replies: 6
Views: 250

Re: Problem with the My Timezone option in user control panel

david63 wrote:
Wed Mar 18, 2020 11:26 am
Dr.Death wrote:
Wed Mar 18, 2020 8:52 am
I can't reproduce this on phpBB 3.3.0 and PHP 7.4.3
See Tracker
Unbelievable that you reported this bug almost four months ago now and it still hasn't been resolved yet.

Go to advanced search