Search found 30 matches

by zoldos
Thu Oct 31, 2019 10:31 am
Forum: [3.2.x] Support Forum
Topic: huge errors after changing domains, please help!!
Replies: 4
Views: 309

Re: huge errors after changing domains, please help!!

Thank you so much! Cleared the "Production" folder and the site came right up. :mrgreen:
by zoldos
Thu Oct 31, 2019 1:55 am
Forum: [3.2.x] Support Forum
Topic: huge errors after changing domains, please help!!
Replies: 4
Views: 309

huge errors after changing domains, please help!!

I changed domains and changed the cookie domain, and domain name in ACP, but I get this error on the index page: [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 258: mysqli_fetch_assoc(): Couldn't fetch mysqli_result [phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/dri...
by zoldos
Wed Oct 30, 2019 8:45 am
Forum: [3.2.x] Support Forum
Topic: not able to upload MP3 attachment?!
Replies: 2
Views: 217

Re: not able to upload MP3 attachment?!

janus_zonstraal wrote:
Wed Oct 30, 2019 8:34 am
Did you also allowed then in Manage attachment extension groups?
Ah. Fixed it. Thanks much! :mrgreen:
by zoldos
Wed Oct 30, 2019 8:10 am
Forum: [3.2.x] Support Forum
Topic: not able to upload MP3 attachment?!
Replies: 2
Views: 217

not able to upload MP3 attachment?!

I'd like to upload some MP3s to my forum to test out an audio player Ext. But I keep getting an "invalid file extension" error, even tho MP3 is setup as "downloadable files" in ACP.

What's going on?
by zoldos
Wed Oct 30, 2019 5:53 am
Forum: [3.2.x] Support Forum
Topic: changing domains, will phpbb 3.2.8 still work??
Replies: 2
Views: 233

changing domains, will phpbb 3.2.8 still work??

I've had issues with other scripts breaking when I change domains. So the question is, can I change to a different domain and then copy the files and DB? What else would I need to do, if anything, to get it to work? Thanks!
by zoldos
Mon Sep 16, 2019 4:56 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 not sending any e-mails via internal OR external :(
Replies: 7
Views: 319

Re: phpBB 3.2.7 not sending any e-mails via internal OR external :(

Okay, got it working. :mrgreen: Turns out I *must* have both "Contact Email Address" and "From Email Address" to my domain, and now it works (with SMTP).. Thanks for everyone's help!
by zoldos
Mon Sep 16, 2019 4:19 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 not sending any e-mails via internal OR external :(
Replies: 7
Views: 319

Re: phpBB 3.2.7 not sending any e-mails via internal OR external :(

I tried phpBB 3.2.5 on a test domain (https://zoldos.net) with secure cookies and the smtp settings I always use (and know that work). It *tries* to send, but gave this error in my Mailgun log: "Failed: z@zoldos.net → xxx@yahoo.com 'phpBB is correctly configured to send emails' Server response: 554 ...
by zoldos
Sun Sep 15, 2019 9:30 pm
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 not sending any e-mails via internal OR external :(
Replies: 7
Views: 319

Re: phpBB 3.2.7 not sending any e-mails via internal OR external :(

I'm starting to think this is a phpBB issue. I have another forum, using the exact same SMTP e-mail setup, and it works perfectly. Whereas phpBB doesn't even send it at all (it doesn't even get to Mailgun, despite all domain settings being correct). I also have a simple PHP script that I wrote which...
by zoldos
Sun Sep 15, 2019 2:45 am
Forum: [3.2.x] Support Forum
Topic: phpBB 3.2.7 not sending any e-mails via internal OR external :(
Replies: 7
Views: 319

phpBB 3.2.7 not sending any e-mails via internal OR external :(

Support Request Template What version of phpBB are you using? phpBB 3.2.7 What is your board's URL? https://thetorturedsoul.net/znet Who do you host your board with? Server 4 You How did you install your board? I used a tool provided by my host What is the most recent action performed on your board...
by zoldos
Sat Dec 02, 2017 6:39 am
Forum: [3.2.x] Support Forum
Topic: New Posts/Unread Posts not quite right, am I missing something?
Replies: 8
Views: 426

Re: New Posts/Unread Posts not quite right, am I missing something?

KevC wrote:
Fri Dec 01, 2017 8:59 pm
That's because you've already read them so they are no longer unread and therefore not on the list.
Okay thanks. :)
by zoldos
Sat Dec 02, 2017 3:59 am
Forum: [3.2.x] Support Forum
Topic: New Posts/Unread Posts not quite right, am I missing something?
Replies: 8
Views: 426

Re: New Posts/Unread Posts not quite right, am I missing something?

canonknipser wrote:
Fri Dec 01, 2017 11:05 pm
Did you check "active topics"?
Honestly, I don't think I ever tried that!
by zoldos
Fri Dec 01, 2017 8:52 pm
Forum: [3.2.x] Support Forum
Topic: New Posts/Unread Posts not quite right, am I missing something?
Replies: 8
Views: 426

Re: New Posts/Unread Posts not quite right, am I missing something?

Otherwise, every post you haven't read would remain New forever. That's actually my point. As it is now, like I said in my original post, "New Posts" shows what *I* just posted (that day) even though I've technically already read them, and then a few other "new" posts. Then "Unread Posts" shows eve...

Go to advanced search