Search found 7 matches

by robertduffy
Sun Dec 16, 2007 2:56 am
Forum: [3.0.x] Styles Support & Discussion
Topic: How to Add a Sidebar in prosilver Tutorial
Replies: 330
Views: 79891

Re: How to Add a Sidebar in prosilver Tutorial

this is great, thank you.. it's been the one thing that has held me back from upgrading from 2.x..

now the question is... how do i get the sidebar on the RIGHT side? :)
by robertduffy
Sun Nov 05, 2006 10:53 pm
Forum: 2.0.x Support Forum
Topic: Error when trying to upgrade..
Replies: 2
Views: 147

After moving it to the new site I tested the forum and it was in working condition.... This is the old version of the board.

I then downloaded the latest version and uploaded the "updated files only" to the board and then tried to run the update_to_latest file...
by robertduffy
Sun Nov 05, 2006 10:35 pm
Forum: 2.0.x Support Forum
Topic: Error when trying to upgrade..
Replies: 2
Views: 147

Error when trying to upgrade..

Hi all, I've spent several hours searching the board for an answer, but I have come up empty. Sincere apologies if this has been addressed before. I was able to move a phpbb install from one host to another. At the new host, I tried to upgrade from 2.0.3 to 2.0.21 and I get the following fatal error...
by robertduffy
Thu Jul 13, 2006 12:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: The humanizer
Replies: 513
Views: 139089

Hey there, I guess I am a dum dum.. I went through the instructions twice, and still cant figure it out.. I dont get errors, but on my registration page I do not get the question to show up.. When I submit a registtrration, I do get the error though, so that works!! :) http://www.donewaiting.com/for...
by robertduffy
Sun Oct 10, 2004 5:47 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.4 to 210
Replies: 2
Views: 206

AdamR wrote: You can't just upload the update file. You'll need to upload the entire /install/ directory into your forum directory, then run /install/update_to_210.php

- Adam


Sometimes my own foolishness amazes me. Thanks for your help, worked perfectly!
by robertduffy
Sun Oct 10, 2004 5:39 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 2.0.4 to 210
Replies: 2
Views: 206

Upgrading from 2.0.4 to 210

Hey all -- Okay, after my IFRAME issue with Safari, the advice first was to upgrade because of security issues. I uploaded the appropriate zip file, 204 to 210, ran the update_to_210.php and am getting these errors: Warning: main(./../extension.inc): failed to open stream: No such file or directory ...
by robertduffy
Sun Oct 10, 2004 4:51 pm
Forum: 2.0.x Support Forum
Topic: IFRAME in Overall Header Crashing Safari
Replies: 1
Views: 85

IFRAME in Overall Header Crashing Safari

Hi all --

I tried using an IFRAME in the overall header for my forum (running 2.0.4), but it would crash Safari users. I didn't do anything extra special, and it worked fine on all other browsers.

Has anyone else had this problem? And if so, any solutions in sight?

Go to advanced search