Search found 6 matches

by william.menech
Thu Jun 09, 2016 2:53 am
Forum: General Discussion
Topic: Got hacked through the forum.
Replies: 31
Views: 23822

Got hacked through the forum.

Hello All, I began a subdomain of my website for my forum. Within a few months my site got hacked through the forum. Is there a way to prevent this in the future? I would like to recreate my forum but have fear of getting hacked again. :?:
by william.menech
Wed Jan 28, 2015 4:31 pm
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 328
Views: 182242

Re: [Release] Aero (phpBB 3.1.2)

Any additional information regarding the mobile background custom picture settings enabling them to be responsive? From my original post?
by william.menech
Sat Jan 17, 2015 12:33 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 328
Views: 182242

Re: [Release] Aero (phpBB 3.1.2)

Change your #site-description in common.css to CODE: SELECT ALL #site-description { float: left; height: 125px; width: 60%; } I changed the code in the common css in the aero theme file and this was the result. The theme looks correct in regular mode with the original code but it is only in mobile ...
by william.menech
Thu Jan 15, 2015 8:26 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Aero (phpBB 3.1.10)
Replies: 328
Views: 182242

Re: [Release] Aero (phpBB 3.1.2)

I did some customizing as and added new photos on the top of the screen but I am having one problem, as it displays on different devices the images are not correct. Is a piece of code I can add in nd then create the rest of the necessary image sizes so it will work correctly in responsive mode? Here...
by william.menech
Thu Jan 08, 2015 9:01 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Installed 3.1.2, 3.2.1 styles not working or extensions.
Replies: 2
Views: 818

Re: Installed 3.1.2, 3.2.1 styles not working or extensions.

Thank you so much!! Worked great!! Will take me a little time to get familiar with this program.
by william.menech
Wed Jan 07, 2015 7:06 am
Forum: [3.1.x] Styles Support & Discussion
Topic: Installed 3.1.2, 3.2.1 styles not working or extensions.
Replies: 2
Views: 818

Installed 3.1.2, 3.2.1 styles not working or extensions.

I installed 3.1.2 today. I installed [Release] Aero (phpBB 3.1.2) in the styles folder. Followed these directions----->>> *Prosilver must be "installed" and "enabled" for Aero to work. *Original Aero must be "installed" and "enabled" for the other colors to work. Everything appears to be correct in ...

Go to advanced search