Search found 7 matches

by ASEANpages
Mon Jan 19, 2015 12:13 pm
Forum: phpBB Discussion
Topic: 3.1.2 Basic SEO Techniques
Replies: 17
Views: 915

Re: 3.1.2 Basic SEO Techniques

a
by ASEANpages
Mon Jan 19, 2015 11:36 am
Forum: [3.1.x] Support Forum
Topic: [split from] Error: "No route found for "GET /posting.php""
Replies: 4
Views: 321

Re: [split from] Error: "No route found for "GET /posting.php""

@Mick

Thank you too for reply
I am new to Forum setup, so I had no idea of this kind of problem issue
Will talk to my hosting company
by ASEANpages
Mon Jan 19, 2015 11:21 am
Forum: [3.1.x] Support Forum
Topic: [split from] Error: "No route found for "GET /posting.php""
Replies: 4
Views: 321

Re: [split from] Error: "No route found for "GET /posting.php""

@KevC Thanks I will try to understand what this all means With "host" do you mean hosting company? And how does one find out what is allowed to write and not? In my case, I removed sentences a little by little. it seems that when the wording "SEO search engine optimization" was removed - the remaini...
by ASEANpages
Mon Jan 19, 2015 8:14 am
Forum: [3.1.x] Support Forum
Topic: [split from] Error: "No route found for "GET /posting.php""
Replies: 4
Views: 321

[split from] Error: "No route found for "GET /posting.php""

I have the kind of error too today. I am making sub sub forums on my 3.1.2 installation, like here: http://aseanpages.asia/viewforum.php?f=13 and continue here http://aseanpages.asia/viewforum.php?f=58 it worked perfectly. However, today I get "No route found for "GET /posting.php" when I tried to m...
by ASEANpages
Tue Jan 13, 2015 2:04 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Platinum (phpBB 3.1.10)
Replies: 26
Views: 23821

Re: [Release] Platinum (phpBB 3.1.2)

I just tried to Disable the ProSilver, Purge the Cache and Enable ProSilver again It didn't make any visible change. Please see attachments. The 10 Subforums are on the main page, and "White" When clicking on a single forum, i.e. "Brunei" it becomes much nicer, with 2 shades of blue and the yellow, ...
by ASEANpages
Tue Jan 13, 2015 1:49 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Platinum (phpBB 3.1.10)
Replies: 26
Views: 23821

Re: [Release] Platinum (phpBB 3.1.2)

@jrolson Thanks for reply Yesterday, before your post, I did manage to make the forum view work in the frontend In the ACP I went to "General" - then "Board Setting" - Board Style setting = 2 x Platinum (Default and Guest) Then click on "General" again and "Run now" under Purge the Cache. That made ...
by ASEANpages
Mon Jan 12, 2015 4:37 am
Forum: [3.1.x] Styles in Development
Topic: [Release] Platinum (phpBB 3.1.10)
Replies: 26
Views: 23821

Re: [Release] Platinum (phpBB 3.1.2)

Hi

I have uploaded your new Platinum Style on http://aseanpages.asia
However, I don't seem to be able to make it viewable
When I review it - is fine
But ProSilver is still showing?

What may i have done wrong?
Any settings in ACP I need to be aware of?

Go to advanced search

cron