Search found 6 matches

by hyper
Mon Jun 17, 2002 12:08 pm
Forum: 2.0.x Support Forum
Topic: Autologin [PHP + Apache 2 specific - cookies]
Replies: 3
Views: 390

Yes, like the topic says, it's a Apache 2.0. specific problem.

PHP with Apache 1.3. doesn't have this error.
by hyper
Mon Jun 17, 2002 5:53 am
Forum: 2.0.x Support Forum
Topic: Autologin bugs fix!
Replies: 5
Views: 690

by hyper
Mon Jun 17, 2002 5:24 am
Forum: 2.0.x Support Forum
Topic: Autologin [PHP + Apache 2 specific - cookies]
Replies: 3
Views: 390

Autologin [PHP + Apache 2 specific - cookies]

There has been quite a lot of people having problems with the autologin
function. There is a bug in PHP which makes only the last cookie set.
Read more at http://bugs.php.net/bug.php?id=16626.

The only way to fix this is to recompile PHP with the patch given on that
page.
by hyper
Sat Jun 01, 2002 9:53 am
Forum: 2.0.x Support Forum
Topic: auto-login problem
Replies: 11
Views: 795

My pages were being cached too. This is what I put in includes/page_header.php (at the bottom) to eliminate the problem: header ("Cache-Control: no-store, no-cache, must-revalidate"); header ("Cache-Control: pre-check=0, post-check=0, max-age=0", false); header ("Pragma: no-...
by hyper
Sat Jun 01, 2002 8:55 am
Forum: 2.0.x Support Forum
Topic: [Solved] cookie not working :( im sad
Replies: 5
Views: 618

I have the same problem. Everything looks ok: the browser, the config - but it still logs me out. In my case phpBB isn't setting the _data cookie, trying to figure out why.
by hyper
Fri May 31, 2002 7:48 pm
Forum: 2.0.x Support Forum
Topic: [Solved] cookie_data not set
Replies: 4
Views: 168

[Solved] cookie_data not set

Hello, I have a strange problem. I have checked the "Auto Login" checkbox while logging in my forum, but it isn't working. I've checked a few things and it seems that $cookiename_data isn't being set at all, while the $cookiename_sid is set. This is kind of strange. Anyone had a similar pr...

Go to advanced search