Search found 44 matches

by Majkell
Fri Jul 15, 2016 9:09 am
Forum: [3.1.x] Support Forum
Topic: Imported data base, blank page
Replies: 3
Views: 195

Re: Imported data base, blank page

Problem solved, it Was server fault...
by Majkell
Wed Jul 13, 2016 7:08 pm
Forum: [3.1.x] Support Forum
Topic: Imported data base, blank page
Replies: 3
Views: 195

Re: Imported data base, blank page

Support Request Template What version of phpBB are you using? phpBB 3.1.7-pl1 What is your board's URL? http://forum.mjpt.pl Who do you host your board with? webd.pl How did you install your board? I used the download package from phpBB.com What is the most recent action performed on your board? Up...
by Majkell
Wed Jul 13, 2016 5:01 pm
Forum: [3.1.x] Support Forum
Topic: Imported data base, blank page
Replies: 3
Views: 195

Imported data base, blank page

Welcome
After change server and domain I imported my forum data base. Everything worked, buy when i try to log in to forum as my user, the page are blank.
Can someone help me with this ?
by Majkell
Wed Jul 06, 2016 1:20 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

When i go to forum.mjpt.webd.pl/install/install.php its show phpbb2 install but when I add data information and click start install the site refresh and nothing.... It want all data information again ....
by Majkell
Mon Jul 04, 2016 9:15 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

Ok, so I will wait for help :)
by Majkell
Mon Jul 04, 2016 9:05 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

Look up I edit my post.
EDIT:I check this and show version .0.13
by Majkell
Mon Jul 04, 2016 8:42 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

Ok so my forum adress is forum.mjpt.webd.pl I copy all phpbb3.1update file via ftp and when I try this forum.mjpt.webd.pl/forum/install/database_update.php I have this: SQL ERROR [ mysqli ] Table 'mjpt_005445270_phpbb3.f_ext' doesn't exist [1146] SQL SELECT * FROM f_ext WHERE ext_active = 1 BACKTRAC...
by Majkell
Mon Jul 04, 2016 4:25 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

In your browser, go to yoursite.com/yourforumfolder/install/database_update.php and let that run It should update to 3.1 Then you can delete the /install folder and your site will be back. Now have this: SQL ERROR [ mysqli ] Access denied for user 'mjpt_mjpt'@'folaron.webd.pl' (using password: YES)...
by Majkell
Mon Jul 04, 2016 3:53 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

and posts,topics etc will works from database i already update ?
by Majkell
Mon Jul 04, 2016 3:45 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

I only want to have my forum working back with database(posts,topic,users etc) its not matter on 3.0 or 3.1 :)
Can You help me :P ?
by Majkell
Mon Jul 04, 2016 2:00 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Re: Error after change domain and server

Than how Can I solution this problem ?
Im a begginer in this :D
Can You direct me step by step ?
by Majkell
Mon Jul 04, 2016 1:35 pm
Forum: [3.1.x] Support Forum
Topic: Error after change domain and server
Replies: 17
Views: 631

Error after change domain and server

Welcome, after change domain and server I have this problem: SQL ERROR [ mysqli ] Table 'mjpt_05445270_phpbb3.f_ext' doesn't exist [1146] SQL SELECT * FROM f_ext WHERE ext_active = 1 BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/phpbb/db/driver/driver.p...
by Majkell
Sat Mar 14, 2015 6:17 pm
Forum: Abandoned Extensions
Topic: [ABD] Messenger Box
Replies: 207
Views: 27192

Re: [DEV] Messenger Box

ok the extension works great messages do transfer now. new problem when I try to disable the extension it sits at disable for a long time then when I go back to the main index I get this error. luckly I made a backup of my test database before installing the extension Fatal error: Uncaught exceptio...
by Majkell
Thu Mar 12, 2015 4:31 pm
Forum: Extensions in Development
Topic: [CDB] Ajax Chat
Replies: 1166
Views: 132403

Re: [ALPHA] Ajax Chat

i'm noticing more people are taking the link out of the bottom of the chat... those of you that are doing this, and you know who you are, no support will be given even to the simplest question. i'm doing this for free and all that i'm getting in return are people insulting me by removing the link a...
by Majkell
Thu Mar 12, 2015 1:10 pm
Forum: Abandoned Extensions
Topic: [ABD] Messenger Box
Replies: 207
Views: 27192

Re: [DEV] Messenger Box

falcon23 wrote:I can`t disable this extension. I have ''No route found for GET/...'' .

How to remove it?
I haved the same problem, I delete it by phpMyAdmin and clean cache via ftp.
on phpMyAdmin go to phpbb_ext and delete this extension, later clean the cache.

Go to advanced search