Search found 15 matches

by cosisonoio
Thu May 03, 2007 3:10 am
Forum: [2.0.x] MOD Requests
Topic: elgg integration
Replies: 3
Views: 342

Re: elgg integration

I'd like to do the same...can anyone please help us?
by cosisonoio
Tue Feb 20, 2007 12:42 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] WYSIWYG - Rich Text Editor for posting HTML message
Replies: 89
Views: 28551

Here it is

Image
by cosisonoio
Mon Feb 19, 2007 3:46 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] WYSIWYG - Rich Text Editor for posting HTML message
Replies: 89
Views: 28551

Hi Jim,

I installed it on my board and it appears to work fine...even if I'm having problems with the alignment. :roll:

When I choose, for example, to center my text, it put the text I centered into a quote.

How can I fix it?

Luca
by cosisonoio
Sun Oct 16, 2005 10:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] MOD maker
Replies: 19
Views: 17742

I like it...but it's usefull only for those who want to do MODs
by cosisonoio
Fri Mar 18, 2005 3:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Skype MOD
Replies: 269
Views: 84484

I love this hack! :D
by cosisonoio
Fri Mar 18, 2005 2:23 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 362305

@easygo: Thx for the answer, bt my code is different... in viewtopic.php Replace with // Start add - Online/Offline/Hidden Mod $online_status_img = ''; if ( $poster_id != ANONYMOUS ) { if ( ($postrow[$i]['user_session_time'] >= (time()-60)) || ($poster == $board_config['iai_username']) ) { if ( $po...
by cosisonoio
Mon Mar 07, 2005 10:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 362305

What can I do for it? :oops:
by cosisonoio
Mon Mar 07, 2005 10:41 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 362305

@easygo: Thx for the answer, bt my code is different... in viewtopic.php // Start add - Online/Offline/Hidden Mod $online_status_img = ''; if ( $poster_id != ANONYMOUS ) { if ( $postrow[$i]['user_session_time'] >= (time()-60) ) { if ( $postrow[$i]['user_allow_viewonline'] ) { $online_status_img = '<...
by cosisonoio
Sun Mar 06, 2005 6:55 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Forum AI v0.2.0
Replies: 2278
Views: 362305

Re: Online/Offline

found it. FIND: 'POSTER_ONLINE' => (($postrow[$i]['user_session_time'] >= ( time() - 3600 )) && ($postrow[$i]['user_allow_viewonline'])) ? '<img src="' . $images['Online'] . '" alt="' . $lang['Online'] . '" title="' . $lang['Online'] . '" border="0" />' : '<img src="' . $images['Offline'] . '" alt=...
by cosisonoio
Sun Feb 27, 2005 3:27 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Virtual Life MOD 0.7.5 (2.0.11) (Former Marriage MOD)
Replies: 768
Views: 92028

Sorry...another question:

Code: Select all

# 
#-----[ OPEN ]------------------------------------------ 
# 
profilecp/def/def_userfuncs_custom.php
Where is this file(step 3) :oops:
by cosisonoio
Sun Feb 27, 2005 2:19 pm
Forum: [2.0.x] MODs in Development
Topic: [DEV] Virtual Life MOD 0.7.5 (2.0.11) (Former Marriage MOD)
Replies: 768
Views: 92028

I have a problem with this MOD... Fatal error: Call to undefined function: init() in c:\program files\easyphp1-7\www\cosisonoio_mod\phpbb\common.php(255) : eval()'d code on line 2712 It's about thic code in common.php if(!defined('IN_REAL_LIFE_INSTALL')) { include($phpbb_root_path . 'includes/functi...
by cosisonoio
Wed Jan 26, 2005 3:01 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.6] Log Actions MOD
Replies: 2232
Views: 300161

Is 1.1.6 the latest version of this MOD? :?:
by cosisonoio
Thu Oct 14, 2004 3:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: Remote Avatar Resize
Replies: 205
Views: 72138

Since my users began to complain, I have restored my board...but I'm still waiting a solution to the problem! Please help me!!! :sad:
by cosisonoio
Thu Oct 14, 2004 1:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: Remote Avatar Resize
Replies: 205
Views: 72138

I've installed a lot of MODs on my board...
They are approximately these!

I'm running the 2.0.10!
by cosisonoio
Wed Oct 13, 2004 10:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: Remote Avatar Resize
Replies: 205
Views: 72138

I've got a problem with this MOD...It not work propely!
The avatar images look smaller than the configuration!

You could see the problem HERE

You can log in as tester!

USERNAME: testuser
PASSWORD: test

Go to advanced search