Search found 245 matches

by Dankees
Mon Apr 20, 2015 6:20 pm
Forum: General Discussion
Topic: Share On Facebook Button With Proper Link?
Replies: 14
Views: 11742

Re: Share On Facebook Button With Proper Link?

Can someone help me, please? :cry:
by Dankees
Sat Apr 18, 2015 2:08 am
Forum: General Discussion
Topic: Share On Facebook Button With Proper Link?
Replies: 14
Views: 11742

Re: Share On Facebook Button With Proper Link?

Basically, I just want it to share my page, and when it's actually posted, not to change the page's name to "Index Page" - it's weird, the name of the site shows up, but after actually posting it, the name changes.
by Dankees
Fri Apr 17, 2015 8:56 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

I wish the damn host would have told me that.
by Dankees
Fri Apr 17, 2015 8:38 pm
Forum: General Discussion
Topic: Share On Facebook Button With Proper Link?
Replies: 14
Views: 11742

Share On Facebook Button With Proper Link?

So, on my new site, http://www.LITeachers.com, at the top, I put in a "Share On Facebook" button I made, however, when the link gets added to Facebook, the subject of the post changes to "Index Page" upon posting to Facebook.

How I can get a proper link to apply properly?
by Dankees
Fri Apr 17, 2015 8:34 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

So, deleting the entire field worked.

Is that odd?
by Dankees
Fri Apr 17, 2015 6:21 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

How deep can it really be?

I've gone as far as: ../../../../../../../../../../../../../../usr/local/bin/convert

Could it be even further out?
by Dankees
Fri Apr 17, 2015 5:11 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

So, I have my board being pointed to by another hosted domain. Could that be a culprit? I've tried those paths like three "../" out. I really don't know what else to do. How many times might it be that I have to add "../" for it to work? More than 3 times? Then, what - I just enter in the path and c...
by Dankees
Fri Apr 17, 2015 5:03 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

They recommend:

/usr/bin/convert

or

/usr/local/bin/convert
by Dankees
Fri Apr 17, 2015 4:46 pm
Forum: [3.1.x] Support Forum
Topic: [SOLVED] ImageMagick
Replies: 4
Views: 1131

Re: [SOLVED] ImageMagick

My Attachment Settings show the ImageMagick error.

My hosting company says my absolute path is: /home/content/92/9923692/html

They recommended either entering one of the following in the field, but neither work when I submit.

/usr/bin/convert
/usr/local/bin/convert
by Dankees
Fri Apr 17, 2015 4:15 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

Do I need the absolute path or a custom path to load attachments to?

My absolute path is: /home/content/92/9923692/html
by Dankees
Fri Apr 17, 2015 3:28 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

Would it be somewhere in my hosting settings?
by Dankees
Fri Apr 17, 2015 3:20 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

Re: The entered path “/usr/bin/” does not exist.

Are you referring to "Imagemagick path:"

I've gone all the way to: ../../../../../../user/bin/

If not there, where is it?
by Dankees
Fri Apr 17, 2015 2:44 pm
Forum: [3.1.x] Support Forum
Topic: The entered path “/usr/bin/” does not exist.
Replies: 14
Views: 964

The entered path “/usr/bin/” does not exist.

In my Attachment Settings, I get this error. What does this mean?

The entered path “/usr/bin/” does not exist.
by Dankees
Wed Apr 15, 2015 2:11 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Header Logo Not Appearing In Mobile Browser
Replies: 2
Views: 675

Re: Header Logo Not Appearing In Mobile Browser

Can someone please help me... :-( Ugh, I wanna cry. :-( I have my logo in the desktop, but not in the mobile browser (actually nothing there). I believe you helped me to get this working last week, but somehow, it just doesn't show in the mobile browser. Is there something in the overall_header I wa...
by Dankees
Sat Apr 11, 2015 9:12 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: Header Logo Not Appearing In Mobile Browser
Replies: 2
Views: 675

Header Logo Not Appearing In Mobile Browser

So, a few weeks back, I was seeking help to get the header logo to appear in the desktop browser, and the mobile browser (and not mess up the forum width in the mobile browser), and you all were so great. Anyway, I had to move my forum over to a Linux server, and I am currently testing, and the head...

Go to advanced search