Search found 5 matches

by Lear76
Tue Feb 03, 2015 5:45 am
Forum: [3.1.x] Styles Support & Discussion
Topic: phpbb 3.1.2 prosilver file attachement upload problem
Replies: 7
Views: 1430

Re: phpbb 3.1.2 prosilver file attachement upload problem

I was running an older version of PHP and when I upgraded the server (invluding PHP) the problem stopped. I also upgraded to 3.1.3 at the same time, so it might also have been that. Problem solved!
by Lear76
Sat Jan 31, 2015 8:04 pm
Forum: [3.1.x] Styles Support & Discussion
Topic: phpbb 3.1.2 prosilver file attachement upload problem
Replies: 7
Views: 1430

Re: phpbb 3.1.2 prosilver file attachement upload problem

I have the same problem, and I don't use suPHP.
by Lear76
Sat Jan 31, 2015 7:13 pm
Forum: [3.1.x] Support Forum
Topic: files attachement problem
Replies: 14
Views: 793

Re: files attachement problem

if it was a problem with prosilver don't you think that everyone would have the same problem? robert That's a very good point. It could be a combination of prosilver and some server configuration. I have tried a lot of stuff. Changing file and folder security settings, going through logfiles, tried...
by Lear76
Sat Jan 31, 2015 2:27 pm
Forum: [3.1.x] Support Forum
Topic: files attachement problem
Replies: 14
Views: 793

Re: files attachement problem

I have the same problem. It has to be something with the upload component in prosilver

viewtopic.php?f=466&t=2292606
by Lear76
Fri Jan 30, 2015 5:46 pm
Forum: [3.1.x] Support Forum
Topic: Error parsing server response (posting attachments)
Replies: 4
Views: 1435

Error parsing server response (posting attachments)

For some strange reason I cannot upload any attachments after the upgrade from 3.0.x to 3.1.2 today. I select a file, it uploads normally (the green bar showing progress is moving) but after it is completed I get a warning sign and when I click on it I get: Error parsing server response There are no...

Go to advanced search