Search found 87 matches

by tamarin
Tue Jan 29, 2019 12:34 am
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

Re: The problem with updating the forum

That sounds like a new board, an install and not an upgrade :? (meaning your board is gone). - Oh horror! :o :o :o If you don't have a database backup then you should contact your host and ask them to put back the most recent backup. With access to your CPanel you can perhaps see the backups they m...
by tamarin
Tue Jan 29, 2019 12:19 am
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

Re: The problem with updating the forum

I'm asking this to find out whether you actually saw the database being upgraded? - I don't know for sure now. Before that, I had problems with "Timeout". The fact that you have an empty board is abnormal, even with a new installation. In a new board there should be ±50 users (guest, founder and so...
by tamarin
Mon Jan 28, 2019 11:57 pm
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

Re: The problem with updating the forum

warmweer wrote:
Mon Jan 28, 2019 11:55 pm
tamarin wrote:
Mon Jan 28, 2019 11:52 pm
- No, I wrote EXCEPT. ;)
You wrote that you left everything in place except for:
tamarin wrote:
Mon Jan 28, 2019 11:26 pm
I left my old files and folders except:
- Oh sorry for my bad english.
I mean deleted EXCEPT. :oops:
by tamarin
Mon Jan 28, 2019 11:52 pm
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

Re: The problem with updating the forum

Is it possible that you overwrote your config.php? - I think no. After all, I deleted this file from the new folder, and left the old one. What you are saying here is that you removed those 5 items, exactly the opposite of what is intended. :?: - No, I wrote EXCEPT. ;) Did the forum install (in the...
by tamarin
Mon Jan 28, 2019 11:26 pm
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

Re: The problem with updating the forum

I left my old files and folders except:
  • config.php
  • ext/folder
  • files/folder
  • images/folder
  • store/folder
Other files I deleted.
Then I downloaded all the files and folders 3.2.4
And in the browser entered /install/app.php/update.
by tamarin
Mon Jan 28, 2019 10:59 pm
Forum: [3.2.x] Support Forum
Topic: The problem with updating the forum
Replies: 11
Views: 236

The problem with updating the forum

Hello.
I wanted to update my forum from 3.1.x to 3.2.4.
I did everything according to the instructions.
But now I have a completely new forum: no topics, no messages, only 1 user (Admin).
I also cannot enter the administrative section.
What did I do wrong?
Can you help me please?
by tamarin
Thu Dec 20, 2018 10:08 pm
Forum: [3.2.x] Support Forum
Topic: [Split] 3.1.9 to 3.2: "The installer detected a timeout" error
Replies: 1
Views: 119

[Split] 3.1.9 to 3.2: "The installer detected a timeout" error

Hello. I wanted to upgrade to 3.2.4. It turns out the following message: The installer detected a timeout The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your timeout settings or try to use the CLI. Can you...
by tamarin
Tue Nov 28, 2017 6:49 pm
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Tue Nov 28, 2017 6:31 pm
Can you try it on a other server or local?

- I don't know how to do that.
I've always just done on the server.
by tamarin
Tue Nov 28, 2017 6:10 pm
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

Does somebody still have an idea?
by tamarin
Thu Nov 23, 2017 11:20 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Thu Nov 23, 2017 11:16 am
And do you get the error after some time or direct?
- If I push the button UPDATE, and the error goes right away (direct).
by tamarin
Thu Nov 23, 2017 11:13 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Thu Nov 23, 2017 11:10 am
max_execution_time
standard = 30
- I have max_execution_time 30 too.

Local Value: 30
Master Value: 30
by tamarin
Thu Nov 23, 2017 11:00 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Thu Nov 23, 2017 10:32 am
Can I somehow look through the server or ftp?
In cPanel or

https://mediatemple.net/community/produ ... o.php-page
- The php-version is 7.0.
But where can I see the timeout setting?
by tamarin
Thu Nov 23, 2017 9:39 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

Did you also upload the new .htaccess file? - No. You said no the first time I ask you. I know that the update fails when you use a modified .htaccess therefore my question. - At first I thought, when I did it: ... I removed the cache and config folder and reuploaded it - and without results. I hav...
by tamarin
Thu Nov 23, 2017 9:20 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Thu Nov 23, 2017 9:16 am
So you didn't follow the instructions?

https://www.phpbb.com/support/docs/en/3 ... ating-32x/
- Of course, I did everything according to the instructions.
by tamarin
Thu Nov 23, 2017 8:54 am
Forum: [3.2.x] Support Forum
Topic: Problem with update 3.1.x to 3.2.1
Replies: 19
Views: 994

Re: Problem with update 3.1.x to 3.2.1

janus_zonstraal wrote:
Thu Nov 23, 2017 8:45 am
ACP => php info
- Unfortunately, I can not enter the admin section. :roll:
Can I somehow look through the server or ftp?
janus_zonstraal wrote:
Thu Nov 23, 2017 8:45 am
Did you also upload the new .htaccess file?

- No.
In store folder or in the root?

Go to advanced search