Search found 100 matches

by Diego898
Mon Sep 28, 2015 5:48 pm
Forum: [3.1.x] Support Forum
Topic: hide_attr error on 3.1 series
Replies: 5
Views: 191

Re: hide_attr error on 3.1 series

agreed! What can I do now?
by Diego898
Mon Sep 28, 2015 5:34 pm
Forum: [3.1.x] Support Forum
Topic: hide_attr error on 3.1 series
Replies: 5
Views: 191

hide_attr error on 3.1 series

Hello, I recently upgraded my forum to the 3.1 series. This is the first time I tried to create a new forum after doing so, and I got this error: General Error SQL ERROR [ mysqli ] Field 'hide_attr' doesn't have a default value [1364] SQL INSERT INTO MYPHPBB_forums (parent_id, forum_type, forum_stat...
by Diego898
Fri Sep 04, 2015 8:43 pm
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Re: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

P.S. I installed an extension: Advanced BBCode Box 3.1 https://www.phpbb.com/customise/db/exte ... bcode_box/

and It says it was activated and I see it on my site. However, I do not see an "extensions" tab in the ACP. I had to do it through customise tab. Is this normal?
by Diego898
Fri Sep 04, 2015 8:37 pm
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Re: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

thanks! I uploaded and ran the modified file and it reported:

Code: Select all

Modules deleted: 20
Permissions deleted: 0
I no longer see an extensions tab in my ACP so Im assuming its fixed! I also managed to fix my avatar/image problems as well.

Thank you all for the help!
by Diego898
Fri Sep 04, 2015 1:27 am
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Re: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

Thank you for your help! I have run your file and it has reported: Config values deleted: 12 my_db_prefix_mods table dropped [phpBB Debug] PHP Notice: in file [ROOT]/modission_reset_a.php on line 306: Use of undefined constant ext_exists - assumed 'ext_exists' Permissions deleted: 4 1. Should I worr...
by Diego898
Thu Sep 03, 2015 9:32 pm
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Re: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

ok perfect! I have updated the database and can see my board! It looks good, except: 1. Uploaded images arent showing up. I can varify that I have kept my images directory from the original forum. My user avatar isnt showing up, neither are uploaded images in forum posts. 2. Additionally, I have two...
by Diego898
Thu Sep 03, 2015 9:12 pm
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Re: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

Ok, as Im doing this, it asks me if I want to overwrite my images, files and store directory with the new one from the zip. Im assuming no as you specifically told me to keep my images directory? Or do I merge them?
by Diego898
Thu Sep 03, 2015 6:30 pm
Forum: [3.0.x] Support Forum
Topic: Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page
Replies: 11
Views: 365

Automatic upgrade from 3.0.13-PL1 to 3.1.5 - Blank Page

Hello, My forum version is 3.0.13-PL1. I downloaded the automatic update package for 3.0.13 to 3.1.5 I've uploaded it, made sure permissions are correct, etc. When I navigate to my board it says its disabled so its correctly detecting the install folder. But when I go to myboard.com/forum/install/in...
by Diego898
Thu Oct 30, 2014 9:13 pm
Forum: [3.1.x] Support Forum
Topic: Upgrading to 3.1 and old mods
Replies: 4
Views: 302

Re: Upgrading to 3.1 and old mods

thank you very much kevc
by Diego898
Thu Oct 30, 2014 8:02 pm
Forum: [3.1.x] Support Forum
Topic: Upgrading to 3.1 and old mods
Replies: 4
Views: 302

Re: Upgrading to 3.1 and old mods

thats one hell of a yes
by Diego898
Wed Oct 29, 2014 9:42 pm
Forum: [3.1.x] Support Forum
Topic: Upgrading to 3.1 and old mods
Replies: 4
Views: 302

Upgrading to 3.1 and old mods

Hello! I have a forum with several mods downloaded from this site. Ive read that 3.1 will move "extensions" and there is a HOWTO convert MODS to Extensions. Is this something I have to do? I have come across this post from a while ago saying that I have to uninstall and remove all of my old mods bef...
by Diego898
Thu Apr 18, 2013 5:12 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AOS Tag User BBCode
Replies: 130
Views: 24624

Re: [RC] AOS Tag User BBCode

Hello,

Is it possible to place a comma separated list between the [tag][/tag] bbcode and have each user in the list be tagged? Thanks!
by Diego898
Fri Mar 29, 2013 9:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AOS Tag User BBCode
Replies: 130
Views: 24624

Re: [RC] AOS Tag User BBCode

Jessica wrote:I disagree. Doesn't need to be part of core
Can you elaborate as to why you don't think it should be included?
by Diego898
Sat Mar 23, 2013 8:02 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AOS Tag User BBCode
Replies: 130
Views: 24624

Re: [RC] AOS Tag User BBCode

oh ok

Go to advanced search