Search found 48 matches

by random_rodder
Mon May 09, 2016 3:24 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

Presumably you see this at the top of your board? [phpBB Debug] PHP Warning: in file [ROOT]/ext/rockettheme/rokbb/event/main_listener.php on line 322: filemtime(): stat failed for ./styles/prosilver/presets.yaml Actually, I do not. I enabled the Rockettheme extension and template for a minute to te...
by random_rodder
Mon May 09, 2016 3:05 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

There's nothing in the phpBB error logs: No log entries. The Apache server log has these debug entries: [Mon May 09 10:59:18 2016] [debug] prefork.c(1023): AcceptMutex: sysvsem (default: sysvsem) [Mon May 09 10:59:26 2016] [debug] mod_deflate.c(700): [client my.IP.address] Zlib: Compressed 65051 to ...
by random_rodder
Mon May 09, 2016 12:54 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

I downloaded a copy of the database and the forum files to my WAMP server. The problem does not exist in that environment. I'm going to download the entire site next, import it into my WAMP server to see if I can replicate the problem locally.
by random_rodder
Wed May 04, 2016 3:16 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

Also, it does not matter whether I try to drag & drop the files in to the topic or comment body, or use the 'Add files' button. Any attempt to modify a topic post with a file, or add a comment on a topic including a file, I still get the same HTTP pop-up.
by random_rodder
Wed May 04, 2016 3:12 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

No route found for "GET /portal" Also, what is this? <script type="text/javascript"> window.fbAsyncInit = function() { FB.init({version: 'v2.3',appId: '608574875957874', status: false, cookie: true, xfbml: false}); FB.Event.subscribe('comment.create', jfbc.social.facebook.comment.create); FB.Event....
by random_rodder
Wed May 04, 2016 3:05 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

The board worked well after that until roughly a week ago. Surely the question that you should be asking is "What changed a week ago?" If your board was functioning correctly (or at least in the way you expected) and then suddenly changed its behaviour then somebody, somewhere has changed something...
by random_rodder
Wed May 04, 2016 2:23 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

Ok, registered user account created:

username: phpbb-user
password: password123
by random_rodder
Wed May 04, 2016 2:18 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

I have disabled ALL extensions as well as the Rockettheme template and the RokBB framework. The problem still exists. I'm using several third party apps to integrate my forum with my main site which is Joomla. p8pbb bridge is used for authentication between the systems. This was implemented in March...
by random_rodder
Wed May 04, 2016 1:00 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

Re: HTTP error with attachments

Support Request Template What version of phpBB are you using? phpBB 3.1.9 What is your board's URL? http://www.tandycoco.com/forum Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com What is the most recent action performed on ...
by random_rodder
Tue May 03, 2016 7:21 pm
Forum: [3.1.x] Support Forum
Topic: HTTP error with attachments
Replies: 15
Views: 650

HTTP error with attachments

I have a weird error that started popping up recently. Users can start a new thread, and post an attachment to the thread. If anyone tries to comment on the thread and include an attachment, the grey pop-up ERROR HTTP error message appears (see attachment). Also, in the file size area, the text show...
by random_rodder
Mon Feb 08, 2016 8:25 pm
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 68893

Re: [DEV] Portal Extension for phpBB 3.1.x

Test with 3.1.7-pl1 If I use routes /phpBB3/app.php/portal portal page works ok, but home link Portal and link Portal in menu lead to /phpBB3/portal and I get this message: The requested URL /phpBB3/portal/ was not found on this server. What am I missing, or what I do wrong? Sorry for my poor Engli...
by random_rodder
Wed Jan 20, 2016 4:33 pm
Forum: Abandoned Extensions
Topic: [ABD] Portal Extension for phpBB 3.1.x
Replies: 236
Views: 68893

Re: [DEV] Portal Extension for phpBB 3.1.x

Also, is there an easy way of editing the links block yet? Assume you mean the block with the link images (as there's also a links menu)... I have the code complete but forgot to add it... as soon as I get some free time... Mike Mike, did you ever get around to adding the code for the ads block (th...
by random_rodder
Thu Sep 10, 2015 8:56 pm
Forum: Abandoned Extensions
Topic: [ABD] Social Comments
Replies: 49
Views: 3381

Re: [DEV] Social Comments

Okay, posting to G+ and Facebook now working...

;) ;) ;)
by random_rodder
Thu Sep 10, 2015 8:54 pm
Forum: Abandoned Extensions
Topic: [ABD] Social Comments
Replies: 49
Views: 3381

Re: [DEV] Social Comments

Yep, that seems to have fixed that part of it. Testing the comments posting to G+ and Facebook now...
by random_rodder
Thu Sep 10, 2015 8:27 pm
Forum: Abandoned Extensions
Topic: [ABD] Social Comments
Replies: 49
Views: 3381

Re: [DEV] Social Comments

I've disabled it for now, until you get some more feedback from others.

I do know the Facebook part used to work on my forum... :?

Go to advanced search