Search found 90 matches

by opperpanter
Fri Jan 04, 2019 3:59 pm
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

</Solidjeuh> wrote:
Fri Jan 04, 2019 2:53 pm
One.com sucks. I now rent an empty server, and set it up the way I want it. But that's not for newbies :D
I am thinking about this, but I also need mailboxes, (s)ftp etc. Would be easier to just have a reliable hoster do all that.
by opperpanter
Fri Jan 04, 2019 3:58 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

Thanks for the explanation. Actually just saw those php debug message in the browser.
by opperpanter
Fri Jan 04, 2019 9:04 am
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

What I see in the footer (prosilver) is something like this: "GZIP: On | SQL Explain" The SQL Explain is a link to a page showing sql queries. Probably the queries used to render the page? What I am looking for is logging along the lines of: User login started User xxxxx found in database Validating...
by opperpanter
Fri Jan 04, 2019 7:05 am
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

It could be my search skills, but I couldn't find anything on how to enabled (debug) logging or a general trouble shooting guide. I tried the knowledge base at https://www.phpbb.com/kb/. It does have a search function, but it returns all the forum results as well so it's hard to find any kb articles...
by opperpanter
Fri Jan 04, 2019 6:58 am
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

Ok, so finally got a response from one.com email support desk and apparently the problems (Which persisted almost 2 days) were caused by my site being migrated to another server. I just woke up and functionality has been restored back to normal it seems. Support - mle Hello there, Thank you for cont...
by opperpanter
Thu Jan 03, 2019 10:13 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

Thanks, I am asking about the phpbb running on my own NAS server at home. I have installed as per instructions, but the debug logging is not appearing. Also I think it would be very helpful to have better documentation on how to debug problems. Not everybody is a full blown hosting expert knowing ho...
by opperpanter
Thu Jan 03, 2019 9:10 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

Same thing on 7.1 Try and disable all of your BBcodes in ACP/posting , clear the cache and report pls. Edit: in your php.ini is display_errors = on ? And what kind of issues do you have with phpBB to begin with? These issues: https://www.phpbb.com/community/viewtopic.php?f=556&t=2497871 But I wante...
by opperpanter
Thu Jan 03, 2019 8:48 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where do phpbb debug messages go?

Same thing on 7.1
by opperpanter
Thu Jan 03, 2019 8:44 pm
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

Brf wrote:
Thu Jan 03, 2019 8:40 pm
I am not seeing any cookies being set by your board at all.
That's what I am seeing too.
by opperpanter
Thu Jan 03, 2019 8:23 pm
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

FYI tried to set "ip_check" to 0 in php_config table. No luck.
by opperpanter
Thu Jan 03, 2019 8:21 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where to phpbb debug messages go?

Sorry, it's 3.2.2 on php 7.2.
by opperpanter
Thu Jan 03, 2019 7:54 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Re: Where to phpbb debug messages go?

There's nothing in the footer of the forum, not even when I'm logged in or in the adm panel. I think the debug output looks something like this: [phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started a...
by opperpanter
Thu Jan 03, 2019 7:43 pm
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

Ok so locally on my nas this working. (based on the same 3.2.2 with extenstions and exported&iomported live database)

The live site is still broken, even with force_server_vars set to 0.
This makes sense because there is no redirect seen in the chrome developer tools.
by opperpanter
Thu Jan 03, 2019 7:34 pm
Forum: [3.2.x] Support Forum
Topic: Login / registration no longer working (page refreshes)
Replies: 32
Views: 852

Re: Login / registration no longer working (page refreshes)

Oh wait, locally the login seems to be working, but it is redirecting back to the live site? Steps: 1) Go to http://nas/phpbb3 2) Click login 3) Enter credentials 4) Click submit 5) Login succeeds when looking in developer tools, but phpbbs sends a redirect to https://diabeteskatten.nl/phpbb/index.p...
by opperpanter
Thu Jan 03, 2019 7:18 pm
Forum: [3.2.x] Support Forum
Topic: Where do phpbb debug messages go?
Replies: 17
Views: 530

Where do phpbb debug messages go?

Hi, Currently I am having issues with my forum. There is no php error message and no info in the apache error log. I have phpbb installed on ubuntu / apache / mysql on my local (https://hostadvice.com/how-to/how-to-install-phpbb-with-apache-on-an-ubuntu-18-04-vps-or-dedicated-server/) I have enabled...

Go to advanced search