Search found 52 matches

by wickedintense
Thu Jan 05, 2006 4:00 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

well yeah that is probably the major cause of the problem, i haven't encountered that on any installation before and am not sure how to remedy the problem
by wickedintense
Thu Jan 05, 2006 3:42 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

ok
by wickedintense
Thu Jan 05, 2006 3:35 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

ok so i re did all the code changes and used the ftp client and still...


Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

:?
by wickedintense
Thu Jan 05, 2006 3:33 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

ok so i re did all the code changes and used the ftp client and still...


Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

:?
by wickedintense
Mon Jan 02, 2006 3:05 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

ok i'll do that thanks :)
by wickedintense
Mon Jan 02, 2006 2:47 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

I actually loaded this upgrade per file didn't use ftp

thanks so much for trying to help tho i really appreciate it
by wickedintense
Mon Jan 02, 2006 2:33 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

notepad
by wickedintense
Mon Jan 02, 2006 2:26 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

it seems the formatting is all messed up when i uploaded the files after mod changes... on my computer it's fine but on the server, all jumbled together. if that causes the parse error any suggestions on how to keep the formatting?
by wickedintense
Mon Jan 02, 2006 2:23 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

k

<?

php/*********************************************************

****************** * index.php

* ------------------- * begin
by wickedintense
Mon Jan 02, 2006 2:16 am
Forum: 2.0.x Support Forum
Topic: parse error
Replies: 16
Views: 736

parse error

I am in the process of upgrading from 2.0.17 to 18 and i am getting this parse error

Parse error: parse error, unexpected T_STRING in /home/tantri3/public_html/bulletinboard/index.php on line 1

any suggestions? thanx :)
by wickedintense
Fri Nov 18, 2005 3:33 am
Forum: [2.0.x] MOD Database Releases
Topic: [Tool] phpBB 2.0.17 to phpBB 2.0.18 Code Changes
Replies: 225
Views: 38260

? I am in the process of doing the mod manually, never had much luck with ez mod and i am at the posting.php at this section #-----[ FIND ]--------------------------------------------- # NOTE --- This is a partial match, the whole line on a fresh installation looks like this: # $select_sql = ( !$sub...
by wickedintense
Sun Jul 31, 2005 2:50 am
Forum: 2.0.x Support Forum
Topic: page 45
Replies: 2
Views: 216

tried to resynch didn't do much of anything and i don't have pruning on
by wickedintense
Wed Jun 15, 2005 12:01 am
Forum: 2.0.x Support Forum
Topic: page 45
Replies: 2
Views: 216

page 45

every time a thread on my BB gets to page 45+ and u click on the last page of the thread to read and post comments it says

no post exists for this topic

?? any suggestions on how to fix this?
by wickedintense
Mon May 16, 2005 2:40 am
Forum: 2.0.x Support Forum
Topic: no such post exists...
Replies: 0
Views: 90

no such post exists...

occurs when i hit the last page of a post .... it actually happened before but didn't have any solutions so we started the threads over. now there is one that has 44 pages after someone posting and when you click on it (44) it says "no such post exists" again. Is there someplace to change the thresh...
by wickedintense
Fri Apr 22, 2005 1:02 am
Forum: 2.0.x Support Forum
Topic: parse error for prvmsg.php after upgrade
Replies: 12
Views: 316

thecharmed01 wrote: Well, I ended up seeking help and apparently I had made an error in the mod.

So I do recommend re-doing the mod :)


:( I redid the mod a couple of times and still no go

what exactly was your error ? maybe i did the same thing

Go to advanced search