Search found 22 matches

by KingOfDarkness
Mon Jul 18, 2005 10:58 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Improved pseudo sub-forums MOD 1.0.6
Replies: 505
Views: 84766

O_O?

niekas! please tell me if there is a way to take off the sub-forums off on the index page...
by KingOfDarkness
Fri Jul 15, 2005 7:55 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] Improved pseudo sub-forums MOD 1.0.6
Replies: 505
Views: 84766

Have you run the SQL's?
by KingOfDarkness
Fri Jul 15, 2005 7:49 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Edit rank from profile.
Replies: 3
Views: 1224

Thats pretty cool. ^^

Nice work afterlife_69.
by KingOfDarkness
Fri Jul 15, 2005 11:10 am
Forum: [2.0.x] MODs in Development
Topic: [ABD] Democracy MOD 0.2.1 (reputation + warnings + reports)
Replies: 620
Views: 127274

Could be me.. but is the download link, broken?
by KingOfDarkness
Fri Jul 15, 2005 4:31 am
Forum: [2.0.x] MODs in Development
Topic: [DISC] Improved pseudo sub-forums MOD 1.0.6
Replies: 505
Views: 84766

Awesome, i installed it without having any problems, but would it be possible to remove the sub forum links in the main page? because my forum is starting to look a bit messy. >.>
by KingOfDarkness
Sat Jul 09, 2005 11:02 am
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189783

*signs*

:roll: I got it fixed...
by KingOfDarkness
Thu Jul 07, 2005 9:25 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Member ID in viewtopic
Replies: 30
Views: 8506

yay! thank you. :D
by KingOfDarkness
Thu Jul 07, 2005 9:18 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Member ID in viewtopic
Replies: 30
Views: 8506

Hello! i have fixed the currrent error i have 1 more while viewing a topic. Parse error: parse error, unexpected '}' in /home2/taztonl/public_html/forums/viewtopic.php on line 1246 heres the code around line 1246: 'DELETE' => $delpost, 'L_MINI_POST_ALT' => $mini_post_alt, 'U_MINI_POST' => $mini_post...
by KingOfDarkness
Thu Jul 07, 2005 9:05 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.16] Member ID in viewtopic
Replies: 30
Views: 8506

Help, i got this error... and there i thought thinking it would be very easy to install. :( Warning: Cannot modify header information - headers already sent by (output started at /home2/taztonl/public_html/forums/language/lang_english/lang_main.php:1038) in /home2/taztonl/public_html/forums/includes...
by KingOfDarkness
Wed Jul 06, 2005 8:36 am
Forum: [2.0.x] MODs in Development
Topic: Photo Album v2
Replies: 222
Views: 62389

tahoebuff wrote: KingOfDarkness...

Did you:

Code: Select all

#
#-----[ ACTION ]--------------------------------------
# Require for Unix-like host (you can use your FTP client to do this)
#
# CHMOD 777 album_mod/upload
# CHMOD 777 album_mod/upload/cache
:?:

Tahoebuff


Hey, don't worry its been fixed now yay! ^.^
by KingOfDarkness
Tue Jul 05, 2005 8:17 am
Forum: [2.0.x] MODs in Development
Topic: Photo Album v2
Replies: 222
Views: 62389

I need help please :cry: This is the following message i recieved after installing it and going on my forum: Warning: Cannot modify header information - headers already sent by (output started at /home2/taztonl/public_html/forums/language/lang_english/lang_main.php:1036) in /home2/taztonl/public_htm...
by KingOfDarkness
Tue Jul 05, 2005 8:15 am
Forum: [2.0.x] MODs in Development
Topic: Photo Album v2
Replies: 222
Views: 62389

I need help please :cry: This is the following message i recieved after installing it and going on my forum: Warning: Cannot modify header information - headers already sent by (output started at /home2/taztonl/public_html/forums/language/lang_english/lang_main.php:1036) in /home2/taztonl/public_htm...
by KingOfDarkness
Thu Jun 30, 2005 9:51 pm
Forum: [2.0.x] MODs in Development
Topic: [RC1] RPG+
Replies: 1597
Views: 189783

I installed this MOD properly and everything and it messed up my forum... :cry:
by KingOfDarkness
Thu Jun 23, 2005 7:20 am
Forum: 2.0.x Support Forum
Topic: Failed sending email
Replies: 1
Views: 197

Failed sending email

When i go to send some one a private message i get the following message: Failed sending email :: PHP :: DEBUG MODE Line : 234 File : emailer.php So i looked up on my emailer.php file and found the line 234 and this is what it was: message_die(GENERAL_ERROR, 'Failed sending email :: ' . (($this->use...
by KingOfDarkness
Thu Jun 09, 2005 11:36 am
Forum: 2.0.x Support Forum
Topic: help...
Replies: 2
Views: 131

help...

I have finally got mu host back up and i tried restoring my database and it came up with this error Error importing backup file DEBUG MODE SQL Error : 1062 Duplicate entry 'hentaï' for key 1 INSERT INTO phpbb_search_wordlist (word_text, word_id, word_common) VALUES('hentaï', '3133', '0') Line : 980 ...

Go to advanced search