Search found 40 matches

by Topher
Fri Apr 17, 2009 4:39 pm
Forum: [3.0.x] MOD Database Releases
Topic: Advanced Visual Anti Bot
Replies: 204
Views: 54964

Re: Advanced Visual Anti Bot

Thank you for this mod. It works fantastic! I installed it 12 hours ago and haven't had a single spam registration, not even inactive ones. I had been getting about 5 active spam registrations a day and about 50 inactive spam registrations. Now not a single one. Before I had foreground and backgroun...
by Topher
Sun Mar 25, 2007 12:15 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237863

Re: some users cannot view thumbnails...

I've been searching and searching, but can't find this anywhere. It appeared that someone else was having this problem but I couldn't find an answer. I have the latest version of the attachment mod running phpBB 2.0.21. A small handful of users have suddenly not been able to see ANY of the thumbnail...
by Topher
Sat Feb 12, 2005 2:47 am
Forum: 2.0.x Support Forum
Topic: error when new users try to register
Replies: 12
Views: 665

I have the same problem. The table was not created when I upgraded to 2.0.11 However, when I tried to add the table I get this error: You have an error in your SQL syntax near '\'\' NOT NULL, session_id char(32) DEFAULT \'\' NOT NULL, code char(6) DEFAULT' at line 2 Any ideas what I need to correct ...
by Topher
Sun Sep 21, 2003 3:53 pm
Forum: 2.0.x Support Forum
Topic: problem on very active board - NO POST MODE SPECIFIED
Replies: 4
Views: 366

I've tried restoring the database from a 2 day old copy and it had no effect, so it might be a file problem. I've checked with my web host to see if they have a recent backup of all the files - my test forum is still working so it is probably a corrupt file somewhere with my main board. Unfortunatel...
by Topher
Sun Sep 21, 2003 2:25 pm
Forum: 2.0.x Support Forum
Topic: problem on very active board - NO POST MODE SPECIFIED
Replies: 4
Views: 366

After looking through the posting.php file I see that this is a pretty general error message that might not really be able to provide any insight into the problem.... I have a support request into my web host to try and help too since the problem could be outside the forum/database. Not exactly the ...
by Topher
Sun Sep 21, 2003 2:06 pm
Forum: 2.0.x Support Forum
Topic: problem on very active board - NO POST MODE SPECIFIED
Replies: 4
Views: 366

problem on very active board - NO POST MODE SPECIFIED

HELP!!! My board suddenly (as of 5:33am eastern time this morning) will not let anyone post. Whenever a new topic or reply is attempted we get the error message "NO POST MODE SPECIFIED". I haven't made any changes in months so this has to be a file or database problem or something. I replaced the po...
by Topher
Fri Sep 19, 2003 2:10 am
Forum: 2.0.x Support Forum
Topic: critical error: error updating last visit time
Replies: 8
Views: 423

Open phpMyAdmin (or similar; provided by many hosts, check your control panel). Choose your database name in the left frame. Then SQL in the right frame. In the large text box, type REPAIR TABLE phpbb_users; and click Go. The above may or may not help. Thanks. I tried that and got this error messag...
by Topher
Fri Sep 19, 2003 1:10 am
Forum: 2.0.x Support Forum
Topic: critical error: error updating last visit time
Replies: 8
Views: 423

I don't get that message, nobody else has told me about it, but even when I try to logon using that particular user I get the message, and she told me she tried 2 different computers, so no, not a cookie problem but a database problem. Like I said, even when I try to manually update the last session...
by Topher
Thu Sep 18, 2003 10:42 pm
Forum: 2.0.x Support Forum
Topic: critical error: error updating last visit time
Replies: 8
Views: 423

critical error: error updating last visit time

Hello, One of my users keeps getting this message when trying to log in. I went into the database to try and manually overwrite the user session time and get this message: MySQL said: Incorrect key file for table: 'phpbb_users'. Try to repair it Does anyone have any idea how what needs to be fixed h...
by Topher
Sat Mar 22, 2003 12:51 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] - FI Subtext v1.02 Theme (XHTML)
Replies: 32
Views: 3022

I have one small problem with this theme, which is pretty good since I have been using it for a while now. The problem occurs when I click on "View posts from last visit" If there are 2 pages of new posts I can't view the next page in this theme. It will say no posts found... However, when I switch ...
by Topher
Wed Mar 05, 2003 3:54 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2237863

Attch mod filesize problem

Hello, I have a problem with the attach mod today. A user was trying to post today and it said the quota of 2MB was reached, but I don't have a quota set for this user. 2MB is the lowest quota limit in the control panel though. Since I don't really need the 2MB level anyway I deleted this value from...
by Topher
Wed Feb 12, 2003 5:48 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: phpVB2 Theme coverted to Final ;) Download Link
Replies: 82
Views: 9032

Off the top of my head, are you sure you have created and given global write access to the directory "files"?
by Topher
Mon Feb 10, 2003 6:51 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: phpVB2 Theme coverted to Final ;) Download Link
Replies: 82
Views: 9032

Has phpVB2 been updated for 2.0.4?

Hi, Has this theme been updated for 2.0.4? I would like to incorporate this theme into my board, but before I start modifying or updating to 2.0.4 I was wondering about this. I've been using phpVB2 (old) with 2.0.2 but didn't know it had been replaced by a new version. I downloaded the old one here....
by Topher
Sat Feb 08, 2003 1:54 am
Forum: [2.0.x] Styles Development & Discussion
Topic: [Release] - FI Subtext v1.02 Theme (XHTML)
Replies: 32
Views: 3022

Thanks Daz!

I really like this theme too. I had been using phpVB2 as my default theme, but found that it wouldn't work at all in many older browsers (input buttons wouldn't show up plus other problems). But this theme is very crisp and clean and I am able to make it look just like the rest of my website with on...
by Topher
Sun Oct 06, 2002 4:36 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Is there a style that allows variable font sizes?
Replies: 10
Views: 649

Thanks Daz!

Thank you Daz. :D This morning I was going through the overall_header.tpl and found line height there too. I changed it to 120%. I sure am glad to now know that I was headed in the right direction. I'll change it in formIE.css too.

Thanks again!

Chris

Go to advanced search