Search found 23 matches

by Happy_Dan
Thu Feb 02, 2017 6:44 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2 Rhea Feature Release Published
Replies: 128
Views: 25229

Re: Discuss: phpBB 3.2 Rhea Feature Release Published

I am suggesting it and also exploring different host possibilities. Thanks for the input.
by Happy_Dan
Thu Feb 02, 2017 4:25 pm
Forum: phpBB Discussion
Topic: Discuss: phpBB 3.2 Rhea Feature Release Published
Replies: 128
Views: 25229

Re: Discuss: phpBB 3.2 Rhea Feature Release Published

Greetings. I am not really technically inclined and I use a hosting service. I run a very small, private board. I asked the hosting service about the requirements to install and this was his answer. Hi Dan, These are our current versions. We may update within the year, but upgrading 5.3 to a newer v...
by Happy_Dan
Fri Nov 25, 2016 6:23 pm
Forum: [3.1.x] Support Forum
Topic: Forum View after update to 3.1.10
Replies: 2
Views: 93

Re: Forum View after update to 3.1.10

I think I figured it out.

I had my own user configured to use Pro Silver Special Edition and it was not reinstalled. I'll have to make sure no one else was using it or get it reinstalled.

Thanks.
Dan
by Happy_Dan
Fri Nov 25, 2016 6:14 pm
Forum: [3.1.x] Support Forum
Topic: Forum View after update to 3.1.10
Replies: 2
Views: 93

Forum View after update to 3.1.10

I saved my config.php file from version 3.1.09 I copied all files from 3.1.10 and my config.php from 3.1.09 and now when I go to my board it doesn't show in graphical form. It is basically a text form. I also went to my_board/install/database_update (it was successful). Did I miss a file? Board is a...
by Happy_Dan
Thu Jan 28, 2016 3:58 pm
Forum: [3.1.x] Support Forum
Topic: Error when updating 3.1.6 to 3.1.7pl1
Replies: 7
Views: 271

Re: Error when updating 3.1.6 to 3.1.7pl1

Just to update this thread. I did load a completely new install and copied my config.php file.
I then used the update database php file in the install directory to update the database and the board is up and running.

Thanks for all the help.
by Happy_Dan
Tue Jan 19, 2016 12:03 pm
Forum: [3.1.x] Support Forum
Topic: Error when updating 3.1.6 to 3.1.7pl1
Replies: 7
Views: 271

Re: Error when updating 3.1.6 to 3.1.7pl1

Thank you very much Robert.

Still curious about the error I saw, but I will do a complete new install but save my config.php and styles.

Thanks again.
Dan
by Happy_Dan
Mon Jan 18, 2016 7:02 pm
Forum: [3.1.x] Support Forum
Topic: Error when updating 3.1.6 to 3.1.7pl1
Replies: 7
Views: 271

Re: Error when updating 3.1.6 to 3.1.7pl1

I have added some styles and emoticons and some minor things like that. Also I think I may have added an extension or two. Would I have to do those over if I load a fresh install?
by Happy_Dan
Mon Jan 18, 2016 3:19 am
Forum: [3.1.x] Support Forum
Topic: Error when updating 3.1.6 to 3.1.7pl1
Replies: 7
Views: 271

Re: Error when updating 3.1.6 to 3.1.7pl1

I am assuming you are using the Automatic Update package? Try re-uploading the vendor folder (taken from the downloaded package). I did try that. I also deleted it from the host, uploaded the one from the update package then uploaded any files from my backup that weren't part of the upload. Still s...
by Happy_Dan
Mon Jan 18, 2016 1:36 am
Forum: [3.1.x] Support Forum
Topic: Error when updating 3.1.6 to 3.1.7pl1
Replies: 7
Views: 271

Error when updating 3.1.6 to 3.1.7pl1

I am trying to update my board from 3.16 to 3.17pl1. I uploaded Install and vendor directories and overwrote existing files. When I point to my board/install I get this error. Can you help tell me what I am doing wrong? Thanks Dan Fatal error: Class 'ComposerAutoloaderInitf856c46a38122313790aa31708d...
by Happy_Dan
Fri Apr 24, 2015 10:57 pm
Forum: [3.1.x] Support Forum
Topic: Install Tab advanced settings error trying too install new board
Replies: 18
Views: 879

Re: Install Tab advanced settings error trying too install new board

I copied all files back to the server.
I copied all files from the migration directory into the db directory and re ran the install.
It worked.

I want to thank everyone for suggestions and for the help.

Now to figure out how to set the rest.

Thank you again and have a wonderful weekend.

Dan
by Happy_Dan
Fri Apr 24, 2015 10:29 pm
Forum: [3.1.x] Support Forum
Topic: Install Tab advanced settings error trying too install new board
Replies: 18
Views: 879

Re: Install Tab advanced settings error trying too install new board

I just downloaded and unzipped the whole 3.1 file. I can't seem to get snipit to work to paste in the screen shot but the file is not in the directory that we think it should be. It is not in phBB3/phbb/db There is one in phBB3/phbb/db/migration but I don't know if it's the right one for a new insta...
by Happy_Dan
Fri Apr 24, 2015 9:34 pm
Forum: [3.1.x] Support Forum
Topic: Install Tab advanced settings error trying too install new board
Replies: 18
Views: 879

Re: Install Tab advanced settings error trying too install new board

I checked to see if all the files were there. One thing I see is that the file mentioned in the error /home/mnsi.net/pwp/chirpthird/public_html/phpBB3/phpbb/db/migration/schema_generator.php(207): Is not at that location. I see a schema_generator.php file at /public_html/phpBB3/phpbb/db/schema_gener...
by Happy_Dan
Fri Apr 24, 2015 7:07 pm
Forum: [3.1.x] Support Forum
Topic: Install Tab advanced settings error trying too install new board
Replies: 18
Views: 879

Re: Install Tab advanced settings error trying too install new board

Also, using the id and password for the database user, my host friends were able to manually create a table in the database.

I guess the question is why won't the install script write tables to the database?

Go to advanced search