Search found 25 matches

by Mercurio76
Mon Dec 28, 2009 1:06 pm
Forum: [3.0.x] Support Forum
Topic: Anonymous - changing password
Replies: 5
Views: 296

Re: Anonymous - changing password

Ths, what's the phpBB version you're using?

I've noticed this issue only few days after upgrading to 3.0.5. :roll:
by Mercurio76
Mon Dec 28, 2009 12:12 am
Forum: [3.0.x] Support Forum
Topic: Anonymous - changing password
Replies: 5
Views: 296

Re: Anonymous - changing password

I've had the same problem!!
Sometimes password seems to be changed by anonymous. I got this issue also with my administrator account.

Now i've update to 3.0.6. Hope it solve the problem :roll:
by Mercurio76
Sun Oct 12, 2008 11:58 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 195825

Re: Evil Quick Reply

Hi averyone. Nice Mod. I've only one question..does it works also with 3.0.2 version of the board?
I've read few pages of this topic not all the 102!! :mrgreen:

Thank's, bey ;)
by Mercurio76
Fri Dec 29, 2006 1:46 pm
Forum: 2.0.x Support Forum
Topic: Invalid Session. Please resubmit the form.
Replies: 3
Views: 368

I've the same problem! I've noticed a registration issue too, having the same massage when i try to register new users.

Any idea?

Thank's
by Mercurio76
Tue Aug 29, 2006 6:01 pm
Forum: 2.0.x Support Forum
Topic: Problem with confirmation code.
Replies: 5
Views: 303

I'm runnung phpbb2 v2.0.21.

The only common element i found is that after a refresh often it works, but not always.
I this days a user wasn't able to register even with refresh of the page.

I really don't know what could be the problem :roll:
by Mercurio76
Tue Aug 29, 2006 4:02 pm
Forum: 2.0.x Support Forum
Topic: Problem with confirmation code.
Replies: 5
Views: 303

I got this problem also with IE :(
In the beginning i thoght was a session problem, but now i'm not so sure.
by Mercurio76
Tue Aug 29, 2006 2:07 pm
Forum: 2.0.x Support Forum
Topic: Problem with confirmation code.
Replies: 5
Views: 303

I had to disabled visual confirm :(

Any idea of the problem?
by Mercurio76
Mon Aug 28, 2006 1:05 pm
Forum: 2.0.x Support Forum
Topic: Problem with confirmation code.
Replies: 5
Views: 303

Problem with confirmation code.

I got a strange issue with confirmation code. Sometime (not always) when a user try to register, he get an error telling that the confirmation code is incorrect even if is right. You can type it correctly many times but it says always that it's incorrect. Sometime if you do a page refresh it works. ...
by Mercurio76
Thu Nov 10, 2005 2:33 pm
Forum: 2.0.x Support Forum
Topic: Invalid_Session on login and logout - PLEASE HELP
Replies: 11
Views: 983

I have the exact same problem, I don't know whether it's a bug in the code itself or my lack of use of the function append_sid. My site is build up this way: / - in the root dir resides my own code, a little blog, picture gallery etc., which has nothing to do with the phpBB code, except that I use ...
by Mercurio76
Thu Nov 10, 2005 2:20 pm
Forum: 2.0.x Support Forum
Topic: Problem with append_sid (sid is not appended)
Replies: 1
Views: 342

I've exactly the same problem! :?
by Mercurio76
Thu Nov 10, 2005 2:05 pm
Forum: 2.0.x Support Forum
Topic: 2.0.18 and invalid_session error on logout
Replies: 0
Views: 142

2.0.18 and invalid_session error on logout

Hi all, i've updeted my board to 2.0.18 and work fine. But i've noticed a little problem with sessions. First of all i've to say that my forum is integrated with my site...so i can login and logout also from my home page. I've created the session in all my pages and i always use append_sid for links...
by Mercurio76
Fri Oct 21, 2005 11:04 am
Forum: 2.0.x Support Forum
Topic: Confirmation Code - Strange problem
Replies: 1
Views: 181

UP :cry:
by Mercurio76
Mon Oct 17, 2005 11:00 am
Forum: 2.0.x Support Forum
Topic: Confirmation Code - Strange problem
Replies: 1
Views: 181

Confirmation Code - Strange problem

Hi all, i've some problems with confirmation code. Sometimes when a new user try to register it returns 'Confirmation Code Error' even if the code is typed correctly. After trying for few times the image with the code becomes not visible..then i've refreshed the page and the code appear and the regi...
by Mercurio76
Sat Jul 09, 2005 10:35 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 265815

I've got the solution...i've made a mistake writing the url :lol: :lol:
script instead of scripts :oops: :oops:
by Mercurio76
Sat Jul 09, 2005 2:00 pm
Forum: [2.0.x] MODs in Development
Topic: [DISC] PJIRC Chat MOD v3.0.2 (screenshots & add-ons)
Replies: 1492
Views: 265815

Great chat...works fine but i've a problem with stats.
I've changed to the URL, but this is what i get at the bottom of my forum's page:

Code: Select all

Chat status temporarily unavailable
What could be the problem?

Thank's :wink:

Go to advanced search