Search found 8 matches

by BossmanTach
Mon May 18, 2015 4:03 pm
Forum: [3.0.x] MODs in Development
Topic: [BETA] Medal System MOD 1.0.1
Replies: 200
Views: 69793

Re: [BETA] Medal System MOD 1.0.1

Hi there Jessica,

Quick Question, is there a way to remove the medals once awarded?? Only way I've found is to delete the medal completely. Is this the only way?

Thanks
by BossmanTach
Sun May 17, 2015 12:15 am
Forum: Abandoned Extensions
Topic: [ABD] DG Calendar Extension v0.1.2
Replies: 131
Views: 20710

Re: [DEV] DG Calendar Extension v0.1.1

Hi, apologies if it has already been suggested or falls outside the scope of this extension, but I had some ideas to suggest if you are open to them. A calendar that I have seen used in myBB listed the events as a table instead of displaying a traditional calendar. It pulled the address from google ...
by BossmanTach
Sat May 16, 2015 10:09 pm
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

Re: ACP error on fresh install

Ok, so I *think* I have fixed it. I found an old post with the help of google that had a similar issue. In this post, it suggested; try to activate debug in config.php, by replacing : Code: Select all // @define('DEBUG', true); // @define('DEBUG_EXTRA', true); with : Code: Select all @define('DEBUG'...
by BossmanTach
Sat May 16, 2015 1:00 pm
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

Re: ACP error on fresh install

Oh sorry, I missed that bit :/ Didn't mean to check the wrong version.

Deleted the cache except those two files, but still can't access the ACP :/
by BossmanTach
Sat May 16, 2015 11:58 am
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

Re: ACP error on fresh install

Using the latest filezilla. Reuploading all the files has caused alot more errors, I'm just recopying the folders as they come up, but so far I've been getting things like this popup. Parse error: syntax error, unexpected end of file, expecting '(' in /home/drawn2li/public_html/newforumtest/vendor/t...
by BossmanTach
Sat May 16, 2015 10:01 am
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

Re: ACP error on fresh install

Ok, so that fixed the first problem. But I now get this when I click the "Private Message Settings" Link in the ACP, edit user group settings, register and logout links, the pages are still blank.
by BossmanTach
Sat May 16, 2015 9:58 am
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

Re: ACP error on fresh install

Will do. I'm getting a bunch of blank pages pop up too, one in the ACP, and the register and logout pages are also blank.
by BossmanTach
Sat May 16, 2015 9:22 am
Forum: [3.1.x] Support Forum
Topic: ACP error on fresh install
Replies: 9
Views: 470

ACP error on fresh install

Support Request Template What version of phpBB are you using? phpBB 3.1.4 What is your board's URL? http://www.drawn2life.com.au/newforumtest/index.php Who do you host your board with? No answer given How did you install your board? I used the download package from phpBB.com What is the most recent...

Go to advanced search